Högfrekvent ljud - kan ej identifiera komponent

Trädvy Permalänk
Medlem
Plats
Mitt i riket
Registrerad
Dec 2006

Högfrekvent ljud - kan ej identifiera komponent

Hej!

Det har börjat låta högfrekventa ljud från datorn ibland och jag kan inte höra vart det kommer ifrån. Tänkte kanske att någon kan hjälpa mig att identifiera felet.

Ljudet "byter karaktär" när jag gör vissa saker. Tex om jag stänger en flik i webbläsaren eller går bakåt en sida på Sweclockers blir det att tjuta lite annorlunda och ibland försvinner det helt.

Spec:

Gigabyte GA-MA-790X-UD3P
AMD Phenom II 965BE
4x1 GB Corsair PC2-6400 (CM2X1024-6400)
Radeon HD5850

Corsair CMPSU-620HX 620W

Har hört att PSU:n kan ge ifrån sig sådana ljud om det håller på att ge upp eller om belastningen på det är väldigt låg? Men då borde väl inte ljudet ändra på sig eller sluta? Kan det vara minnena månntro? Eller rent av moderkortet?

Har stoppat in huvudet och försökt hitta källan, men verkar tamejtusan som att det gäckar mig och byter ställe när jag rör på huvudet. ^^

Antec Twelve Hundred - 7st 120mm, 1st 200 mm fläktar | Corsair CMPSU-620HX 620W | ASUS M4A89GTD-PRO/USB3 | AMD Phenom II 965BE 3,4Ghz - Corsair H50 | 2x2GB Corsair DOMINATOR 1600MHz - Dominator Airflow Fan | PowerColor Radeon HD5850 - Scythe Musashi - BenQ G2412HD | 2x 500GB Seagate Barracuda 7200.12 RAID0 | ASUS Xonar DX | Logitech Z-5500 | Sennheiser HD555 | Logitech MX510 | Logitech G15 V1

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Inte omöjligt att det är PSU:n men också graffet kan låta lite, speciellt vid spel med höga fps, men det verkar ju inte vara fallet med din, jag hade ett nätagg som hade denna karaktär, men det fungerar fortfarande i en annan burk så om detta är ett tecken vet jag inte, mer då av en "sämre" ihopbyggnad/komponent. Har du jordade kontakter till nätet?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2008

Försöka att lyssna med ett stetoskop, du hittar betydligt lättare vad det är som låter med det. Men se till att inte lägga det emot några komponenter så det blir korttslutning.

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Feb 2006

Kan nästan svära på att det är din skärm som låter. Har själv uptäckt detta både med min plasmatv och tft-skärm. Det tjuter mer ju ljusare bild som visas. Sen beror det också på hur man ställt in skärmen.

i5-4670k - Asus Maximus Hero z87 - Nvidia GTX 780 - Samsung 840 pro 250Gb - Crucial Ballistix 16GB

Trädvy Permalänk
Medlem
Plats
VBG
Registrerad
Jan 2010

Min CRT börja tjuta exakt nu när jag läste din tråd -.-

EDIT: det försvann när skärmen blev lite varmare

Citera för svar!
[CPU: Intel i5-750][Modekort: EVGA P55 LE][GFX: Powercolor HD5850PCs+ 1GB][RAM: A-Data Game series 1600MHz 4GB][Chassi:Fractal Define R2, Tit][HDD : 500GB WDC Black][PSU: Fractal Design Newton R2, 650W][CPU Kylning: Scythe Kama Angle][OS: W7 Ultimate 64-bit]

Trädvy Permalänk
Medlem
Plats
Mitt i riket
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av Jalle64 Har du jordade kontakter till nätet? [/B]

Kontakterna är jordade. Tror att det är agget. Låter som att det kommer från övre delen av burken, och det finns inte så mycket mer som kan tjuta där. Det eller minnena. Kan minnen tjuta?

Citat:

Ursprungligen inskrivet av kontaktlim
Försöka att lyssna med ett stetoskop, du hittar betydligt lättare vad det är som låter med det. Men se till att inte lägga det emot några komponenter så det blir korttslutning.

Om jag ändå hade ett sådant. ^^

Citat:

Ursprungligen inskrivet av mathwarp
Kan nästan svära på att det är din skärm som låter. Har själv uptäckt detta både med min plasmatv och tft-skärm. Det tjuter mer ju ljusare bild som visas. Sen beror det också på hur man ställt in skärmen.

Men ljudet kommer från chassit. Så pass kan jag lokalisera det.

Antec Twelve Hundred - 7st 120mm, 1st 200 mm fläktar | Corsair CMPSU-620HX 620W | ASUS M4A89GTD-PRO/USB3 | AMD Phenom II 965BE 3,4Ghz - Corsair H50 | 2x2GB Corsair DOMINATOR 1600MHz - Dominator Airflow Fan | PowerColor Radeon HD5850 - Scythe Musashi - BenQ G2412HD | 2x 500GB Seagate Barracuda 7200.12 RAID0 | ASUS Xonar DX | Logitech Z-5500 | Sennheiser HD555 | Logitech MX510 | Logitech G15 V1

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Nej, minnen kan inte låta inte vad jag känner till iaf

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2008

Troligtvis är det en kondensator som tjuter.
Ett stetoskop går att köra på teknikmagasinet för 70kr.

Trädvy Permalänk
Medlem
Plats
Mitt i riket
Registrerad
Dec 2006

Får lov att skaffa mig ett sådant då!

Antec Twelve Hundred - 7st 120mm, 1st 200 mm fläktar | Corsair CMPSU-620HX 620W | ASUS M4A89GTD-PRO/USB3 | AMD Phenom II 965BE 3,4Ghz - Corsair H50 | 2x2GB Corsair DOMINATOR 1600MHz - Dominator Airflow Fan | PowerColor Radeon HD5850 - Scythe Musashi - BenQ G2412HD | 2x 500GB Seagate Barracuda 7200.12 RAID0 | ASUS Xonar DX | Logitech Z-5500 | Sennheiser HD555 | Logitech MX510 | Logitech G15 V1

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2006

Roligt nog så har jag varit med om och upplever hårddiskar som tjuter bland annat när man öppnar sidor som Google och Wikipedia. Jag har ingen förklaring på detta men det händer på alla ~30datorer i ena datorsalen på mitt gymnasium och hörs väl när dom står uppställda brevid skärmen låter även på min dator jag använder nu sedan jag köpte min raptor.

Kände ett samband då det är ett ljud som ändras beroende på vilken sida på internet man är på och försvinner ibland. Tjuter också i spel när man är i menyer, någon som får mer idéer om vad det kan vara?