Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2010

A-data Minnen, Låg mhz

Kör ett par A-data minnen som ska vara 1600mhz. Stresstester och Cpu-z / AMD Overdrive visar att minnena bara körs i 733mhz.

Vad är fel?

http://www.inet.se/artikel/5305538/a-data-ddr3-4gb-2gbx2-1600...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

För det första kan du inte köra dom i 1600mhz om du inte klockar. Läst ibland att man ska dubbla siffrorna som avläses av någon anledning - kommer inte ihåg varför. Ser dock inte hur dom körs i 1466mhz.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Du dubblar den siffran i AOD. Vilket innebär just 1466MHz, som föregående skrev.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jan 2010

Du ska ta Fsb:n gånger 3 så du får 1:1 i klockning så om du kör fsb:n i 244 så ska minnerna gå i 733mhz

Gigabyte GA-P67A-UD4 | Intel Core I7 3770K | Gigabyte 1080TI Aorus Xtreme | 8GB Corsair Vengeance | Corsair HX1000 | Skärm: ASUS 27" VG278HE | Cooler Master Haf X

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Pontus94
Du ska ta Fsb:n gånger 3 så du får 1:1 i klockning så om du kör fsb:n i 244 så ska minnerna gå i 733mhz

Que?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2010

Hm, och hur får jag upp dom i 1600? Ändrar latensen? Bios hade ingen bra lösning på det. fick dom bara till 500 där O.o

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jan 2010
Citat:

Ursprungligen inskrivet av Jalle64
Que?

skit samma, kanske inte är lika att klocka med amd som intel

Gigabyte GA-P67A-UD4 | Intel Core I7 3770K | Gigabyte 1080TI Aorus Xtreme | 8GB Corsair Vengeance | Corsair HX1000 | Skärm: ASUS 27" VG278HE | Cooler Master Haf X

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Är det hemligt vilket system du har?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Anledningen till att dina minnen körs i 733mhz är för att minnesratio är inställt på 5:6.

220x14 = 3080mhz (din processor)
220x4 = 880. Det är vad dina minnen skulle körts i om du körde 1:1.
Eftersom 880 är över standard 800 (1600ddr) så sänker den automatiskt till närmaste vilket är 5:6 eller 733mhz.

Vill du köra minnena i 1600mhz så får du sänka din FSB till 200mhz.
Då sänker du även processorns hastighet till 2.8ghz.
280mhz på processorn gör mer än 132mhz på minnet.

Amd 2500+ AQXEA 0330 @ 2200mhz 220x10 | 2x256mb-1x512mb PC3200 | Powercolor x800Pro ViVo @ XT PE
Celeron 800 @ 920mhz 115x8 | 512mb PC 133 | Geforce 2 200MX

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Mar 2010

Tack för svaren.

Då vet jag varför nu iaf