Strul med nvidias kontrollpanel.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005

Strul med nvidias kontrollpanel.

Tjena!

Är det någon vänlig själ som har lust att hjälpa en, inom detta område, sk. n00b?

Problemet grundade sig i att jag har problem med att det laggar rejält vid filmuppspelning av 720p-material på min tv via HDMI.

När jag spelar upp filmer enbart på datorskärmen flyter det på bra. Jag använder mig utav MPC HT och EVR som output.

Det var här problemen startade...

Jag har försökt googla runt en del om inställningar till MPC och följt guider utan förbättring, då alla inställningar var i stort sett som de som rekommenderades. Efter det tänkte jag bara gå in i Nvidias kontrollpanel för att kolla inställningar.

Det var lika med epic fail, eftersom det enda som händer är att jag får "enhet ansluter/enhet kopplas från"-ljud hela tiden och både skärm och tv står och blinkar. Kontrollpanelen dyker upp men jag kan inte göra något då den blinkar, utan får istället hårdavsluta programmet.

Testat att totalrensa grafikdrivrutiner och uppdatera till senaste, ingen förändring.

Är det något hårdvarufel på mitt kort eller finns det någon smart idé på vad som krånglar?

Här kommer lite specs. Är det något mer ni behöver veta, hojta till om det.

Asus P5B
Intel E6400
4 GB DDR2 RAM
Gigabyte GTX 275

Win7 Ultimate x64

Tv'n är en Sony Bravia KDL40D3500, kabel via dator-tv är en DVI-HDMI 25m.

Jag har garanti kvar på grafikkortet. Köpte det på Dustin. Köper de förklaringen till att det skulle vara defekt om jag förklarar felet på samma sätt som jag gjort för er isf, tror ni?

Tack för hjälp på förhand!

Edit: Kan tillägga att jag haft problem med kontrollpanelen ett tag men kört lite huvudet i sanden eftersom det funkat något sånär innan. Men nu är jag trött på eländet

.:i5 2500K@4GHz ♠ Zalman 9700 ♠ Asus P8P67 Deluxe ♠ 2x4GB Corsair Vengeance 1600MHz CL9 ♠ ZOTAC GeForce GTX 780 3GB ♠ Corsair RM750x 750W ♠ Antec P180B med 4x Nexus 120mm:.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Alltså... det ska då vara en förbannat bra DVI>HDMI kabel för att fungera över 25 meter utan att strula. Risken är rätt stor att den helt enkelt inte klarar av det, och där har du med allra största sannolikhet felet.

Anledningen är att så långa HDMI-kablar oftast har en inbyggd förstärkare för att orka driva igenom den utan att tappa alldeles för mycket signalstyrka, vilket låter som exakt ditt problem. Jag tvivlar på att en adapterkabel skulle ha det då de kräver extern strömförsörjning.

Prova om du kan med en annan (mycket kortare!) kabel. 12 meter (40 fot) är vad jag vet max du normalt kan köra utan förstärkare, och Supra är de enda som har en godkänd HDMI-kabel som är över 10 meter. Annars finns det som sagt förstärkare för både HDMI och DVI, och det är det som gäller.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005

Intressant det där!

Jag har övervägt om det kunnat vara problemet. Jag skaffade en 25m till förra lägenheten men behöver inte alls en lika lång idag, har haft kvar den mest för att jag inte ids köpa ny.

Saken är att jag hade ett GeForce 7950 GTnåt tidigare och då fungerade det alldeles utmärkt med bildöverföringen. Då gick visserligen inget ljud genom den kabeln.. om det nu kan vara en faktor som belastar överföringen ytterligare.

Men jag ska ordna en ny, kortare kabel. Max 5m tror jag.

Men det verkar ändå märkligt att Nvidias kontrollpanel krånglar så mycket. När jag körde XP Pro tidigare så uppförde sig den märkligt även då. Ibland hittade den inte tvn utan jag fick refresha och hoppa mellan Dualview och enkelskärm osv. Även då dök "enhet ansluter/enhet kopplas från"-ljud upp.

.:i5 2500K@4GHz ♠ Zalman 9700 ♠ Asus P8P67 Deluxe ♠ 2x4GB Corsair Vengeance 1600MHz CL9 ♠ ZOTAC GeForce GTX 780 3GB ♠ Corsair RM750x 750W ♠ Antec P180B med 4x Nexus 120mm:.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

7950 känner ju inte igen HDMI-kontakten alls utan hanterar den som en vanlig DVI-kabel, medan ett 275 gör det.

Skillnaden är väl att nu när den faktiskt känner igen det som HDMI och ska ha kontakt med skärmen för att verifiera upplösningslägen, HDCP-stöd, overscan etc ställer den högre krav på överföringen än vad den gjort tidigare, och det kan självklart också vara skillnad i hur stark signalstyrkan ut från grafikkortet är.

Rekommendationerna vad gäller DVI/HDMI-kabel är:
1920x1200 - 4,5 m
1920x1080 - 5 m
1680x1050 - 8 m
1366x768 - 12 m
1280x720 - 15 m
Allt utöver det kräver, enligt HDMI's standard, en aktivt förstärkt kabel eller separat förstärkare.

Dock vet jag att en bra 8m kabel klarar 1920x1080 den med, men för "billiga" standardkablar är nog tabellen ovan en bra riktlinje.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005

Låter suveränt om det är så enkelt att lösa!

Det blir ingen SUPRA, men en avsevärt kortare kabel iaf. Ska testa detta och strular det fortfarande så återkommer jag!

Tack så mycket för hjälpen!

.:i5 2500K@4GHz ♠ Zalman 9700 ♠ Asus P8P67 Deluxe ♠ 2x4GB Corsair Vengeance 1600MHz CL9 ♠ ZOTAC GeForce GTX 780 3GB ♠ Corsair RM750x 750W ♠ Antec P180B med 4x Nexus 120mm:.