Grafikkortet klockar om sig själv?

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Grafikkortet klockar om sig själv?

Märkligt problem jag har med mitt Nvidia GTX 260.

När jag spelar så klockar det ibland om sig själv till "low power 3d mode", dvs från 685/1477/1150 till 400/800/300 och stannar där oavsett vad. Efter en omstart är allt tillbaks till det normala. Kortet är en aning överklockat men har fungerat felfritt tidigare i de hastigheterna. Jag har kollat tempen och det blir aldrig överhettat utan ligger på stadiga 50-60 grader i spel och ~45 grader i idle.

Jag ska nu prova att göra en inställning i RivaTuner som tvingar kortet att ständigt ligga i "high performance mode", men även om det skulle lösa mitt problem och hindra kortet från att klocka om sig så betyder det ju också att det kommer att jobba för fullt även i idle, vilket känns lite olustigt.

Någon som kanske har erfarenhet av det här, några tips eller bara en aning om vad man kan göra?

Lite specs;

Asus P5Q PRO moderkort (med senaste bios)
Intel Core 2 Quad Q9550
Asus GTX 260 (196.34 drivisar)

Första biten av dxdiag

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Alltså... det är en inställning i NVidia control panel:

3D Settings
- Manage 3D Settings
- Global settings
- Power Management Mode

Adaptive kommer att ställa grafikkortet efter vilken belastning som används, medan Prefer High Performance blir digitalt, max i 3D, min i 2D.

MEN!

Varför bry sig? Den enda skillnad det gör är att grafikkortet drar mindre ström och systemet låter mindre när du spelar mindre krävande spel?
Om du ens kommer i närheten av lagg kommer ju kortet att klocka upp sig igen.

Funkar mao precis som C'n'Q eller Speedstep.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Har haft liknande problem med mitt GTX 260, att det liksom hakat upp sig på ett "low performance mode". Inte så bra i spel. En omstart har alltid löst det. Nu var det dock längesedan jag hade detta problem, vet inte vad det beror på dock. Nya drivers? Ominstallation av W7...

AMD Phenom II X6 1090T @ 4100MHz @ 1.56v
2x 460 GTX @ 940/1100Mhz @ 1.212v

Plexibygge | Hemma hos mig | Flipperspel | Bilstereo

Trädvy Permalänk
Medlem
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Zcenicx
Alltså... det är en inställning i NVidia control panel:

3D Settings
- Manage 3D Settings
- Global settings
- Power Management Mode

Adaptive kommer att ställa grafikkortet efter vilken belastning som används, medan Prefer High Performance blir digitalt, max i 3D, min i 2D.

Tack för svar.

Okej, så i Nvidia kontrollpanel låg jag på adaptive. Ställer om till high performance och ska prova det senare.

Citat:

Ursprungligen inskrivet av Zcenicx
MEN!

Varför bry sig? Den enda skillnad det gör är att grafikkortet drar mindre ström och systemet låter mindre när du spelar mindre krävande spel?
Om du ens kommer i närheten av lagg kommer ju kortet att klocka upp sig igen.

Funkar mao precis som C'n'Q eller Speedstep.

Inte för mig, kortet klockar om sig själv i krävande spel och det blir en stor försämring i fps. På gränsen till ospelbart med mina grafikinställningar, och det går aldrig upp i hastighet igen trots att det behövs.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Mja... det du vill göra är att ändra från att grafikkortet flyter mellan min och maxläge (300/600/100 <-> 685/1477/1150) beroende på belastning, till att den enbart kör antingen 2D-läge eller rent maxat 3D-läge.

Det ska inte göra den minsta skillnad i spel, då kortet enbart ska klocka ner sig om spelet inte belastar grafikkortet nämnvärt, men kortet kommer förstås både att bli varmare samt låta mer.
Spelar du däremot exempelvis Mass Effect 2 i hög upplösning ska kortet inte ens komma på tanken att klocka ner sig.

Klockar kortet ner sig i ett KRÄVANDE spel (dvs du helt plötsligt landar på under 60 FPS) är det INTE detta som är problemet. Då har grafikkortet antagligen känt av att det inte får nog med ström, eller för dålig spänning.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Okej, tack. Jag ska prova och se hur det går.

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Okej än så länge har jag kommit fram till att high performance i Nvidias kontrollpanel inte gjorde någon skillnad. Jag ska prova med "force high performance" i RivaTuner för att se om det hjälper. Eftersom jag inte haft problemet förut tvivlar jag nästan på att det skulle vara någon brist på ström eller spänning, men om det är det så kommer väl samma sak att hända även om RivaTuner tvingar kortet att inte ändra klockningen. Isf får jag kanske prova att öka spänningen lite.