Grafikkort smällde/ginsta vid nybygge. HJÄLP

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Grafikkort smällde/ginsta vid nybygge. HJÄLP

Har precis satt ihop en ny dator. Hårdvaran kan ni se nedan. Tog sin tid men när allt var klart och jag startade datorn, snurrade Nätaggets fläkt ett halvt varv och sedan hände inget. Vi fick en röd lampa som visade fel på VGA.

Då prövade vi byta plats på grafikkortet, från PCI x16_2 till 3an istället (1an ligger under min D14 fläkt så där fick den inte plats). Enligt moderkortet ska det funka men när vi startade datorn i PCI plats 3 så small det till lite och det rykte från grafikkortet. Tog ut det direkt och är nu helt lost. Vad ska jag göra?!

Asus P7P55 Pro
Core i5 750
Corsair HX 650W modulärt
Corsair 2x2GB 1600MHz XMS3
XFX HD5750 512mb
Noctua D14

Hjälp!

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006

Är du säker på att du inte stoppat in fel kontakt i grafikkortet? Det händer faktiskt och det är fullt möjligt att göra det misstaget.

Har du alla distanser där de skall vara?

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Är du säker på att du inte stoppat in fel kontakt i grafikkortet? Det händer faktiskt och det är fullt möjligt att göra det misstaget.

Har du alla distanser där de skall vara?

Ja, det är rätt kablel. Det står ju PCI-e på den och grafikkortet brann ju inte upp när det var kopplat i PCI slot nr 2.

Ang distanser, vad menar du då? Allt är, enligt vad min polare som byggt 50 datorer och mig, kopplat rätt så vitt vi kan se.

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Ja, det är rätt kablel. Det står ju PCI-e på den och grafikkortet brann ju inte upp när det var kopplat i PCI slot nr 2.

Ang distanser, vad menar du då? Allt är, enligt vad min polare som byggt 50 datorer och mig, kopplat rätt så vitt vi kan se.

Distanser är "moderkortshållare" bakom moderkortet, du vet säkert vad jag menar. Jag hade provat med ett annat grafikkort(något billigt härke) för att närmare se vad som är trasigt.

Det kan faktiskt vara fel på vad som helst om distanserna sitter som de skall.

Förresten så borde väl inte PCIE-porten bli blockerad av D14, har ni måhända en bild till hands? Här verkar det funka : http://img692.imageshack.us/i/d14.jpg/

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Distanser är "moderkortshållare" bakom moderkortet, du vet säkert vad jag menar. Jag hade provat med ett annat grafikkort(något billigt härke) för att närmare se vad som är trasigt.

Det kan faktiskt vara fel på vad som helst om distanserna sitter som de skall.

Förresten så borde väl inte PCIE-porten bli blockerad av D14, har ni måhända en bild till hands? Här verkar det funka : http://img692.imageshack.us/i/d14.jpg/

Distanserna sitter som de ska.

alltså det var grafikkortet som small, inte moderkortet. Och datorn startade inte ens när grafikkortet satt i PCI plats 2. När vi bytte till 3 så small det. Vad kan det vara?

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Distanserna sitter som de ska.

alltså det var grafikkortet som small, inte moderkortet. Och datorn startade inte ens när grafikkortet satt i PCI plats 2. När vi bytte till 3 så small det. Vad kan det vara?

Nätagget kan vara trasigt och skicka fel spänning, moderkortet kan vara trasigt och skicka fel spänning, något kan kortsluta vart som helst och skicka fel spänning och grafikkortet kan ha varit trasigt från fabrik och helt enkelt gett upp helt när ni monterade om det. Mao så kan nästan vilken den som helst vara trasig när det smäller sådär.

Ni får helt enkelt byta ut del efter del tills ni hittar en trasig del. Plocka isär allting och kolla samtliga delar efter trasiga komponenter.

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

Prövade med ett annat grafikkort nu (7600gt) och datorn startade. Däremot hittar datorn varken min CD-rom läsare eller hårddisken.

Vad tror ni?

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Prövade med ett annat grafikkort nu (7600gt) och datorn startade. Däremot hittar datorn varken min CD-rom läsare eller hårddisken.

Vad tror ni?

Moderkortet har tagit stryk på ett eller annat vis, din satakontroller är körd. Grafikkortet var eventuellt trasigt och sabbade moderkortet, det låter mest troligt nu om resten av komponenterna är intakta.

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Moderkortet har tagit stryk på ett eller annat vis, din satakontroller är körd. Grafikkortet var eventuellt trasigt och sabbade moderkortet, det låter mest troligt nu om resten av komponenterna är intakta.

1. När hela bygget var klart, och grafikkortet satt i PCIe plats 2 (som för övrigt visar i manualen att det inte ska gå köra i den platsen med ett enda kort) så startade inte datorn.
2. Vi bytte då plats på grafikkortet till PCI plats 3.
3. Startade datorn, och då smällde det. Kom rök från grafikkortet.
4. Vi testade med ett gammal sketet grafikkort, 7600gt och då startade datorn.
5. Nu verkar HDDn inte funka alls eftersom vi testade den på en annan dator. Den har ev också brunnit upp?

Vad sjutton ska jag göra?

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
1. När hela bygget var klart, och grafikkortet satt i PCIe plats 2 (som för övrigt visar i manualen att det inte ska gå köra i den platsen med ett enda kort) så startade inte datorn.
2. Vi bytte då plats på grafikkortet till PCI plats 3.
3. Startade datorn, och då smällde det. Kom rök från grafikkortet.
4. Vi testade med ett gammal sketet grafikkort, 7600gt och då startade datorn.
5. Nu verkar HDDn inte funka alls eftersom vi testade den på en annan dator. Den har ev också brunnit upp?

Vad sjutton ska jag göra?

Du ska förklara för säljaren vad som hände, jag kan bara få det till att grafikkortet pajade moderkortet. Inget annat verkar troligt.

Alltså, du stoppade i kortet i PCIE2, då ska datorn inte kunna starta? Fine, det ska ändå inte gå sönder. Du stoppar in det i PCIE3? Saker går sönder? Det funkar med ett annat kort? Grafikkortet har sabbat ditt moderkort och är dessutom trasigt i sig.

Låter det inte hemskt troligt?

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Du ska förklara för säljaren vad som hände, jag kan bara få det till att grafikkortet pajade moderkortet. Inget annat verkar troligt.

Alltså, du stoppade i kortet i PCIE2, då ska datorn inte kunna starta? Fine, det ska ändå inte gå sönder. Du stoppar in det i PCIE3? Saker går sönder? Det funkar med ett annat kort? Grafikkortet har sabbat ditt moderkort och är dessutom trasigt i sig.

Låter det inte hemskt troligt?

Hur vet jag att moderkortet är sabbat? allt annat funkar ju.

alla fläktar går igång osv, moderkortet visar röd boot device led lampa osv i o m att hårddisken inte funkar (brann säkert upp med grafikkortet).

Då jag tror inte moderkortet är vad som krånglar? eller?? jag vet inte, jag behöver svar från någon som verkligen vet eller anar vad som hänt..

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Hur vet jag att moderkortet är sabbat? allt annat funkar ju.

alla fläktar går igång osv, moderkortet visar röd boot device led lampa osv i o m att hårddisken inte funkar (brann säkert upp med grafikkortet).

Då jag tror inte moderkortet är vad som krånglar? eller?? jag vet inte, jag behöver svar från någon som verkligen vet eller anar vad som hänt..

Du pratar med någon som är helt otroligt kvalificerad för sånt här, jag jobbade som reparatör för min kommun innan jag av en eller annan anledning fick sluta och innan dess så har jag sedan jag var 8 nån gång suttit framför en dator ungeför 10 timmar om dagen. Det kommer säkert nån snorunge och leder dig på en massa andra konstiga jakter i morgon när de vaknar men det är upp till dig vad du vill göra för att få det här att funka.

Om din HDD satt på SATA och din DVDROM också gjorde det så är det ingen tvekan om att moderkortet tagit skadan svårare är det inte.

För att minska fenomenet "wall of text":

Moderkortet funkar med ett annat grafikkort men det första grafikkortet funkar numera inte alls. Moderkortet har problem med SATAanslutna enheter.

=

Grafikkortet pajade moderkortet, det händer. Vill du vara helt säker så stoppar du ditt trasiga grafikkort i ett annat moderkort, jag hade inte dragit mig för det för jag har flera datorer till övers.

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Du pratar med någon som är helt otroligt kvalificerad för sånt här, jag jobbade som reparatör för min kommun innan jag av en eller annan anledning fick sluta och innan dess så har jag sedan jag var 8 nån gång suttit framför en dator ungeför 10 timmar om dagen. Det kommer säkert nån snorunge och leder dig på en massa andra konstiga jakter i morgon när de vaknar men det är upp till dig vad du vill göra för att få det här att funka.

Om din HDD satt på SATA och din DVDROM också gjorde det så är det ingen tvekan om att moderkortet tagit skadan svårare är det inte.

För att minska fenomenet "wall of text":

Moderkortet funkar med ett annat grafikkort men det första grafikkortet funkar numera inte alls. Moderkortet har problem med SATAanslutna enheter.

=

Grafikkortet pajade moderkortet, det händer. Vill du vara helt säker så stoppar du ditt trasiga grafikkort i ett annat moderkort, jag hade inte dragit mig för det för jag har flera datorer till övers.

Okej. Men vad tror du fick grafikkortet att paja överhuvudtaget? Måste ju finnas en orsak till att mitt HD5750 pajade, men att det funkar med ett 7600gt i samma PCI plats.

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Okej. Men vad tror du fick grafikkortet att paja överhuvudtaget? Måste ju finnas en orsak till att mitt HD5750 pajade, men att det funkar med ett 7600gt i samma PCI plats.

Kortet var trasigt från fabrik eller så hanterade ni det ovarsamt, det låter dock inte som att ni betett er illa med sakerna.

Alltså, kortet skickade ström ner till någon komponent som det inte skulle till, och då gick den sönder.

http://www.elitebastards.com/hanners/asus/p7p55d/p55-chipset....

Förstår du? Vad som helst kunde ha gått sönder, porten i sig är det säkert inget fel på. Det säkraste sättet att få reda på vad som egentligen är trasigt är att prova ditt 5750 i en annan dator, riskabelt, men du kan annars skicka in allt till säljaren och betala felsökningsavgift och vänta ett par veckor. De kommer nog betala frakten åt dig.

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Kortet var trasigt från fabrik eller så hanterade ni det ovarsamt, det låter dock inte som att ni betett er illa med sakerna.

Alltså, kortet skickade ström ner till någon komponent som det inte skulle till, och då gick den sönder.

http://www.elitebastards.com/hanners/asus/p7p55d/p55-chipset....

Förstår du? Vad som helst kunde ha gått sönder, porten i sig är det säkert inget fel på. Det säkraste sättet att få reda på vad som egentligen är trasigt är att prova ditt 5750 i en annan dator, riskabelt, men du kan annars skicka in allt till säljaren och betala felsökningsavgift och vänta ett par veckor. De kommer nog betala frakten åt dig.

Grafikkortet hade jag i min förra dator...Så det kan inte ha varit trasigt från fabrik. Och har inte hanterat det ovarsamt på något sätt.

Min kompis som satte ihop allt har gjort detta 50ggr tidigare, det ingår i hans jobb. Jag har ett annat moderkort men men .. ;<

Himla kul att skicka in den, 1 vecka tills den kommer fram, 2 månader tills dem fixar den...herregud all skit ska alltid drabba mig.

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Grafikkortet hade jag i min förra dator...Så det kan inte ha varit trasigt från fabrik. Och har inte hanterat det ovarsamt på något sätt.

Min kompis som satte ihop allt har gjort detta 50ggr tidigare, det ingår i hans jobb. Jag har ett annat moderkort men men .. ;<

Himla kul att skicka in den, 1 vecka tills den kommer fram, 2 månader tills dem fixar den...herregud all skit ska alltid drabba mig.

Dåså, det var en detalj du utelämnade.

Då är det en annan femma. Nu vart det genast mycket konstigt... Faktum kvarstår dock att moderkortet inte kan hitta dina SATAgrejer, alltså är det ändå trasigt. Vänta nu....kräver ditt andra grafikkort extra ström?

Vart har du köpt grejerna?

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Dåså, det var en detalj du utelämnade.

Då är det en annan femma. Nu vart det genast mycket konstigt... Faktum kvarstår dock att moderkortet inte kan hitta dina SATAgrejer, alltså är det ändå trasigt. Vänta nu....kräver ditt andra grafikkort extra ström?

Vart har du köpt grejerna?

Nej, mitt andra grafikkort kräver inte extra ström. (7600gt)

Moderkort, cpu, nätagg, minnen, cpu kylare, fläktar, chassi köpt igår från inet. Grafikkort från komplett. CDROM och HDD är ca 3 år gamla.

Jag vill tillägga att min hårddisk inte fungerade på min polares dator heller...

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Nej, mitt andra grafikkort kräver inte extra ström. (7600gt)

Moderkort, cpu, nätagg, minnen, cpu kylare, fläktar, chassi köpt igår från inet. Grafikkort från komplett. CDROM och HDD är ca 3 år gamla.

Jag vill tillägga att min hårddisk inte fungerade på min polares dator heller...

Jag har goda nyheter, felsökning på Inet tar inte mer än en vecka och de bjuder på ditfrakten utan att strula. Ringer du och stör så kan de kanske få det gjort på 2-3 dagar max. Är grafikkortet numera trasigt så lär du ju höra med Inet om det är deras sak att ersätta dig. Jag föreslår att du ringer Inet imorgon och berättar ALLT. Vi kan ju ändå konstatera att något hände under uppstarten som mördade ett par komponenter, hur det sen kan funka efter byte är bortom mig. Jag kanske missar nån detalj eller så

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Citat:

Ursprungligen inskrivet av Ovard
Jag har goda nyheter, felsökning på Inet tar inte mer än en vecka och de bjuder på ditfrakten utan att strula. Ringer du och stör så kan de kanske få det gjort på 2-3 dagar max. Är grafikkortet numera trasigt så lär du ju höra med Inet om det är deras sak att ersätta dig. Jag föreslår att du ringer Inet imorgon och berättar ALLT. Vi kan ju ändå konstatera att något hände under uppstarten som mördade ett par komponenter, hur det sen kan funka efter byte är bortom mig. Jag kanske missar nån detalj eller så

Antar att jag får göra så. Fyfan va surt detta är alltså, förväntade mig problem som vanligt jag kommer aldrig milt undan sånahär saker.

Tack så jättemycket för din hjälp

Fractal Design Meshify C TG (Vit) | Intel i5 9600k | Cryorig H7 Quad Lumi |
MSI Z390-A PRO | G.Skill 16GB 3200Mhz CL16 | Seasonic PRIME Ultra 750W |
Palit GeForce 2070 | Samsung 860 EVO 500GB

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Ext13
Antar att jag får göra så. Fyfan va surt detta är alltså, förväntade mig problem som vanligt jag kommer aldrig milt undan sånahär saker.

Tack så jättemycket för din hjälp

Ja, inte mycket är så ångestframkallande som trasig hårdvara :/

Absolut ingen fara, det går bra att PM'a om du stöter på mer problem. Återkom gärna till tråden med vad som var felet, jag ska hålla tummarna för dig!

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Rätt stor risk att det är nätagget dock, som först smällde grafikkortet och sen tog moderkortet med sig.......

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Zcenicx
Rätt stor risk att det är nätagget dock, som först smällde grafikkortet och sen tog moderkortet med sig.......

Ah helt rätt, fastnade helt i att grafikkortet funkade innan och förstod inget haha.

Nätagg och moderkort då....synd.

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.