Fel på mitt Radeon 5870 ?

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Feb 2010

Fel på mitt Radeon 5870 ?

Vet inte om mitt 5870 är som det skall ?

När jag går in på inställn för dx11-settings i A vs P så står det att det inte kan hitta någon dx11-hårdvara!
Kan inte aktivera tesselation ,anti-aliasing, advanced shadows bl.a . Samt att det står i windows experience index att jag har directX version 10 i kortet ???

När jag kör dxdiag så står det directX 11.

Har senaste drivisar korrekt installerade och upplever inga andra konstigheter med kortet förutom detta .

Väldigt tacksam för svar och hjälp/tips.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006

Drivisar från förra kortet som spökar?

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Feb 2010

Har inte haft något annat kort än det jag har nu (köpte datorn i Jan) .
Är noga med att avinstallera samt rensa innan jag lägger in nya drivisar.

Finns det något bra sätt att testa om det är rätt directX-version inkört i kortet/eller om det strular med directX ???

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Feb 2010

fixat nu

Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002

Skriv gärna hur, bra om fler vill veta

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016