hjälp! Jag får färg med filmer i WMP/VLC men Windows är i svartvitt!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2006

hjälp! Jag får färg med filmer i WMP/VLC men Windows är i svartvitt!

Jag kopplade datorn till TVn. Bios och allt är i färg. Men Windows är i svartvitt. Men sen när jag spelar upp en film ( ex, AVI, MPG), då blir själva filmbilden helt färg. Jättemystiskt tycker jag. Men jag provade en annan player som hette Zoom Player, men den visar allting i svartvitt.

Någon som kan förklara varför det blir som det blir? T ex vad som gör att själva filmen blir färg?

PC: Windows 10 Pro x64 | ASUS Z270 ROG MAXIMUS IX CODE | Intel i7 7700K 4.2 GHz | Crucial 2x8GB@2400MHz | ASUS GeForce GTX 1070 8GB DUAL OC | Samsung 960 EVO 500GB | WD Red 2TB | Corsair TX650M 650W | Deepcool Tesseract ATX

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Öka saturation nivån i nvidias kontrollpanel. Ska finns där någonstans.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2006

Vad är saturation?
Med mitt gamla FX5700 med nividia och allt funkade färg jättebra med TV.

Men med mitt någolunda relativt nyare 1950X pro ATI så funkar då inte färg.
Finns det någon sån grejj i ATIs kontrollpanel?

PC: Windows 10 Pro x64 | ASUS Z270 ROG MAXIMUS IX CODE | Intel i7 7700K 4.2 GHz | Crucial 2x8GB@2400MHz | ASUS GeForce GTX 1070 8GB DUAL OC | Samsung 960 EVO 500GB | WD Red 2TB | Corsair TX650M 650W | Deepcool Tesseract ATX