Ubuntu 9.10 startar inte efter uppdatering

Permalänk
Medlem

Ubuntu 9.10 startar inte efter uppdatering

Hej,

Jag installerade ett par uppdateringar via uppdateringhanteraren och kan inte längre komma in i ubuntu 9.10. Jag kommer till GRUB, väljer ubuntu 9.10, ser loggan och sen blir skärmen antingen fylld med vita vertikala sträck eller helt svart.
Skulle vara bra om någon visste hur jag kan återställa datorn till innan uppdateringarna eller hur jag kan lösa problemet på något annat sätt.

Tack på förhand

Permalänk
Medlem

prova boota med din gamla kernel... tryck esc vid boot o välj den näst senaste.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av =JoNaZ=
prova boota med din gamla kernel... tryck esc vid boot o välj den näst senaste.

Jag var nog lite otydlig. Det handlar alltså inte om en uppdatering av ubuntu kernel, utan om blandade uppdateringar via uppdateringhanteraren. Jag kommer tyvärr inte ihåg alla uppdateringar, men det var ganska många.

Permalänk
Medlem

ja de begrep jag, så du har altså provat med den gamla kerneln utan framgång?

om inte, gör det först.

Permalänk
Medlem

Det är mycket skumt med 9.10, bl.a. om du har valt att installera till/köra från USB-sticka och låter uppdateringshateraren sköta sitt - så skriver den sönder eventuella hårddiskar du har installerade, men uppdaterar inte grub på USB-stickan som tänkt. Bäst är nog koppla bort alla andra diskar innan du börjar med att reparera/updatera grub.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av =JoNaZ=
ja de begrep jag, så du har altså provat med den gamla kerneln utan framgång?

om inte, gör det först.

Jag kan välja mellan två olika versioner av kerneln, väljer jag den andra så kan jag bara köra i low-graphics mode.

Permalänk
Medlem

Om jag inte missminner mig var några av uppdateringarna för xorg server. Kan det vara så att mina drivrutiner ATI Catalyst har slutat att fungera i och med detta? Eller kanske är det så att xorg server måste omkonfigureras (jag har försökt göra detta med dpkg)?

Permalänk
Medlem

Jag löste problemet genom att installera om drivrutinerna till grafikkortet. Tack för hjälpen alla!