Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

AMD 965 med lite problem.

Tjena alla.
Se om nån vet vad som kan vara fel.
Iaf idag hade jag äntligen tid att stoppa i mina inhandlade delar.

AMD Phenom II 965
Gigabyte 890GTA-UD3H
Corsair Dominator 1600mhz cl8.
Club 3D 5850

Allt drivs av ett corsair 650w nätagg.
Nu till problemet.
Så fort jag ska spela nått nyare spel så som BFBC2 eller AvP3
så antingen hänger sig datorn eller som när jag spelar BFBC2
så vart hela skärmen alldeles grön eller så stänger de ner spelet.
CS-Source funkar iaf kanon men tycker ändå att de är jobbigt att inte få
spela nyare spel.
Sedan så kan jag inte sen jag bytte delar välja fläkthastigheten själv
på min Coolermaster V8 kylare.
Spelar ingen roll hur jag än vrider å vänder på knappen.
Har installerat drivrutinerna till mobot från skiva och tankat dem nyaste
till grafikkortet.
Har win7 om det spelar någon roll.

Mvh Micke

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Re: AMD 965 med lite problem.

Citat:

Ursprungligen inskrivet av Micke_Trenne
Tjena alla.
Se om nån vet vad som kan vara fel.
Iaf idag hade jag äntligen tid att stoppa i mina inhandlade delar.

AMD Phenom II 965
Gigabyte 890GTA-UD3H
Corsair Dominator 1600mhz cl8.
Club 3D 5850

Allt drivs av ett corsair 650w nätagg.
Nu till problemet.
Så fort jag ska spela nått nyare spel så som BFBC2 eller AvP3
så antingen hänger sig datorn eller som när jag spelar BFBC2
så vart hela skärmen alldeles grön eller så stänger de ner spelet.
CS-Source funkar iaf kanon men tycker ändå att de är jobbigt att inte få
spela nyare spel.
Sedan så kan jag inte sen jag bytte delar välja fläkthastigheten själv
på min Coolermaster V8 kylare.
Spelar ingen roll hur jag än vrider å vänder på knappen.
Har installerat drivrutinerna till mobot från skiva och tankat dem nyaste
till grafikkortet.
Har win7 om det spelar någon roll.

Mvh Micke

Och du är helt säker på att det är processorn felet ligger, låter mer som grafikkorts relaterat problem.

Ang. fläktstyrningen så kan det vara så att i bios under fliken "PC health status" (jag tror det heter så iaf på mitt mobo) så finns det nånting som jag inte riktigt kommer ihåg vad det heter som styr CPU fläkten automatiskt beroende på belastning samt värmeutveckling. Den är Enablad och ska vara disablad om du vill kunna använda fläktstyrningen manuellt.
Jag tror det heter typ "CPU fan controll" eller nått i den stilen(sitter på jobbet så kan inte kolla).

Trädvy Permalänk
Medlem
Plats
Nol
Registrerad
Mar 2010

Har du laddat hem senaste BIOS till ditt Mob ?.

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001

Re: Re: AMD 965 med lite problem.

Testa att öka NB-cpu späningen till 1.25v. C3 processorerna är lite känsliga på att ha för låg NB-cpu späning(för lågt inställd orginal)

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

Låter som grafikrelaterat problem. Kör "artifact scan" ATi tool och se om den hittar några fel.

|| Gigabyte GA-MA790X-UD3P || AMD Phenom II X4 955 @ 3,8 GHz || 2*2 GB Kingston HyperX PC8500 || Asus Radeon HD 5850|| Zalman ZM600-HP600W || Windows 7 64-bit ||

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

ok jag ändrade volten till 1.25 då kunde jag iaf spela bfbc2 lite längre.
Ca 10 min innan det stängdes av.
Och idag när jag kom hem så satte jag på skärmen för jag har alltid datorn på
då kunde jag röra muspekaren i ca 2sekunder sen hängde sig datorn..
så den känns ju verkligen inte stabil.
Ska nu kolla med ATi tool om jag kan hitta nått fel.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

Jag hittar inget som heter artifact scan.
Finns det nått annat bra att kolla med?
Tack för all hjälp här.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Aug 2008

Kolla temperaturer på grafikkort och cpu när du spelar.. spelar själv source och bf bc2 och de är en ganska bra skillnad i temp.. speciellt i cpu temp!

Gaming-PC > Intel 4770K > Asus Maximus VI Hero > EVGA 1080 FTW > Samsung EVO 500gb
HTPC: > AMD Phenom II 965 > AMD HD6950 > Kingstone V300 240gb
Playstation 4 Network > TaunyTiger - Främst NHL 18
Garaget.org

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Ditt moderkort är inte gjort för dina dominator ddr3 minnen kan vara det som spökar

Fractal design Define R3, CPU AMD Phenom 4x II 965 3.4 GHz, GPU XFX Radeon hd 6950 2 GB, Mobo GA-7490XTA-UD4. RAM 4 GB DDR 3. OS win 7 Professional 64 bit. PSU OZR modxstream-pro 700 W.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

När bfbc2 slutar fugera då ligger iaf tempen på cpun runt 41c
grafikkortet vet jag inte.
Men nu kan jag inte ens surfa.
får bluescreen hela tiden.
Nya datorer suger =P

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Micke_Trenne
När bfbc2 slutar fugera då ligger iaf tempen på cpun runt 41c
grafikkortet vet jag inte.
Men nu kan jag inte ens surfa.
får bluescreen hela tiden.
Nya datorer suger =P

Vilken späning kör du till minnena + timings?

Xp1700+@Max 2689 mhz FSB@Max 250 SC(Synk) NF7-S rev 1.2
Thorton@Max 2801.8mhz+(L2@512) FSB@Max 291+! 2,5.3.4.11 DC(1/1)3.54 Vdimm 2x256 mb bh5 Dfi Lanparty Rev B(4440+/4095+)

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

jag ändrade volten till minnena till 1.65 då de stod att de skulle vara så.
så nu efter det kan jag surfa å spela css men inget annat spel.
Bfbc2 verkar ha buggat ut helt så de får jag installera om.
Ska prova med dirt2 såfort steam har tankat klart det.
Timingens vet jag inte vad dem är på just nu.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Kör du prollen på 1.25V? Isf är det en del för lite den bör köras på drygt 1.30V för att få någon stabilitet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

enligt cpu-z så får den 1.329v.
Och det jag hittat om den så verkar de vara rätt iaf.
Ska se om det går spela nu när jag har ändrat volten till minnena så
fort bf har uppdaterat klart.
Win verkar iaf stabilt nu.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Låter underbart

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

får fortfarande inte igång bf.de bara stänger ner sig innan de startar.
Så får vänta på att dirt2 blir klart.
Har inget annat krävande spel å prova just nu tyvär.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

verkar ha fått det att funka nu iaf.
valde dx9 på bf och då funkade det.
Så drog slutsatsen att de vart fel på instalationen av
grafikdrivisarna.fast jag gjort det 2 gånger.
Men iaf rensa allt som hade med ati att göra å installera om
sedan funka det klockrent i dx11.
Tack alla som försökt hjälpa mig.

Mvh Micke

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Har du lagt in South Bridge drivrutinen med? den finns inte med i grafikdrivrutinen längre vad jag vet utan får ladda ner den separat eller så finns den med på CD till moderkortet

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

så länge varade det för mig. nu är det samma fel igen =P .
Den drivrutinen vet jag faktiskt inte om jag har lagt in.
Måste kolla upp det.
Tack för tipset.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

Provade precis dirt2 och maxxade det på allt.
Vet dock inte om de körs i dx11 då det inte står nånstanns.
men det funkade utan några problem.
så antar att bf bara buggar en massa för mig.
South bridge drivrutinen hittar jag inget om på gigabytes sida eller
på medföljande skiva till moderkortet.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jul 2006

Dirt2 är juh dx11 baserat så då funkar det kanske som det ska nudå, ang drivare till syd bryggan så är det nog "chipset/sata raid" drivare du söker och finns på GBs hemsida om du inte redan tankat hem dessa.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

dem har jag tankat så de borde vara ok.
såg att de var dx11 jag hade på min dator med nå som man
skrev in i kör menyn..
så antar att just nu så är de bf som måste bugga för mig.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

Det har ju varit massvis med strul när det gäller ATI-kort och BC2... har liknande system och typ samma problem. Har dock inte ändrat någon volt på varken minnen eller CPU. Har bara slitit håret och pillat med inställningar i BC2, till slut fungerade det.

|Antec900|GA-890GPA-UD3H|PhenomII 965 BE|
|8GB Vengeance LP DDR3|HD5870|X25-M 80GB|

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

jag kan spela bf nu om jag är tillräckligt snabb på att välja server.
För annars stängs spelet ner i server brousern

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Apr 2009

Vad har du för antivirus? Comodo har buggat sig rätt rejält för mig med många olika spel iallafall.

Asus M4A79XTD | Phenom II 925 | HD4870 512 | SSD 510 120GB | Caviar Blue 500GB | 4Gb 1600mHz | Corsair VX550
EK-CoolStream RAD XTC 280 | DD-4870 | EK Supreme HF | Phobya DC-12 260 | Phobya Balancer 150

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

jag använder avast home.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009

Byt till AVG, det är det enda som iallafall jag ALDRIG har haft en tillstymmelse till problem med.

| MB MSI S02 Inet edition | CPU 7700K @ 5.1 Ghz (DELID) | GPU MSI GeForce GTX 1080 Ti LIGHTNING X | RAM 16Gb Corsair 3600Mhz@3600 CL16 | Intel 600P 512Gb NVMe SSD | Chassi Phantek P400s TG BW | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Hoppas det löser sig snart.

OT:Jag har då aldrig haft problem med något program eller spel med avast home heller.

[I7 8700k] [ASUS Prime z370-A ] [Cm Hyper 212 EVO] [Corsair 16gb DDR4 3200MHz CL14] [Asus GTX980TI Strix] [Samsung 850 PRO 256gb] [3TB hdd] [EVGA Supernova G2 650w] [Silverstone Fortress FT02] [Windows 10 pro 64-bit] [Asus Rog Swift PG278Q + 2x Dell 2715H]
Mobil: [iPhone X]
Konsol: [Nintendo Switch Mario edition[

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det är inte A-virusprogget det är problem med, men det låter som mjukvara ändå, antagligen drivisarna till graffet som spökar som han själv nämde, så det blir att testa både preview och den vanliga 10.3 Catalysten om det inte redan är gjort?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

Jag installerade 10.3 i förrgår när amd släppte dem och då funkade
det att installera de på min dator.
Men bf funkar lika illa fortfarande.
Installerade dock cod4 och det verkar funka kanon.
så tror att de är min dator som inte gillar bf nå vidare

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg