Problem med nya Catalyst 10.3

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Problem med nya Catalyst 10.3

Hejsan.

Det hära problemet har hänt tidigare för mig också när jag installerar nya Drivrutiner från AMD's sida, Inte enhetshanteraren's uppdatering som den Dock inte brukar hitta nåt i.

Problemet är att, när jag ska installera drivrutinerna så är det ju oftast vanligt att skärmen blinkar ju, men efter några stycken blinkningar så blir plötsligt Upplösningen i min skärm mindre ungefär ( 1024 x 768 ) så stor annars är Standard ( 1280 x 1024 ) Alltså att det inte går att ändra till min standard'e upplösning det händer varje gång jag uppdaterar 2 gånger mitt Grafikkort, Dock går det bara 1 gång men då måste typ hela systemet bli ominstallerad för att det ska gå 1 gång utan upplösnings problem.

Mina spec: 1,5 år gammal dator.

Windows Vista Home Premium 32bit.
AMD Phenom Quad-core 9550 2,2 Ghz
ATI Radeon HD 3600 Series 512 GB ( Dock även Radeon HD 3200 Series )
4 GB DDR2
1TB Hårddisk.

Mvh. Sebastian R.

Lian Li Alpha 550X - MSI X99a GODLIKE Gaming - i7 6850K - 32GB@3000Mhz - GTX 980 Ti - 1TB Samsung 970 EVO M.2 - 256GB+512GB SSD - 4TB+8TB HD - EVGA SuperNOVA G2 750W

Playstation 4 Pro - Xbox One X

Trädvy Permalänk
Medlem
Registrerad
Mar 2007

Får du en svart ram runt bilden eller kan du bara inte ställa in större än 1024x768 ?

Mvh

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Feb 2010

Svaret är ja, Jag får ett par svarta ramm blinkningar men efter några par stycken blir upplösningen 1024x768 så hög, kan inte ändra till 1280x1024 ( standard)

Lian Li Alpha 550X - MSI X99a GODLIKE Gaming - i7 6850K - 32GB@3000Mhz - GTX 980 Ti - 1TB Samsung 970 EVO M.2 - 256GB+512GB SSD - 4TB+8TB HD - EVGA SuperNOVA G2 750W

Playstation 4 Pro - Xbox One X