Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2008

5770 krånglar

Hej,
Brorsan köpte ett nytt grafikkort (ATI 5770) för någon vecka sedan,
det värkar som om det är något fel eller inställning som inte fungerar, ja vet inte.

Han kan bl.a inte ha max upplösning till hans skärm (Samsung T220 1680x1050),
han tappar FPS i Quake3.
Han har problem med att streama i fullskärm.
Han kan däremot spela starcraft 2 betan utan problem.

Är det någon som vet vad felet kan vara, tacksam för svar.

Hans system:
Mobo: MSI K9N SLI Platinum
CPU: AMD Atholn 64 x2 4600, 2,4 GHz
RAM: 2GB
OS: WIN XP, sp3

nyaste drivresarna till graffet (CCC 10.3)
sladden är monterad (dubbelkollad)

Intel Q9550 @ 3.6 | ATI 4870x2 | ASUS P5Q | Antec P182 | OCZ vertex 3 60GB| 2st 500 GB samsung raid 0 | 4 GB ram

Trädvy Permalänk
Medlem
Plats
Borta
Registrerad
Jan 2008

Testa gå tillbaka till 10.2 eller har han haft problem med 10.2 också?
10.3 har bråkat med mig och mitt 4850 och läst om fler som haft problem med 10.3 drivarna.

Religion and greed cause millions to bleed

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2008

han testa installera CCC 10.2 men ingenting blev bättre för det.
tack för svar iaf

Intel Q9550 @ 3.6 | ATI 4870x2 | ASUS P5Q | Antec P182 | OCZ vertex 3 60GB| 2st 500 GB samsung raid 0 | 4 GB ram

Trädvy Permalänk
Medlem
Registrerad
Mar 2010

Han har väldigt lite Ram, kan vara något som Sabbar. Har inte tittat så noga + att jag inte har så bra koll på Flask, men kanske hans Cpu Kan vara en stor Flaskhals.

öh öh ha den äran!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2009

Har han rensat bort gamla drivrutiner?