bytte till Xfx 5770 och får ingen bild. hjälp !!

Trädvy Permalänk
Medlem
Plats
Närmare än du tro.
Registrerad
Aug 2009

bytte till Xfx 5770 och får ingen bild. hjälp !!

tjena en kompis till mig köpte en xfx 5770 och satte i den i sin gammla p4 3.6 ghz, 1.5 gb ram, moderkort vet jag inte riktigt men har pci-e, och ett 400watt med 1 6pin, med gamla får han bild ett nvidia 3400 Q,

men när han satte det nya så får han ingen bild, allt funkar som vanligt grafikkortet varvar up sen går ner i ide, inga lampor lyser på grafikkortet, kan reseta biosen fixa detta ?

eller vad tror ni, jag vet att resten av datorn är shit men den ska väl kunna driva grafikkortet sen spelet han spelar är darkfall online som bara stödjer en kärna så,
men om nättaget är för klent borde han väl få bild ändå?
inga lampor lyser på grafikkortet, dom provad grafikkortet i en annan dator och den fick bild och funkade fint.

Intel i5 8600k | Corsair H100i V2 | 16 GB DDR4 Corsair VENGEANCE LPX 2400MHz | Asus Z370 | Asus Strix GTX 1080ti | Xfx pro 650 watt | Corsair Air 540 | Acer XG270HU 2560x1440 144hz | Corsair VOID wireless | HTC VIVE <3

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2007

ngn gissning på vad det är för nätdel? visserligen drar ju 5770 väldigt lite, men har man en "lågbudget" nätdel så kan den ge för lite ström och därmed får inte kortet vad den vill ha och därmed ingen bild, om ni har möjlighet testa med det aggregat du har i den datorn du har i sign. och det funkar så vet ni felet

CPU Intel Core i7 4770K MB Asus Maximus VI Hero
RAM Corsair Vengeance 16GB GPU MSI 290 Gaming
SSD Samsung 840Pro 256GB, Samsung 850Pro 256GB
HDD HGST Deskstar 6TB, WD Green 2TB
Chassi Fractal Design Define XL R2 PSU Be Quiet Dark Power Pro 850w

Trädvy Permalänk
Medlem
Plats
Närmare än du tro.
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av V8Dragster
ngn gissning på vad det är för nätdel? visserligen drar ju 5770 väldigt lite, men har man en "lågbudget" nätdel så kan den ge för lite ström och därmed får inte kortet vad den vill ha och därmed ingen bild, om ni har möjlighet testa med det aggregat du har i den datorn du har i sign. och det funkar så vet ni felet

vet inte riktigt han sa att det var ett 400 watt så det är nog något shit han hade testat det grafikkortet i en annan dator med 630 watt och den funkade som en klocka så, han köper nytt nätdel idag så håller tummarna att det inte är mera fel, tack för svar

Intel i5 8600k | Corsair H100i V2 | 16 GB DDR4 Corsair VENGEANCE LPX 2400MHz | Asus Z370 | Asus Strix GTX 1080ti | Xfx pro 650 watt | Corsair Air 540 | Acer XG270HU 2560x1440 144hz | Corsair VOID wireless | HTC VIVE <3

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Mar 2008

Jag testade att köra ett Power Color 5770 1Gb i en skrotdator med P4 3,0, en P5B bräda och 4GB ram och agget i den datorn var bara ett FSP på 300W, det gick att lira spel på den, dock så var processorn alldeles för slö för att spelen skulle fungera optimalt, men MW2 fungerade ok iaf.

Trädvy Permalänk
Medlem
Plats
Närmare än du tro.
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av Patrik91uk
Jag testade att köra ett Power Color 5770 1Gb i en skrotdator med P4 3,0, en P5B bräda och 4GB ram och agget i den datorn var bara ett FSP på 300W, det gick att lira spel på den, dock så var processorn alldeles för slö för att spelen skulle fungera optimalt, men MW2 fungerade ok iaf.

k då måste han ha en riktigt shit nätdel men som jag sa han spelar darkfall online med mig och det spelet stödjer bara en kärna än så länge så

Intel i5 8600k | Corsair H100i V2 | 16 GB DDR4 Corsair VENGEANCE LPX 2400MHz | Asus Z370 | Asus Strix GTX 1080ti | Xfx pro 650 watt | Corsair Air 540 | Acer XG270HU 2560x1440 144hz | Corsair VOID wireless | HTC VIVE <3

Trädvy Permalänk
Avstängd
Plats
Finland
Registrerad
Mar 2004

Avinstallerade ni drivrutinerna för det förra kortet och körde drivercleaner innan ni ploppade i det nya? skulle tro att det är där problemet ligger isf.

Jag hade liknande problem när jag köpte ett nytt 7600gt en gång men då hjälpte endast ominstallering av windows annars kom jag inte ens till bootscreenen.

E8200@3,3ghz |G.Skill F2-8000CL5 2x2gb |Gigabyte EP35-DS3| XFX HD5770| Samsung F3 500gb| Seagate 7200.7 200gb |Antec Sonata 1|

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av Fo'shizzle
Avinstallerade ni drivrutinerna för det förra kortet och körde drivercleaner innan ni ploppade i det nya? skulle tro att det är där problemet ligger isf.

Jag hade liknande problem när jag köpte ett nytt 7600gt en gång men då hjälpte endast ominstallering av windows annars kom jag inte ens till bootscreenen.

Helt fel. Drivrutiner påverkar inget i uppstarten, och det är redan vid uppstart som bild uteblev om du läser lite noggrannare.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Avstängd
Plats
Finland
Registrerad
Mar 2004

Jaha, konstigt att jag hade precis samma problem då att skärmen gick i vänteläge vid uppstart och sen hände inget. Som sagt var en ominstallation av XP det enda som funkade för mig den gången

E8200@3,3ghz |G.Skill F2-8000CL5 2x2gb |Gigabyte EP35-DS3| XFX HD5770| Samsung F3 500gb| Seagate 7200.7 200gb |Antec Sonata 1|

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Jan 2010

Var säker på att grafikkortet verkligen sitter på sin plats!

Asus M4A79XTD EVO DDR3 | AMD Phenom2 X4 955 3,2Ghz BE AM3 | Corsair 4GB (2x2048MB) 1600MHz XMS3 | XFX Radeon HD5770 1GB | 500GB Seagate Barracuda 7200.12 SATA II | Corsair TX 650W 80+ | Antec Two Hundred | Optiarc AD-7240S DVD±RW Svart SATA | Windows 7 Home Premium 64-bit | BenQ TFT 24'' E2420HD

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Apr 2010

Köpte exakt samma grafikkort för ca en månad sen och hade exakt samma problem. Lösningen var att uppgradera BIOS. Kör AMD och moderkortet är ett Asus M2R32-AVP.

Trädvy Permalänk
Medlem
Plats
Närmare än du tro.
Registrerad
Aug 2009
Citat:

Ursprungligen inskrivet av Godn0ken
Var säker på att grafikkortet verkligen sitter på sin plats!

a han har bara en pci-e, men hans farsa ledsnade på att det jävlades så han köper en ny dator åt honom men tack för svar.

Intel i5 8600k | Corsair H100i V2 | 16 GB DDR4 Corsair VENGEANCE LPX 2400MHz | Asus Z370 | Asus Strix GTX 1080ti | Xfx pro 650 watt | Corsair Air 540 | Acer XG270HU 2560x1440 144hz | Corsair VOID wireless | HTC VIVE <3