4870 med custom fläkt blir väldigt varm

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010

4870 med custom fläkt blir väldigt varm

har ett radeon 4870 som blir jävligt varmt när det är ikopplat samt att den har en customfläkt som blir supervarm den med. får ingen bild när jag försöker starta upp med den heller. någon ide om vad som kan vara felet?

Byter hårdvara alltför ofta.... Mest troligt sitter jag på en dator med någon linuxdist på.

Trädvy Permalänk
Medlem
Plats
någonstans i fjärran
Registrerad
Sep 2009

ja antagligen blir det för varmt? har du satt dit fläkten ordentligt (antar du köpt en helt ny fläns å allt)

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010

ja fläkten sitter som den ska, annars borde väl inte den vara lika varm som kortet?

Byter hårdvara alltför ofta.... Mest troligt sitter jag på en dator med någon linuxdist på.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2007

Kan du lägga upp en bild eller beskriva vad du gjort först så vi förstår? Hade du felet innan du byggde "custom-kylarn"? Berätta lite mer för oss.

Speldator: Antec 1200 | i7-930 @ 4.3Ghz+ | GTX 480 | 3x2GB RAM
Kylning: Koolance 360 @ CPU, Koolance VID-GTX480 @ GPU, XPCS RX480x2 Radiatorer, DCP 4,0 mm.
Ljud: Asus Xonar Essence STX + Sennheiser PC 360

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2006

Kan vara att det saknas VRM-kylare.

Dator: i7-6700K, Asus Z170 PRO gaming, Noctua NH-D15, 32GB DDR4-3000, Asus 1080ti Strix gaming OC, Seasonic Platinum 1000W, Define XL R2, Intel 750 400GB PCIE Nvme SSD, Dell U2711

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010

har tyvär inte möjlighet att lägga upp en bild nu, den har fungerat med kylaren på och så, men nu när jag stoppade in den i en annan dator så får jag ingen bild. Får ingen bild heller när jag försöker stoppa tillbaka den i gamla datorn den satt i.

Vad är VRM kylaren? jag misstänker rätt starkt att kortet är destroyed beyond repair, men vad kan ha hänt med det? Jag menar det borde ju ge bild! kan det vara det integrerade grafikortet som bråkar?

Får ingen bild om jag kopplar skärmen till integrerade när jag har 4870 i så moderkortet skickar ju signalerna rätt...

Kylarn är denna http://www.inet.se/artikel/5321475/arctic-cooling-accelero-tw...

Tack för att ni försöker hjälpa mig! fråga så ska jag besvara allt efter bästa förmåga! datorn den sitter i nu är den i signatur.

Byter hårdvara alltför ofta.... Mest troligt sitter jag på en dator med någon linuxdist på.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010
Citat:

Ursprungligen inskrivet av Krillezz
har tyvär inte möjlighet att lägga upp en bild nu, den har fungerat med kylaren på och så, men nu när jag stoppade in den i en annan dator så får jag ingen bild. Får ingen bild heller när jag försöker stoppa tillbaka den i gamla datorn den satt i.

Vad är VRM kylaren? jag misstänker rätt starkt att kortet är destroyed beyond repair, men vad kan ha hänt med det? Jag menar det borde ju ge bild! kan det vara det integrerade grafikortet som bråkar?

Får ingen bild om jag kopplar skärmen till integrerade när jag har 4870 i så moderkortet skickar ju signalerna rätt...

Kylarn är denna http://www.inet.se/artikel/5321475/arctic-cooling-accelero-tw...

Tack för att ni försöker hjälpa mig! fråga så ska jag besvara allt efter bästa förmåga! datorn den sitter i nu är den i signatur.

We demand a PIC!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010

pics blir först nästa vecka. men om någon har ett förslag på vad felet kan vara eller ngn som kanske vet så är jag tacksam

Byter hårdvara alltför ofta.... Mest troligt sitter jag på en dator med någon linuxdist på.