Kan inte installera Ati Catalyst CC

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2008

Kan inte installera Ati Catalyst CC

Började med att det inte gick att uppdatera drivrutinerna, brydde mig inte så mycket till en början men till slut valde jag att avinstallera allt och göra ett försök med 10.3. satt innan på 9.12 fullt fungerande.

Har kört med driversweaper, startat om, och installerat. Men samma felmeddelande möter mig varje gång.

och loggen säger inte mycket.

Har testat allt möjligt, avinstallerat grafikdrivrutinen i device manager, kört driversweaper under windows i felsäkertläge, kört programmen som administratör, raderat spår av ati manuellt m.m.

Har googlat och jag verkar inte vara den enda som haft problem med CCC, dock har alla metoder jag testat inte fungerat. har även testat olika drivrutins versioner.
b.l.a den som kom med grafikkortet på skiva. även 9.10, 9.12, 10.2 och 10.3. Har bara lyckats installera grafikdrivrutinerna och det bara via "device manager".

Vet inte vad jag mer har att testa:(

Intel Q9550
Asus p5e deluxe
4870x2
Corsair 4x2gb
Corsair HX1000
Windows 7 pro x64

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2008

Flasha grafikbios och uppdatera?? (Hade likande problem med 9.8 eller runt där) Fick den inte att rulla efter installation. Efter flashning, inga problem.

Nätagg: Corsair 450 W | Moderkort: Asus P5Q-E | Processor: i5 2500k @ 3.3GHz | Grafikkort: HD 4870 1024 MB | Minnen: Corsair Classic 8GB 1600MHz | Skärm: Samsung T220 @ 1680x1050
En datorspelsklubb för vuxna! www.oldswedishgunners.se

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2006

Flasha grafikbios? Har jag aldrig hört skall behövas. Däremot moderkortets bios.

När du avinstallerar grafikdrivrutinerna se till att köra driver sweeper också och starta om och se om det hjälper.

Intel Core i7 8700K, MSI GeForce GTX 1080 Ti 11GB Gaming X, Samsung 960 EVO 1TB, MSI Z370 GAMING M5, Corsair 32GB (4x8GB) DDR4 3200MHz CL16 Vengeance, EVGA Supernova G3 850W

INTEL CORE I7 3930K 3.20GHZ 12MB S-2011, FRACTAL DESIGN MIDITOWER DEFINE R3, CORSAIR HX 1050W, ASUS RAMPAGE IV FORMULA, Asus STRIX GTX970, CORSAIR 16GB DDR3 DOMINATOR QUAD 1866MHZ CL9 (4X4GB) Ljud: ASUS Xonar D2X/XDT 7.1 | Elac 5.1 +förstärkare | Cambridge dacmagic plus | Astro gaming A40 | Sennheiser HD 650
You ask me if I have a god complex? Let me tell you something, I am god!

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Först, avinstallera genom catalyst installern. Sen driversweeper i felsäkert, sen borde det gå..

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2008

Har nu testat/gjort följande saker ovanför, förutom flasha grafikkortsbios. problemet kvarstår.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

Hände likadant för mig. Jag tror jag råkade klicka bort windows förfrågning utav installlation utav drivrutin, och då blokerade windows denna, vilket ledde till att det ej gick att installera denna. föfökte med allt men windowss hade spärrat den och det enda som fungerade var att mata in en nyare (beta)

Bör dock gå att "upphäva"/"tillåta" denna drivrutin på något sett...

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2007

Det jag skrev funkar för mig, men det är på vista 32bit.

Kanske läge att prova 10.3 beta eller pre.