"Flimmer" i Badcompany 2

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2008

"Flimmer" i Badcompany 2

Hejsan, jag lirar badcompany 2 på mitt 4870x2 tillsammans med e8500 3.17 ghz (Har beställt q9650!) 4gb ram etc. Jag får väldigt mycket filmmer, typ i vatten och glasrutor etc. Är detta ett vanligt problem?

Antec 1200 | Asus Crosshair IV Formula | Phenom II x6 1055t | 4gb Kingston 1333 Mhz | Gigabyte 4870X2 2Gb | Cooler Master 1000W | LG HD/DVD- Blue Ray | Logitech G5 | Hiper | Steelseries S&S | 640 Gb

I got Rytmus!

Trädvy Permalänk
Medlem
Registrerad
Sep 2009

Det är ett vanligt problem och det beror på crossfireproblem, tyvärr.

Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Tyvärr ett vanligt problem för de som kör med ett grafikkort från ati som har dubbla gpu's, t ex 4870x2 och 5970. Kommer förhoppningsvis någon fix för detta snart

HTPC: Late 2014 Mac Mini
Bärbar: Mid 2012 MacBook Air

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2009

Är det något som kommer/kan lösas? Funderar på CF i framtiden.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2008

Okej, för ibland funkar det ju som det ska. Det kanske var dumt att köpa "värstingkortet" strotsallt...

Antec 1200 | Asus Crosshair IV Formula | Phenom II x6 1055t | 4gb Kingston 1333 Mhz | Gigabyte 4870X2 2Gb | Cooler Master 1000W | LG HD/DVD- Blue Ray | Logitech G5 | Hiper | Steelseries S&S | 640 Gb

I got Rytmus!

Trädvy Permalänk
Medlem
Registrerad
Sep 2009
Citat:

Ursprungligen inskrivet av fusiob
Är det något som kommer/kan lösas? Funderar på CF i framtiden.

Kan är jag säker på, men frågan är när.

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2010

Hoppas verkligen på det. Sitter med ett 5970 och det är inte speciellt roligt med flimmer och frysningar. Skulle vara ett mindre katastrof om dom inte löser det.

Dock så har det blivit mindre nu på senare dag. Så har man tur så.

- Its all about the game

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2008
Citat:

Ursprungligen inskrivet av larssa87
Hoppas verkligen på det. Sitter med ett 5970 och det är inte speciellt roligt med flimmer och frysningar. Skulle vara ett mindre katastrof om dom inte löser det.

Dock så har det blivit mindre nu på senare dag. Så har man tur så.

Brukar du också få att det fryser och blinkar vitt i övre delen av skärmen?

Antec 1200 | Asus Crosshair IV Formula | Phenom II x6 1055t | 4gb Kingston 1333 Mhz | Gigabyte 4870X2 2Gb | Cooler Master 1000W | LG HD/DVD- Blue Ray | Logitech G5 | Hiper | Steelseries S&S | 640 Gb

I got Rytmus!

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2010

Frysningar och hela spelet hänger sig. Men mest så börjar vapnet och vattnet blinka. Allt annat flyter på men så fruktansvärt irriterande när vattnet blinkar och springer man med rpg så blinkar siktet eller annat vapen med kikarsikte.

Har inte tänkt om det blinkar i hörnet en annan grej är att menu:n blir hackigt och det tar skit lång tid att ladda banorna. Folk hinner springa till andra sidan innan man kommer in.

Dock händer endast då spelet buggar. Inte nånting med min uppkoppling eller så. Utan bara när spelet har fått nog

- Its all about the game

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Okt 2008

Då är det nå bus med x2 korten som ni säger... Jag får som du säger frysningar (hyfsat sällan) Och att det blinkar i sikten, vatten, skuggor etc. Det kanske ser olika ut när det crashar Men för mig blir det svart, men man hör fortfarande ljud osv. Sen dör allt...

Antec 1200 | Asus Crosshair IV Formula | Phenom II x6 1055t | 4gb Kingston 1333 Mhz | Gigabyte 4870X2 2Gb | Cooler Master 1000W | LG HD/DVD- Blue Ray | Logitech G5 | Hiper | Steelseries S&S | 640 Gb

I got Rytmus!

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Jan 2010

Jag får frysbild bara rakt av. Kan inte göra nånting. Allting liknar som att kortet blir överhettat.

- Its all about the game

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009

har ni stängt av HBAO fick svart skärm frysning men man hörde spelet innan jag stängde av HBAO (gäller kanske bara 4870x2)

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10

Trädvy Permalänk
Medlem
Plats
Värmland, Arvika
Registrerad
Jul 2004

Började få flimmer på glasrutor och vatten ett par dagar sedan och jag kör med 4890 i CF. Problemet försvinner om jag ändrar AF in-game, dock måste jag göra det varje gång en ny map laddats.

Dock idag när jag spelade en snabbis hade jag ej detta problem. Lite mysko...

Main: [Define R4] [i5 3570k@4,6GHz] [8GB(2x4GB) Corsair Vengeance CL8] [Maximus V Gene] [DirectCU II TOP 680GTX] [180GB+120GB Intel SSD (330/310)] [Win7 64]
Laptop: [HP HDX16]
Server: [P182] [C2D 6850] [8GB RAM] [750GB HDD]

Trädvy Permalänk
Medlem
Plats
E_tuna
Registrerad
Jul 2006

Även jag får flimmer trots att jag inte har ett CF konfiguration. För min del flimrar det tex på rökeffekter och så fort efter en " tank explosion" på långt avstånd. Det det blir inget flimmer på glasrutor eller vatten.

[ Intel Core I7 930 4.2GHz HT på ] - [ Corsair Dominator GT 12GB DDR III 2000Mhz CL9-10-0-27 2N ] - [ ASUS P6DX58 Premium ] - [ MSI Gaming 4G GTX 970 - [ Creative SB X-FI Fatal1ty Pro ] - [ 1TB-750-500-Intel 80 G2 SSD] - [ Corsiar AX860 ] - [ Logitech Z530 ] - [ Antec P182SE ] - [ ASUS PA246Q ] - [ LG Blu-Ray Burner ] - [ Windows 7 64 Ultimate Swe ] - [Acer Aspire 8920G]

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Aug 2006

Konstigt. Jag kör med ett 4870x2 som några ovan men jag upplever inget utav problemen. Kanske är någon DX10/DX11 relaterad bug ? Jag sitter nämnligen fortfarande på XP x64.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Senaste catalyst med application profiles 10.3 ska fixa detta, ev betan med ogl 4.0 drivern, men som sagt application profiles löser problemen för de flesta, vissa kör dock utan, men vet inte hur bra det flyter...

Jag har inte blinkande vatten, fönster, vapen eller nått annat nu iaf, hade feta problem med det förut.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2009

jag kör 5850x2 med senaste drivisarna och det flimmrar för fullt när jag lirar bfbc2

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Är som föregående skribenter säger, har med CF att göra. Har ett 5970 och flimmrar ibland, dock inte ofta och bara på vissa banor. Har upplevt att flimmret kommer om jag tabbar ur och sedan in igen, vet inte om är unikt för mig. Har en komis med ett 4870x2 + 4870 som också har dessa problem och han upplever det också på vissa banor.

Det kommer ju garanterat komma ett fix i någon drivare, antingen från ATI eller möjligen någon uppdatering av spelet. Bara att vänta.

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4900mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Acer x34p, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses