låter när jag spelar :( :(

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

låter när jag spelar :( :(

Hallå.

Jag har en XFX Radeon HD4890 1GB GDDR5.

Och igår kväll så pillade jag lite på ATI Overdrive (där man kan klocka och kolla temp osv) och råkade sätta igång en del. Men de värsta va nog när jag satte igång manuellt fläkt och hade den nästan på 80%. Trodde allt skulle explodera och de laddades medan de höll på ett par sekunder. Men lyckades att dra ner den till slut. Men efter de så börjar min grafikkort låta när jag spelar. Vilket det inte gjorde förr, fan vet inte vad de kan bero på. Skulle vara schyst om ni kunde hjälpa mig.. ty

Trädvy Permalänk
Medlem
Plats
Jobbigt nära dansken
Registrerad
Maj 2007

Är det fläkten eller något annat som låter? Är det ett pipande ljud?

i7 6700k, 1080, 16gb - vrum vrum

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

ja just de, glömde nämna ljudet. de låter mer som att de räfflar/hackar

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Jan 2010

Kanske sitter löst? tror nog att fläkten är på högre varvtal än vanligt, grafikkortsfläktar har en förmåga att låta.

Burken: NZXT H2 | M5A99X EVO R2.0 | AMD FX-8350 | 16GB Crucial @1600mhz | EVGA GTX 580 | Corsair VX 550w | Samsung F1 500gb + Samsung F3 1TB |
Kringutrustning: 24"@1920x1080 | IME3.0 | BC2-matta, curve 2000
Laptööp: Acer Aspire 5742G (i5-480m & GT540m)

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

den sitter som den ska. och att den låter nu och inte förr e konstigt. och att det kan vara fläkten stämmer nog. men jag vet hur den låter när den snurrar i högre varv (eftersom jag har testat den manuellt). och de låter inte så

Trädvy Permalänk
Medlem
Plats
Nödinge (Norr om GBG)
Registrerad
Jan 2008

Man slipper sånt här när man låter bli saker man inte har kunskap om.

om du inte är säker på vad du gör så låt bli.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500]

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

Ant3, och din kommentar hjälpte mig hur? man lär sig ifrån sina misstag eller hur? kommer inte direkt pilla mer i framtiden

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vid vilka tillfällen låter det?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Nov 2008

Kan det inte vara spolarna då? När jag laddar vissa spel kommer ett högfrekvent ljud av nåt slag men det slutar så fort jag är inne i spelet.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

ljudet kommer bara när jag spelar spel. eller när jag kör media player classic. allt som har med video att göra typ. men de låter mest när jag spelar då man verkligen hör hur den blir högre. ex när jag e inne i menu i själva spelet så låter de inte. bara när allt har laddats och det är dags att börja lira det låter

Muffincow, du nämnde nått med spolarna. ingen aning vad det är exakt

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

jag märkte nu oxå att när jag sätter ner grafiken på spelen så låter de knappt. fast jag har alltid haft den på ett nivå i flera veckor och efter de där händelsen så har jag inte kunnat ha den på högre prestanda. konstigt

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2003

kolla så du inte råkat slå på en fläkt profil.... annars installera om drivarna o avinstallera overdrive

Särskrivningar & Felstavningar är min specialitet

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

har testat nu avinstallerat CCC och allt som går, mappar osv. sen starta jag om datorn i felsäkert läge och körde drivesweeper. och starta om och installera igen. de låter endå

jag hör att de inte är nått fel på fläkten. de låter bara när har högre prestanda i grafiken vilket jag inte hade några problem med förr. de blev så när jag pillade på ATI Overdrive.

så här ser de ut när jag spelar info:

testade och slå på "auto-tune" och "custom clocks då allt dålig hände"

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

Om du bockar ur "Enable ATI Overdrive" då?

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

testade de också och startade om datorn, samma visa

Trädvy Permalänk
Medlem
Plats
Nödinge (Norr om GBG)
Registrerad
Jan 2008

De du upplever är fenomenet Coil Whiiine...

de är nått du inte kommer ifrån när de väl har dykt upp.

Inget farligt de är bara att lära sig leva med.

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500]

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Det är inte nätaggregatet som har högfrekventa ljud som uppstår för att grafikkortet går ur idle och använder mer ström?

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

Prova stanna fläkten med handen medans datorn är igång så är det uteslutet iallafall

m-ITX
2500K | 5970 | 8gb | 1tb

Cowon S9 + Denon C751
R.I.P PALE

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

woow. först trodde jag att du drev med mig att jag whinar. men jag gav tanken en chans och googlade. de fanns en term för de haha.

happ som jag uppfattar utav de så är det inget jag kan göra åt de. kul kul, har precis köpt den här jävla grafikkortet. men den här coil whine. e det bara grafikkort elr kan det upstå moderkortet elr minnet osv. så jag inte köper en ny i onödan

ty for all svar

Trädvy Permalänk
Medlem
Plats
Boden
Registrerad
Jul 2008

Du kan lämna tillbaka och få ett nytt ifall du köpt det hos en vettig återförsäljare.

m-ITX
2500K | 5970 | 8gb | 1tb

Cowon S9 + Denon C751
R.I.P PALE

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

de sista jag hoppas på att de e nått fel på grafikkortet. men jag lade märke till nått annat nu. de låter också genom hörlurarna (testat olika). e de då oxå grafikkortet?? :S

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

Fläkten ligger väl snett och tar i kylflänsen gissar jag?

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Feb 2009

Om det är så att det är coil whine från ditt grafikkort så borde väl det vara möjligt att lösa det med att använda sig av Force vertical sync ?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2003

låter som du har något jordnings problem eller att du har micken aktiverad så du hör dig själv prata eller nå sånt de kan förstärka rätt så mycket ljud

Särskrivningar & Felstavningar är min specialitet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005

Jag har samma fel på nått av mina grafikkort. Men men bara att leva med, inte värt mödan att byta kort osv

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2010

ska testa Force vertical sync om jag har dom inställningar i min CCC. de jag undrar är också om att allt de här kan bero på VC för när jag har högre upplösning så kommer de högre ljud. men när jag sänker upplösningen så blir de mindre ljud. konstigt :'(

testade olika inställningar med inget av de verkar hjälpa.

men min fundering är ändå varför jag hör samma brus i hörlurarna som på chassin. dom är kopplade på nått sätt. hörlurarna är kopplade i fronten. men har testat den bakre sidan också. samma sak. några tanker om vad det kan bero på då??