5870 Crossfire Många Problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

5870 Crossfire Många Problem

Till en början tänkte jag skriva hur mina fläktprofiler ser ut:

Först har jag idle i windows7:

1.Ingen OC, automatisk fan(20%)
blir rätt varmt vid load då fläkten aldrig varvar upp.

2.Ingen OC, fan (47%)-låter nästan inget faktiskt då jag kör med XFX5870, korten ligger på ca 80-75/65-70 grader vid load. Idle 30/30.
Användning: Lättare spel.

3. OC 900/1200. Fan 61%. Har fått en hel del BSOD när jag lirat med 47%arn, vet inte om det beror på höga temps så kör lite högre fläkthastigheter. 70/50grader vid load typ. 30/30 idle.
Användning: Tyngre spel, BFBC2 osv.

Problem 1: Som sagt ibland får jag BSOD med mina kort.

Problem2:
När jag kommar på youtube eller filmer i fullscreen så hänger sig datorn ibland helt?

Problem3:
Om jag har tabbat när jag spelar d2/wc3 så när jag trycker på programmet att tabba up, så blir skärmen svart som att den gör det, men sen tabbar den ur igen automatiskt. Jag får trycka ca 15 gånger innan den tabbar in. Ibland blir skärmen helt gulflimmrig av det också, vilket försvinner när jag får en lyckad "intabbning".

Problem4: När jag spelar SC2(hade turen och fick en nyckel!! ) så händer det att delar av kartan/units inte syns utan är osynliga. Musen blir även buggad i spelet och fortsätter att vara det efter att jag gått ur och använder windows. Har försökt leta men inte hittat någon med liknande problem.

Problem5: När jag tabbar in i en applikation ser jag bara bilden på ena skärmen, urtabbad ser jag den klonade bilden på TVn. Inställningsfel?

Problem6: Det tar ca 1-2 minuter att öppna volympanelen med dessa grafikkort i burken.

Här är min setup:

Jag kör en i7 860
4gb 1600Mhz XMS3
2x5870 (Använder 2 crossfirebryggor)
Intel SSD
650Watt PSU Corsair
1TB Hdd

Jag kör datorn i 3.8Ghz Med HT på. Cpu-Z Visar 1.28Vcore.

Har låst PCI-E till 101Hz har jag för mig.

Använder drivers 10.3b

Ska jag ändra något i bios?

Vad kan jag göra åt mina problem?

Trädvy Permalänk
Medlem
Registrerad
Jan 2002

för klent nätagg med 5870 kråssfajer. Endast 1st brygga bör användas.

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Goldfinger
för klent nätagg med 5870 kråssfajer.

Nätagget räcker bra.

PhenomII x4 955 3.2Ghz @ 3.8Ghz | Corsair A50 | Lancool PC-K62 | PC HD5770 PCS+ | GA-MA790GPT-UD3H | 6GB DDR3 1333mhz (1x2GB, 1x4GB) | WD Black 640GB | Corsair VX550 | Samsung S223C | Scythe Kaze Master Pro 5.25"

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

För klent nätagg kan det ändå inte vara?? Går ju att köra sli med gtx480 på corsairs 750w så 650w bör ju räcka. Har du nyaste drivrutiner? Har för mig att datorn kunde hänga sig i youtube osv med de första drivrutinerna.

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

Jag vet att det inte är nätagget som är problemet. Datorn flyter fint i diverse tester osv. Folk med 920 och 2x5870 med en prolle på 4.2ghz samt fler diskar än jag kör med samma nätagg.

La även till Problem5, ifall någon har en lösning på det.

Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002

Problem med SC2 ska väll ändå inte räknas då det är en beta?

Har själv nyckel med 5870 och det går som smör så det är antagligen inte optimerat för CF än

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

Kom även på ytterligare ett problem, nummer 6... känns inte bra asså.

Nej antar att det är pga betan, dock udda att ingen annan har fått det problemet då jag inte kunnat hitta info om det.

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jun 2006

Det med tabbningen i wc3 har jag problem med, och folk som jag känner med. Kör windows 7 ultimate 64bit, och de gör de andra med problem med. Men en har 5770 och jag har 8800gts så tror inte det beror på grafikkortet, snarare w7 + gamla spel som wc3

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

sli 480 på 6-700w? :S senast jag läste tog det nånstans över 900w beroende på vad man gör, jag skulle tippa på att 650 för ditt system är i klenaste laget.

Som nämnt ska du bara köra en brygga, två kan ge problem vad jag har läst på flertal ställen.

Är datorn nyligen ihopplockad, är den stabil med andra kort, kört memtest eller prime? Testat köra allt oklockat, inte en tanke på att köra oc om datorn inte är stabil...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2007

Hm, jag har tagit bort ena crossfirebryggan och fick faktiskt 100points mer i 3dmark vantage!

Hittills har datorn fungerat väl med tabbningen samt ingen BSOD. Ljudenheten tar fortfarande LÅNG tid att ta upp men vad jag läst så verkar det vara en bugg med crossfire.

Skall pröva SC2 ikväll och se om det blir problem, tror att dubbla crossfirebryggor kan ha vart den stora boven i det hela, ska även pröva youtube.