Problem att installera Ubuntu 9.10

Permalänk
Medlem

Problem att installera Ubuntu 9.10

Mina planer är att installera och köra Ubuntu 9.10 istället för Windows XP.

Har laddat ned .iso filen och bränt ut på cd. Bootar om med den i läsaren och kommer till (väljer språk först) installationsmenyn.

Väljer "Installera Ubuntu" skärmen blir svart och Ubuntu loggan kommer fram och det laddar. Loggan försvinner och rutan "Video mode not supported" flyter nu runt och hånar mig.

Vet nån vad som kan vara knasigt? Eller behövs det mer information?

Permalänk
Medlem

Verkar som att ditt grafikkort inte stöds fullt ut. Har varit med om det tidigare på andra ubuntuversioner, men det h ar då löst sig i nästa ubuntuversion.

Rekommenderar att du testar med Beta 2 av Ubuntu 10.04 istället.
http://www.ubuntu.com/testing/lucid/beta2#Download

Permalänk
Inaktiv

Annars kan du prova att boota och välja "Prova Ubuntu utan att installera", kanske funkar bättre där. Du kan installera även därifrån, men du får prova systemet först om du vill.

Permalänk

Byt inte. XP är bättre!

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av typewriter
Byt inte. XP är bättre!

Det är ju din personliga åsikt. Låt nu han testa så får han skaffa sin egen uppfattning.

Permalänk
Citat:

Ursprungligen inskrivet av Bejje
Det är ju din personliga åsikt. Låt nu han testa så får han skaffa sin egen uppfattning.

Haha, sant. Hoppas det löser sig med grafiken

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av typewriter
Byt inte. XP är bättre!

Hmm, man kanske borde börja kapa Windows 7-trådar med "Nej nej, Ubuntu är mycket bättre!". Eller så kanske man ska bete sig lite mer moget.

On-topic: Vad har du för grafikkort?

Permalänk
Medlem

Har du kollat checksum? Hade samma fel på en fil med fel checksumma. Kolla det och starta Ubuntu som Live-CD innan du installerar. Det går att installera när maskinen kör från Live-cdn.

Permalänk
Medlem

Bejje>
Skall prova den.

KlavKalashj>
Nej, samma resultat där.

NoWin>
Vad är checksum och hur kollar jag den?

MarcusW>
Det är ett Sapphire Radeon HD4670. Är även provat att ta ut det och avinstallera drivrutinerna och köra onboard grafiken. Det är Nvidia 7050 PV.

Tack för hjälpen hittills

Permalänk
Medlem