Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2004

3.5gb av 4gb kan användas

Har moderkortet i sing Gigabyte MA785GM-US2H med windows 7 64 pro.

Det märkliga är att bara 3.5gb av 4gb är tillgängligt.

Har för mig att jag gjorde som i manualen och installerade korrekt minnet

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det kan vara det inbyggda graffet som tar den biten av minnet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Byske, Skellefteå
Registrerad
Aug 2009

Är det inte så att du kör på ett 32 bitars operativsystem då? De kan väl inte ta riktigt 4 GB eller är det jag som är ute och cyklar?

Chassi: Corsair 650D | Processor: Intel Core i5 3570K | Moderkort: Gigabyte GA-Z68XP-UD3P | Minne: Corsair 16 GB | SSD: Corsair Force GT 128 GB | Lagring: 3,5 TB | Grafikkort: HIS HD7870 | Nätaggregat: Corsair AX750W | Tangentbord: Microsoft Sidewinder X4 | Mus: Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Klimpen2
Är det inte så att du kör på ett 32 bitars operativsystem då? De kan väl inte ta riktigt 4 GB eller är det jag som är ute och cyklar?

Det står att han kör 64-bit.

Fractal Design Define R4 (Vit)/ Amd FX 8320// ASUS Strix 1060 OC// Corsair 8gb1600Mhz VENGEANCE LP// Asus 990FX Sabertooth R2// Corsair VX 450W 80+ // 5TB HDD // Corsair GT 120gb // Dell 2209WA e-IPS // Corsair SP2500 2.1 // Asus Xonar D1// Windows 10

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Aug 2002

Memory Remapping?

PS3 Slim 320GB (1TB) | Wii U Premium | Xbox 360 250GB | X1 1TB | PS4 (4TB, Nyko Data Bank) | iPhone SE 32GB Black | Huawei T3 MediaPad 10" | New 3DS XL + KatsuKity's Capture Card | PS Vita 32GB | pfSense PC 2x1Gbit + 16-port 1Gbit Switch + D-Link 868L (som AP) | Ryzen 1700, 16GB DDR4 3000Mhz, 240GBx2 SSD, GTX 980, 3TB, A320M-DS2 | Windows 10 Home 64-bit | Apple Macbook Pro 13" Mid-2013

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

det inbyggda grafikkortet tar upp minnes addresseringen för ram. Troligtvis inte så mycket att göra åt

workstation q9450 2.66ghz asus p5q deluxe 2x2gig dominator pc8500 ati1950pro

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008
Citat:

Ursprungligen inskrivet av Juckpuck
det inbyggda grafikkortet tar upp minnes addresseringen för ram. Troligtvis inte så mycket att göra åt

Måhända går det att avaktivera det i bios om han endå inte använder det?

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2005

är ju bara att stänga av de inbygda grafikkortet i bios om de inte används.
Jag kör visserligen nå Hybrid cf med mitt inbygda så jag förlorar 512mb.
Tycker inte de spelar nån roll...har inte märkt nått i spel iaf.

[Thermaltake Soprano][AMD Phenom II 965] [GA-890GPA-UD3H] [Corsair Dominator 1600mhz] [Club 3D 5850]
Msi GT70 onc
Acer 5838zg

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2004
Citat:

Ursprungligen inskrivet av Micke_Trenne
är ju bara att stänga av de inbygda grafikkortet i bios om de inte används.
Jag kör visserligen nå Hybrid cf med mitt inbygda så jag förlorar 512mb.
Tycker inte de spelar nån roll...har inte märkt nått i spel iaf.

kör du hynrid crossfire med ditt 5850 och inbyggda?

har man nytta av det i spel och dylikt?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2002

Om du kör ett 64bits OS så ska du få hela minnesutrymmet tillgängligt om BIOS är korrekt inställt. Det spelar då ingen roll vilket grafikkort du har, inbyggt eller ej.

ASRock X470 Taichi, AMD Ryzen 7 2700X, 2x8GB G.Skill Flare X Black 3200MHz, Sapphire Radeon 570

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Jan 2004

för någon intresserad så var det inbyggda som var problemet.

avaktiver inbyggda grafikkortet i bios och vips hade man 4gb i windows tillgängligt.

Trädvy Permalänk
Medlem
Plats
närke
Registrerad
Dec 2005
Skrivet av joioi50:

för någon intresserad så var det inbyggda som var problemet.

avaktiver inbyggda grafikkortet i bios och vips hade man 4gb i windows tillgängligt.

mycket bra att du skrev och berättade hur du löste problemet
många som frågar efter hjälp berättar aldrig hur dom löste problemet
och det är ju synd för då kan ju inga andra lära sig något från tråden

tack så mycket

tjoo flöjt

GA-MA790FXT-UD5P / AMD Phenom™ II X6 1100T BE 4.118GHz 1.45v / Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP SVART / Radeon HD7950 X 2 / Fractal Design Define XL / Be quiet dark power 10 850W