Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2009

Corsair Dominator XMS-2 PC8600

Köpte ett par Dominator XMS-2 PC8600 4 (2x2) GB till min Asus M4N72-E (nforce 740 sli), Phenom II X4 810.
Märkte rätt stor skillnad på dessa minnena till mina gamla 6400 som kom med när jag köpte nån Dell dator. Skit gött, dyra minnen, kändes som att det var värt pengarna. Mitt i allt stängs datorn av hur den själv vill. Det händer endast när jag spelar spel som tar mycket på ram-minnet. Bad company 2, Left 4 Dead, Modern Warfare 2. Har testat öka/sänka minnestimings, höjt voltaget upp mot 2.3 V (minnena är inställda på 800 mhz, FSB:DRAM 1:2, överklockat till 1040 mhz) Vad beror detta på?! Klarar mitt moderkort inte av minnena? Står i CPU-Z att minnena är PC6400 800 mhz. Det ska inte stämma, dom ska va 8600 1066 mhz.. Har testat ha minnena intill varandra och med 1 sockel mellanrum, ingen skillnad. HJÄLP!

[ASROCK Z77 Extreme4] [Intel Ivy Bridge 3570K 4.6GHZ] [Intel SSD 520 120GB] [8 GB G.Skill 2133 CL11(OC)] RAZER DEATHADDER 2013 QPAD MK50 BenQ XL2420T 120HZ BenQ HD2420 60HZ LOGITECH G930 WIRELESS HEADSET.. och sånt

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2002

RAM Guy på Corsair Forum har en infosida som möjligen kan hjälpa...
http://forum.corsair.com/forums/showthread.php?t=52351

Spel 1080p
LianLiPC-V2120Corsair-HX750W-MSIX470-GamingProW10-WD-Black3DRyzen7™2700SapphireRX580Samsung-P2770H
Media 2160p
LianLiPC-V355bequiet!E9-480W-MSIB350M-MortarW10-KingstonG2Ryzen5™1600XFX-RX460PassiveSONY-65"TV-ZD9