Överhettat ATI HD Radeon 4870x2 Hopplöst fall?

Permalänk
Medlem

Överhettat ATI HD Radeon 4870x2 Hopplöst fall?

Mitt ATI HD Radeon 4870x2 blir otroligt överhettat (idle 90 load 108) när både idle och jag spelar trots att:

Fläkten(standard) går 100%
Kortet är nyrensat från damm
Kylpastan precis är utbytt
Det inuti chassitet annars är väldigt svalt
Har testat alla olika drivrutiner utan framgång

Det jag har kommit fram till när jag letat på internet är att kortet normalt blir väldigt varmt delvis pga att kortet har två kärnor. Nu är det så att jag, pga att mitt annars felfritt fungerande grafikkort kommer upp en bra bit över 100°C när jag spelar, är tvungen att sitta och spela spel i dålig grafik.

Det fanns förut ett externt kylsystem men det är slut över hela världen och produceras inte längre.

Känns helt värdelöst att behöva köpa ett nytt 5 000 kr grafik för att byta ut ett som redan fungerar men det verkar som att det är den enda lösning som kvarstår?

Snälla hjälp!

Permalänk
Medlem

Byt pasta å se om de hjälper och sätt en 120mm fläkt under kortet

Permalänk
Medlem

Byt pasta, du har applicerat fel.

Permalänk
Medlem
Skrivet av flashen:

Byt pasta å se om de hjälper och sätt en 120mm fläkt under kortet

Du läste inte så mycket av inlägget va?

Men det låter jävligt konstigt, 100% stockkylare ska ju inte ha några som helst problem att kyla kortet. Blir det lika varm om du som flashen sa sätter en 120 fläkt med öppet chassi mot kortet?

Edit: kan ju som sagt vara att den är felmonterad. En fråga bara, har det alltid varit så varmt eller har det nyss börjat?

Permalänk
Avstängd

Det verkar nog som att du har applicerat Pastan FEL eller inte fått ditt kylaren ordentligt.

Öppna GPU-z och kolla under Sensors vad det är som blir så varmt så är det lättare att utesluta vad som är fel!

MVH

Permalänk
Medlem

Har du kollat så att fläkten på kortet verkligen går? Försök kika på fläkten medans du har kortet igång och dra upp/ner hastigheten i CCC för att se hur den svarar. Skulle tippa på antingen nedsatt funktion på fläkten alternativt illa applicerad kylpasta.

Permalänk
Medlem

Jag hade kortet i över ett år innan det vart något problem, kollade dock aldrig under den perioden hur varmt kortet var då. Jag skrev en tråd här på Sweclockers och då sa folk att problemet förmodligen var kylpasta, damm eller fläkten. Jag lämnade då in datorn till ett företag som kollade detta så det måste vara något annat, eller så är det bara så att kortet blir så varmt? Vet inte vad jag ska ta mig till..