Svart skärm efter loadup av Ubuntu 9.10.

Permalänk

Svart skärm efter loadup av Ubuntu 9.10.

Jo jag har installerat Ubuntu från USB-minnet med Unetbootin, och just efter att jag har installerat systemet färdigt och det funkar och så, så vill jag ju ha igång grafik drivers... Så det kommer upp en sån dära sak om grafikkorts drivrutiner och jag får typ upp 73 och 85 som olika och vid 85 står det (rekommenderad) så givetvis tar man den, också för det är en senare version.

Då efter rebootar jag datorn, som det står, och väljer Ubuntu i GRUB, men efter det så kommer det bara svart, ingenting händer, jag ser på HDD leden att den jobbar och man hör det med. Men inget händer, bara svart. Startat om datorn, installerat om Ubuntu 2 ggr och formaterat/tagit bort och skapat ny partition/er.

Jag vet inte men är det för jag kör två stycken grafikkort och det andra inte funkar helt som det ska? Allt funkar nämligen i Windows men i spelet GRID så blir det grafikfel random.
Ska givetvis testa 10.04 sen också...

/A

Permalänk

Problem solved, givetvis så provade jag att ta ut det andra 8600 kortet och då funkade det. Finns två förklaringar.

*Antagligen trodde den att det kortet va det primära, där vga sladden va ikopplad, men för det första så är ju de sönder på detta.
*Kortet va sönder från början.

Permalänk
Medlem

Med mina 8800gt fick jag ställa in busid manuellt i xorg.conf, det var skummt men det funkade.

När grub menyn kommer upp tryck på esc, då kan du komma åt ungefär som felsäkert i Windows.
Om du kommer åt en terminal kör en "lspci | grep -i vga" kolla vad första kortet har för id.

skriv sedan
sudo gedit /etc/X11/xorg.conf

Under Section "Device" i xorg.conf lägger du till:

BusId "04:00:00"

eller vad nu ditt kort hade för ID. Det kommer ungefär att se ut såhär då:

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
BusId "04:00:00"
EndSection