Hjälp behövs med moderkort som inte bootar up efter grafikbyte

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2005

Hjälp behövs med moderkort som inte bootar up efter grafikbyte

Ja som sagt så införskaffade jag ett par nya grafikkort. Ett 5770 och ett 5750. Med någon av dem i så bootar inte datorn. har svårt att tro att båda skulle vara defekta.
Moderkortet är ett epox EP-npa9+ och processorn är en opteron 180 dualcore. Det var inga problem när jag uppgraderade till ett 1900xtx från ett 6800ultra.
Får felmeddelande 25 på moderkortet. Bör ha med grafikkortet att göra. Vet dock ej säkert. Epox hemsida är helt värdelös tyvärr. Bioset ska va det senaste. Har kört clear cmos utan resultat.
Någon?

| ASRock K8Upgrade-760GX | s754 AMD Sempron 3100+@2.4 GHz | 2x256 TwimMOS PC2700 CL2 | Radeon 9800pro |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Beleg:

Ja som sagt så införskaffade jag ett par nya grafikkort. Ett 5770 och ett 5750. Med någon av dem i så bootar inte datorn. har svårt att tro att båda skulle vara defekta.
Moderkortet är ett epox EP-npa9+ och processorn är en opteron 180 dualcore. Det var inga problem när jag uppgraderade till ett 1900xtx från ett 6800ultra.
Får felmeddelande 25 på moderkortet. Bör ha med grafikkortet att göra. Vet dock ej säkert. Epox hemsida är helt värdelös tyvärr. Bioset ska va det senaste. Har kört clear cmos utan resultat.
Någon?

Nätagg som lagt ner? Vilket märke och kraft på detta?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2008

Bootar datorn med det gamla grafikkortet?

AZRock Z87 Extreme4 | i5 4670K | MSI GTX780 TwinFrozr | 8GB Corsair Vengance | Samsung 840 EVO 250GB | WD 3 TB | Corsair HX520 | HP LP3065 + 2x HP LP2065 (4960x1600) | Trulyergonomic keyboard (bruna) | Mionix Castor

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2005

ocz 450w. De här två korten borde inte vara jätteströmkrävande jämfört med 1900xtx väl?
EP-9NPA+ heter moderkortet. fel av mig innan.

| ASRock K8Upgrade-760GX | s754 AMD Sempron 3100+@2.4 GHz | 2x256 TwimMOS PC2700 CL2 | Radeon 9800pro |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2005

Jag sitter med det gamla kortet igen nu och det fungerar som tidigare.

| ASRock K8Upgrade-760GX | s754 AMD Sempron 3100+@2.4 GHz | 2x256 TwimMOS PC2700 CL2 | Radeon 9800pro |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja då kanske detta mobo inte är kompatibelt med graffena eller tvärtom, men normalt sett så borde det funka om standarderna följts, vilket ju inte alltid är fallet

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Klen processor kanske?

GTX 1070, i5 6600 K, 2X 850 Pro 512 GB, 16 GB DDR4

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2005

Skrev fel angående processorn innan. Opteron 165 heter den. En dualcore på 1,8 GHz.
Jag såg inget om några krav på processorprestanda för de här korten. Det är ju snudd på budgetkort. Låter långsökt. Måste ju vara en stor marknad att uppgradera en äldre dator med nytt grafikkort. Verkar konstigt om det inte gick med denna processorn. Är ju inte direkt en gammal K6-2 precis.

| ASRock K8Upgrade-760GX | s754 AMD Sempron 3100+@2.4 GHz | 2x256 TwimMOS PC2700 CL2 | Radeon 9800pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Det moderkortet du har ett NVIDIA chipset. Jag hade också detta problem med mitt moderkort som hade NVIDIA chipset. Fick det dock att funka fast med CCC på cd skiva och kunde inte ha det senaste drivrutinerna utan körde då 8.... Sen så tog det ungefär 6 minuter för mig att ta mig in i windows. Lämnade tillbaka kortet till Inet och för de funkade det perfekt. Så jag tror du kan ha samma problem som mig med NVIDIA chipsetet. Har du någon kompis eller så som kan kolla om korten funkar?

Btw, när jag satte tillbaka mitt gamla NVIDIA kort funka som en klocka...

Mvh Marcus

Rise and rise again and again. Like the Phoenix from the ashes. Until the Lambs become Lions and the Rule of Darkness
is no more.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2005

Jo nForce4 är det ju. Misstänker också att det är det som strular. Ska kolla om jag hittar en kompis som kan testa fast sannolikheten för att båda korten skulle ha samma fel är kanske liten.

| ASRock K8Upgrade-760GX | s754 AMD Sempron 3100+@2.4 GHz | 2x256 TwimMOS PC2700 CL2 | Radeon 9800pro |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008

Det var troligtvis mitt problem för jag har en AMD athlon 2x plus ett Corsair 620W så det är ju inte klen prolle för kortet. Fick ju det att funka men inte fungera helt 100%

Hoppas det löser sig för dig.

Rise and rise again and again. Like the Phoenix from the ashes. Until the Lambs become Lions and the Rule of Darkness
is no more.