Ubuntu 10.04 med senaste Compiz, inga "fönsterkanter" (decorations).

Permalänk
Medlem

Ubuntu 10.04 med senaste Compiz, inga "fönsterkanter" (decorations).

Tjena!

Lessnade på att winxp är så jäkla slött så jag tänke slänga in en Ubuntu install i dualboot.

Så jag installerade Ubuntu 10.04 och gick in i synaptic och uppgraderade Compiz till senaste.

Men efter en omstart så saknar jag "kanterna" eller rättare sagt "Window Decorations".
Dock endast i Compiz så jag kör Metacity för tillfället, men jag vill naturligtvis köra Compiz.

Jag har provat med att ändra till en massa olika kommandon i Window Decorations-pluginet i ccsm ex. GTK-*nånting* men det gör ingen skillnad mer än att "Metacity --replace" ger mig metacity istället för compiz.

Btw, så har jag ett 7600GT om det spelar någon roll.

Permalänk
Inaktiv

Vad händer om du kör

emerald --replace

i terminalen?

Permalänk
Medlem

Ubuntu 10.04 är INTE släppt än, det är beta.
Prova kör gconftool-2 --recursive-unset /apps/compiz och logga ut/in

Permalänk
Medlem
Skrivet av Yaroze:

Ubuntu 10.04 är INTE släppt än, det är beta.

Och det har vad med saken att göra?

Permalänk
Medlem
Skrivet av anon13728:

Vad händer om du kör

emerald --replace

i terminalen?

Ingenting.

Skrivet av Yaroze:

Ubuntu 10.04 är INTE släppt än, det är beta.
Prova kör gconftool-2 --recursive-unset /apps/compiz och logga ut/in

Ingen skillnad.

Permalänk
Medlem

Installerat Emerald?

Sedan kan du ju installera Compiz Fusion Icon som gör det enklare att aktivera samt avaktivera de olika fönsterhanterarna (metacity/emerald).

Permalänk
Inaktiv
Skrivet av decee:

Installerat Emerald?

Sedan kan du ju installera Compiz Fusion Icon som gör det enklare att aktivera samt avaktivera de olika fönsterhanterarna (metacity/emerald).

På vilket sätt hjälper det honom?

Jag föreslår att du nedgraderar Compiz till standardversionen för Ubuntu, jag ser inte vad man kan tjäna på en nyare version... De effekter och plugins som finns har varit bra en lång tid nu. Eller finns det nån speciell anledning till att du kör en annan version?

Permalänk
Medlem

sudo apt-get install emerald
emerald --replace

Permalänk
Medlem
Skrivet av anon84089:

På vilket sätt hjälper det honom?

Jag föreslår att du nedgraderar Compiz till standardversionen för Ubuntu, jag ser inte vad man kan tjäna på en nyare version...

Hur gör jag det då?
Jag hittar inget i synaptic.

Permalänk
Medlem
Skrivet av anon84089:

På vilket sätt hjälper det honom?

Jag föreslår att du nedgraderar Compiz till standardversionen för Ubuntu, jag ser inte vad man kan tjäna på en nyare version... De effekter och plugins som finns har varit bra en lång tid nu. Eller finns det nån speciell anledning till att du kör en annan version?

Därför "Dock endast i Compiz så jag kör Metacity för tillfället, men jag vill naturligtvis köra Compiz." gav mig illusionen av att han inte ville använda metacity och har problem att växla till något annat. Jag har fått metacity+compiz fusion / emerald+compiz fusion att fungera finfint i Lucid Lynx betan. Antog även att "gick in i synaptic och uppgraderade Compiz till senaste" innebar att han inte lekt med paketförråden utan enbart uppdaterat hela systemet inkl. compiz fusion i ett svep igenom de officiella.