5850 pcs+ överklockning

Permalänk

5850 pcs+ överklockning

Tjena, har fått mitt splitternya 5850 pcs+ som funkar finfint, förutom ett ganska stort problem, det är omöjligt att överklocka. Har provat med i princip alla program, men så fort jag ändrar frekvensen det minsta får det fnatt och visar konstiga artefakter vid vanligt windows-användande. Har testat att flasha till ett annat bios, men det medförde bara problem, så jag är tillbaka på originalet nu. Någon som erfarit liknande problem och kan tipsa mig om något jag kan försöka? Känns tråkigt att nöja sig med stockclocks när andra med samma kort kan klocka 20 % på originalspänning. Har installerat om ati-drivisar ett antal gånger.

MvH

Permalänk
Medlem
Skrivet av Replica93:

Tjena, har fått mitt splitternya 5850 pcs+ som funkar finfint, förutom ett ganska stort problem, det är omöjligt att överklocka. Har provat med i princip alla program, men så fort jag ändrar frekvensen det minsta får det fnatt och visar konstiga artefakter vid vanligt windows-användande. Har testat att flasha till ett annat bios, men det medförde bara problem, så jag är tillbaka på originalet nu. Någon som erfarit liknande problem och kan tipsa mig om något jag kan försöka? Känns tråkigt att nöja sig med stockclocks när andra med samma kort kan klocka 20 % på originalspänning. Har installerat om ati-drivisar ett antal gånger.

MvH

Vilket program använder du?
Jag kör med ccc och drog upp på max på core 1100 på mem, inga problem. Underbart kort i övrigt tyst och fint och presterar som ett monster, eller hur?

/S

Edit: läste att du använd många program... kolla med InluZion här på forumet han har flashat sitt kort så att vcore ligger på 1.2v han verkade sugen på att dela sina erfarenheter med mig så ge det en chans

Permalänk
Medlem

hur gör man om man vill gå över 875 i CCC, eller vilket program ska man byta till?

Permalänk
Medlem
Skrivet av CusmaR:

hur gör man om man vill gå över 875 i CCC, eller vilket program ska man byta till?

http://www.sweclockers.com/artikel/6174-overklockning-av-graf...
Där står det mesta

Permalänk
Medlem

jag kan inte använda rivatuner, kommer bara fram 2 skärmar och en info knapp när jag klickar på pilen. Inget grafikkort.

Permalänk
Skrivet av Saandberg:

Vilket program använder du?
Jag kör med ccc och drog upp på max på core 1100 på mem, inga problem. Underbart kort i övrigt tyst och fint och presterar som ett monster, eller hur?

/S

Edit: läste att du använd många program... kolla med InluZion här på forumet han har flashat sitt kort så att vcore ligger på 1.2v han verkade sugen på att dela sina erfarenheter med mig så ge det en chans

Håller med till 100 %, kortet är fantastiskt (hur stor skillnad som helst jämfört med mitt gamla xfx 4890).
Har använt ccc, ATT(som inte funkar alls, den visar 400 MHz som default clock) och testat msi afterburner som ger samma fel som ccc. Bara jag ändrar MHzen det minsta (uppåt eller neråt) blir det massor med artefakter vid windowsanvändande, fast 3d applikationer funkar såvitt jag kan se bra. Ska testa med 10.4 nu senare och se om det funkar bättre.

Permalänk
Medlem
Skrivet av CusmaR:

jag kan inte använda rivatuner, kommer bara fram 2 skärmar och en info knapp när jag klickar på pilen. Inget grafikkort.

Sök på google, det är nån fix man måste göra för att få det att funka, jag orkade inte är ganska nöjd med prestandan ändå.

Skrivet av Replica93:

Håller med till 100 %, kortet är fantastiskt (hur stor skillnad som helst jämfört med mitt gamla xfx 4890).
Har använt ccc, ATT(som inte funkar alls, den visar 400 MHz som default clock) och testat msi afterburner som ger samma fel som ccc. Bara jag ändrar MHzen det minsta (uppåt eller neråt) blir det massor med artefakter vid windowsanvändande, fast 3d applikationer funkar såvitt jag kan se bra. Ska testa med 10.4 nu senare och se om det funkar bättre.

Oj du gick från 4890 till 5850, jag gick från 8800GTS 640 till 5850 det var skillnad. Anledningen till att ATT visar 400MHz är att det är 2D clocken som kortet kör på i windowsmiljö för att spara ström. Lycka till med 10.4

/S

Permalänk
Skrivet av Saandberg:

Sök på google, det är nån fix man måste göra för att få det att funka, jag orkade inte är ganska nöjd med prestandan ändå.

Oj du gick från 4890 till 5850, jag gick från 8800GTS 640 till 5850 det var skillnad. Anledningen till att ATT visar 400MHz är att det är 2D clocken som kortet kör på i windowsmiljö för att spara ström. Lycka till med 10.4

/S

10.4 Funkade tyvärr inte bättre alls. Hur kan jag ändra så att det funkar att överklocka med ATT? Under overclocking settings kan jag bara ändra på 2d clocken :S

Permalänk
Medlem
Skrivet av Replica93:

10.4 Funkade tyvärr inte bättre alls. Hur kan jag ändra så att det funkar att överklocka med ATT? Under overclocking settings kan jag bara ändra på 2d clocken :S

Hur många skärmar har du?

Permalänk

Två stycken

Permalänk
Medlem
Skrivet av Replica93:

Två stycken

Där har vi problemet, låt bli att överklocka så löser det sig - alternativt rycka ur den ena skärmen. Överklockning och eyefinity fungerar inget vidare ihop, ännu.

Permalänk
Medlem
Skrivet av mrfredrik:

Där har vi problemet, låt bli att överklocka så löser det sig - alternativt rycka ur den ena skärmen. Överklockning och eyefinity fungerar inget vidare ihop, ännu.

Jodå, om du flashar bios eller kör 10.5 beta.

Permalänk
Medlem
Skrivet av ceogar:

Jodå, om du flashar bios eller kör 10.5 beta.

Tyckte jag läste att han hade flashat BIOS, därav är det värt att testa med bara en skärm.

Permalänk
Skrivet av mrfredrik:

Där har vi problemet, låt bli att överklocka så löser det sig - alternativt rycka ur den ena skärmen. Överklockning och eyefinity fungerar inget vidare ihop, ännu.

Det är inte eyefinity, jag kör bara ena skärmen som expanderat skrivbord.

Permalänk

Det löste sig då jag stängde av den andra skärmen i ccc, tack för hjälpen!