XFX HD5850 black edition bild flimmrar vid överklockning

Permalänk
Medlem

XFX HD5850 black edition bild flimmrar vid överklockning

Halloj

Sitter med ett XFX HD5850 black edition. När jag försöker överklocka det i ati overdrive (räcker med en enda MHz) så börjar bilden flimmra i tex webbläsaren när jag scrollar osv. Har testat med asus bios utan resultat.

Varför flimmrar det?

Mvh

Permalänk
Medlem
Skrivet av FeaS:

Halloj

Sitter med ett XFX HD5850 black edition. När jag försöker överklocka det i ati overdrive (räcker med en enda MHz) så börjar bilden flimmra i tex webbläsaren när jag scrollar osv. Har testat med asus bios utan resultat.

Varför flimmrar det?

Mvh

För den är redan överklockad till max (antar jag) borde vara så

Permalänk
Medlem
Skrivet av Sammi90:

För den är redan överklockad till max (antar jag) borde vara så

Men den ligger ju bara på;

765 MHz Gpu
1125 MHz i minne

Är ju folk som fått upp den mycket mer, vad jag har sett iaf.

Permalänk
Medlem

Alltså kan förklara det en gång till men det finns MASSOR av trådar där detta tas upp.

Grejen är att ATI har gjort något konstigt som gör att när du överklockar så ändras 2d klocken till 157 /300 som inte är nog för att driva 1/2 skärmar.

Detta kan hjälpas genom att flasha om kortet med en bios där den är ändrad eller att köra Ati 10.5 ( Har inte släppts officielt ännu men funkar prima för mig och har löst detta problem.

Permalänk
Medlem
Skrivet av FeaS:

Men den ligger ju bara på;

765 MHz Gpu
1125 MHz i minne

Är ju folk som fått upp den mycket mer, vad jag har sett iaf.

kan inte så mkt men kolla runt i forumet

Skrivet av ceogar:

Alltså kan förklara det en gång till men det finns MASSOR av trådar där detta tas upp.

Grejen är att ATI har gjort något konstigt som gör att när du överklockar så ändras 2d klocken till 157 /300 som inte är nog för att driva 1/2 skärmar.

Detta kan hjälpas genom att flasha om kortet med en bios där den är ändrad eller att köra Ati 10.5 ( Har inte släppts officielt ännu men funkar prima för mig och har löst detta problem.

detta låter jobbigt xD

Permalänk
Medlem
Skrivet av ceogar:

Alltså kan förklara det en gång till men det finns MASSOR av trådar där detta tas upp.

Grejen är att ATI har gjort något konstigt som gör att när du överklockar så ändras 2d klocken till 157 /300 som inte är nog för att driva 1/2 skärmar.

Detta kan hjälpas genom att flasha om kortet med en bios där den är ändrad eller att köra Ati 10.5 ( Har inte släppts officielt ännu men funkar prima för mig och har löst detta problem.

Tack för ditt svar

Men vet du vart det finns en sån bios? Ska testa med ati 10.5 nu iaf.

Permalänk
Medlem
Skrivet av FeaS:

Tack för ditt svar

Men vet du vart det finns en sån bios? Ska testa med ati 10.5 nu iaf.

Skulle också vilja veta vart man kan ladda ner 10.5.

Permalänk
Medlem
Skrivet av danteee:

Skulle också vilja veta vart man kan ladda ner 10.5.

Ati 10.5 - Overclockers Forums

Permalänk
Medlem

Tackar!