Problem med refresh rate på bärbar acer travelmate 800!

Permalänk
Medlem

Problem med refresh rate på bärbar acer travelmate 800!

Vill verkligen att det ska gå köra linux på denna bärbara dator! Men problemet är att den tappar eller har fel refresh rate på skärmen då och då vilket gör att det blir bara en massa vita streck på skärmen (går ej att se någonting).
När jag installera ex. Ubuntu så har jag fin bild men det är när jag loggar ut och ska logga in igen som den tappar refresh raten men även vid andra tillfällen som när den ska tillbaka från energisparläge etc.

Går detta att lösa? Är inte så duktig på linux men gillar ubuntu 10.04 skarpt! Har även testat andra distar men får samma problem där med refresh raten.
Hittar tyvärr inte någon info om vad datorn ska ha för refresh rate! Datorn är som sagt en Acer travelmate 800!

Permalänk
Medlem
Skrivet av swenorth1:

Vill verkligen att det ska gå köra linux på denna bärbara dator! Men problemet är att den tappar eller har fel refresh rate på skärmen då och då vilket gör att det blir bara en massa vita streck på skärmen (går ej att se någonting).
När jag installera ex. Ubuntu så har jag fin bild men det är när jag loggar ut och ska logga in igen som den tappar refresh raten men även vid andra tillfällen som när den ska tillbaka från energisparläge etc.

Går detta att lösa? Är inte så duktig på linux men gillar ubuntu 10.04 skarpt! Har även testat andra distar men får samma problem där med refresh raten.
Hittar tyvärr inte någon info om vad datorn ska ha för refresh rate! Datorn är som sagt en Acer travelmate 800!

Är det ett Mobility 9000? Det borde funka med de öppna ATi-drivrutinerna som finns där ute. Har du testat dem?

Permalänk
Inaktiv
Skrivet av Jilted82:

Är det ett Mobility 9000? Det borde funka med de öppna ATi-drivrutinerna som finns där ute. Har du testat dem?

Det har han säkert då de är standard, AFAIK. Kanske måste han ställa in manuellt någonstans.

Permalänk
Medlem
Skrivet av Jilted82:

Är det ett Mobility 9000? Det borde funka med de öppna ATi-drivrutinerna som finns där ute. Har du testat dem?

Hur gör man det? Är helt färsk på linux! Du tror att det inte är rätt drivisar till grafikkortet?