ATI Radeon 5770 HD Crossfire

Permalänk
Medlem

ATI Radeon 5770 HD Crossfire

Brännde på och köpte två ATI Radeon 5770 HD och tänkte köra crossfire på dom, men väl inne i ATI's kontrollpanel för grakfiken så kan jag bara konfigruera ett av korten. Jag har aktiverat Crossfire i menyn men det andra dyker inte upp.
Ska det vara så? Är båda aktiva? finns det något bra sätt att kolla det? I Device Manager i windows så hittar den båda korten.

Jag kör windows XP.
Komplett.se - PC i delar - AMD Phenom? II X4 945
Där har ni länk till hela datorns alla prylar också.

Permalänk
Avstängd

kanske är det något drivrutins knas i xp...googla på xp och crossfire har för mig att jag läste om problemen i något forum.

Permalänk
Medlem

Testade att köra in skärmen i det andra kortet, får ingen bild då.

Permalänk

I Crossfire (och SLI) sammankopplas flera grafikkort med bygel och programmässigt varefter de hanteras som ett enda kort.
Inställningar som du gör blir gemensamma för de ingående korten.
I Kontrollpanelen ser man alla grafikenheterna precis som man där ser alla CPU-kärnorna under "Processorer".

Om du avmarkerar CrossFire så dyker båda korten upp igen och du kan därefter använda ALLA grafikportarna igen.

CrossFire och SLI gör att endast ETT kort fungerar 'normalt' och de andra är bara Slavar som hjälper till.

Permalänk
Avstängd

Först, varför i hela världen kör du dubbla 5770 dx11 med ett OS som endast klarar dx9? Pengar i sjön är vad det är. Här ser du och konfar det andra kortet:

Permalänk
Medlem

Jag har ingen VISTA/Windows 7-skiva här just nu, tänkte ominstallera senare när jag har en tillgänglig.

Jag får endast upp ett.

(Bilden verkar inte fungera. http://hem.passagen.se/tobiasrr/grafik.JPG
http://hem.passagen.se/tobiasrr/grafik2.JPG )

Permalänk
Avstängd

Har du satt dit en crossfire-brygga?

Permalänk
Medlem

Japp, den sitter på

Permalänk

För att komma åt inställningarna på den sidan så måste du först "låsa upp" genom att klicka på nyckel-knappen.

Permalänk
Medlem

ah, underbart, tack så mycket, nu ser jag båda

Permalänk
Medlem

Hej, asså jag undrar en sak.. när man kör CF, Ska man överklocka båda korten? med samma Hastighet?
Varför jag frågar är enkelt, Slavkortet har inga värden alls, dom går dom ju på fel Mhz båda 2 jämtemot varandra. Jag märker inga direkta problem i spel. men man undrar ju, jag har själv inte manuellt justerat korten utan jag gjorde en sk. Autotune, sen blev det så här

Permalänk
Skrivet av P-Eugen:

Hej, asså jag undrar en sak.. när man kör CF, Ska man överklocka båda korten? med samma Hastighet?
Varför jag frågar är enkelt, Slavkortet har inga värden alls, dom går dom ju på fel Mhz båda 2 jämtemot varandra.

Du kör med standardklockning enligt bilden.
För att använda överklockningen så måste du markera rutan "Aktivera ATI Overdrive" upptill i bild.

Permalänk
Avstängd

Dina kort låg på mycket låg klockning, och ja du bör klocka dom till samma värde på båda.

Permalänk
Medlem

Tack killar, ja av nån anledning har jag råkat klicka av fältet "enable" my bad..jag ökade överklockningen till samma klocka på båda och nu tyckte jag banneme märka en förbättring, Antagligen en placebo effekt men va fan!