COD Modern Warfare 2 problem!

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

COD Modern Warfare 2 problem!

Hej! Har ganska nyligen skaffat MW2 till min laptop med W7. Problemet är nu att det laggar på både Multiplayer och Singleplayer, jag tror dock inte att det har att göra med för dålig prestanda eftersom att lagget inte kommer för ens efter ca 10 minuters speltid. Jag kör på upplösning 1366 x 768 och inställningarna i allmänhet på "low". Jag har testat att även stänga av "Ragdoll" och "Bullet impact" men detta utan resultat. Hade nu tanken att det kan vara att datorn blir överhettad men om jag stänger av spelet och sedan går in omedelbart så flyter allt bra en stund igen. Jag kör även COD 4 och det flyter ganska okej.

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Känns som det är överhettning... har du kollat temps? Kylplatta funkar väldigt bra vad jag har märkt.

Asus P8Z77-V LX | Intel i5 3570k @ 4.2 GHz | Corsair Vengeance 8 GB | Powercolor 7970

Trädvy Permalänk
Medlem
Registrerad
Sep 2008
Skrivet av Landaverde:

Känns som det är överhettning... har du kollat temps? Kylplatta funkar väldigt bra vad jag har märkt.

Okej, tycker dock att det är mycket märkligt att om jag stänger av spelet och sedan direkt går in och spelar MP eller SP så fungerar det en stund tills det börjar lagga. Laggar kommer inte bara lite i taget utan vid en punkt så börjar det lagga direkt. Nej har faktiskt inte kolla temps..... Vad för kylplatta?

Trädvy Permalänk
Medlem
Registrerad
Aug 2009

Låter konstigt.. haru testat några andra krävande spel? Jag kör med denna: Zalman NC-1500 notebook-kylare - Inet.se.

Asus P8Z77-V LX | Intel i5 3570k @ 4.2 GHz | Corsair Vengeance 8 GB | Powercolor 7970

Trädvy Permalänk
Medlem
Registrerad
Sep 2008
Skrivet av Landaverde:

Låter konstigt.. haru testat några andra krävande spel? Jag kör med denna: Zalman NC-1500 notebook-kylare - Inet.se.

Nja, som sagt COD4 och där märker jag inga skillnader när jag spelat en timme.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

Kör oxå W7 me mitt MW2 å kör allt på max inga problem alls nån gång.. ja förutam allt strul med "servers" då..

testad installerat om spelat? uppdaterat drivrutiner etc?

Gammal dator-->*AMD Phenom II X6 1090T 3.2GHz BE* | *GA-870A-UD3* | *ASUS GeForce GTX 670 2048MB DirectCUII* | *Corsair 8GB (4x2048MB) 1600MHz XMS3* | *H50* | *Corsair HX 650W 80+* | *Fractal Design Define R3, Titanium* | *Logitech Z-5500 5.1* | *Corsair SSD Force Series 60GB* | *Corsair SSD Force Series 120GB* | *+ diverse mekaniska diskar*

Trädvy Permalänk
Medlem
Registrerad
Sep 2008
Skrivet av E304life:

Kör oxå W7 me mitt MW2 å kör allt på max inga problem alls nån gång.. ja förutam allt strul med "servers" då..

testad installerat om spelat? uppdaterat drivrutiner etc?

Nej, har inte tänkt något direkt på det eftertsom att allt funkar perfekt "också här bortsett från strul med servrar" förutom det lagget som kommer efter en stund. Jag har senaste versionen av CCC men är det någon annan drivrutin jag kan behöva?