Hjälp mig GTA episodes from liberty city screen damp :S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Hjälp mig GTA episodes from liberty city screen damp :S

Hej alla glada personer där ute och ledsena Jag gick och köpte gta de senaste i dag och jag instalerar och är glad sen när jag gör det så får jag screen damp (när tex hus och bildelar försvinner) De här borde inte hända för jag har sprillans nytt Radeon Hd 5850 grafikkort och jag kör battlefield badcompany 2 på högsta grafiken, Är det någon som vet vad problemet är? Har allting på low på gta atm men endå samma problem

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2008

ge lite mer info om din dator, cpu ram psu osv!

om du inte vet hur du hittar detta så googla cpu-z och ladda ner det, psu watten står på psu:n inte säker att man kan se den via cpu-z

Acta Non Verba - Stercus accidit sine mora
Citera för svar
Flickr
http://ninite.com/ - Perfekt vid ominstallation av windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Processor Pentium Dual-Core CPU E5300 @ 2.60GHz Motherboard asus P5KPL SE

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2008

Ok ram minnen då?

Acta Non Verba - Stercus accidit sine mora
Citera för svar
Flickr
http://ninite.com/ - Perfekt vid ominstallation av windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Vart hittar man det nu igen ;P

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2008

använd cpu-z står under memory, som mina tex ddr2 2048 mb pc2-6400

CPUID

Acta Non Verba - Stercus accidit sine mora
Citera för svar
Flickr
http://ninite.com/ - Perfekt vid ominstallation av windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

här är det! Pentium r Dual-Core cpu e5300 @ 2.60GHz
2.62 Ghz. 2.00 GB Ram
PAE

Trädvy Permalänk
Medlem
Registrerad
Nov 2008
Skrivet av nousi:

Hej alla glada personer där ute och ledsena Jag gick och köpte gta de senaste i dag och jag instalerar och är glad sen när jag gör det så får jag screen damp (när tex hus och bildelar försvinner) De här borde inte hända för jag har sprillans nytt Radeon Hd 5850 grafikkort och jag kör battlefield badcompany 2 på högsta grafiken, Är det någon som vet vad problemet är? Har allting på low på gta atm men endå samma problem

Din processor är inte bra nog.

Jag vet detta eftersom ja hade en dual core på 3.0 GHz och den räckte knappt till, och sen köpte jag en Phenom II X4 965 (quad) och allt flyter på väldigt bra.

Så mitt tips är att du skaffar en quad core processor.

Stationär: Acer XB270HU - Fractal Design Define S - i7 4790K - EVGA GTX 980 Ti 6GB SC+ ACX 2.0+ - 2x 8GB HyperX Fury 1866MHz - 2x Crucial MX100 512GB - Gigabyte GA-Z97MX-GAMING 5 - 4x Noctua NF-A14 140mm
Bärbar: Retina Macbook Pro 15" Mid-2012 (i7 3615QM 2.3GHz, 8GB, GT650M 1GB)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av Alliie:

Din processor är inte bra nog.

Jag vet detta eftersom ja hade en dual core på 3.0 GHz och den räckte knappt till, och sen köpte jag en Phenom II X4 965 (quad) och allt flyter på väldigt bra.

Så mitt tips är att du skaffar en quad core processor.

Systemkrav
Operativsystem: Windows Vista, Service Pack 1/Windows XP, Service Pack 3
Processor: Intel Core 2 Duo 1,8 GHz, AMD Athlon X2 64 2,4 GHz
Minne: 1,5 GB Vista/1 GB XP
Grafik: 256 MB Nvidia 7900/256 MB ATI X1900
DirectX-version: DirectX 9.0c-kompatibelt kort
Hårddisk: 16 GB ledigt hårddiskutrymme
Ljudkort: 5.1-kanaligt ljudkort

Dock har jag inget svar på din fråga nousi men det ska inte vara processorn som inte ska klara av det.

Cooler Master ATCS 840 | Asus P5Q Pro | Q6600 | TRUE | XFX 5850 | 4 GB PC 8500 | Corsair TX 650w | Samsung F1 750 GB + 1,5 TB Seagate Barracuda

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Hmm........Konstigt :/

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2008

Har du uppdaterat spelet?

Acta Non Verba - Stercus accidit sine mora
Citera för svar
Flickr
http://ninite.com/ - Perfekt vid ominstallation av windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Jag installerade det i dag och de har inte kommigt någon patch

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av Greve_Peter:

Systemkrav
Operativsystem: Windows Vista, Service Pack 1/Windows XP, Service Pack 3
Processor: Intel Core 2 Duo 1,8 GHz, AMD Athlon X2 64 2,4 GHz
Minne: 1,5 GB Vista/1 GB XP
Grafik: 256 MB Nvidia 7900/256 MB ATI X1900
DirectX-version: DirectX 9.0c-kompatibelt kort
Hårddisk: 16 GB ledigt hårddiskutrymme
Ljudkort: 5.1-kanaligt ljudkort

Dock har jag inget svar på din fråga nousi men det ska inte vara processorn som inte ska klara av det.

Det där säger ingenting. En gammal dualcore(?) i ett spel som kräver en riktigt snabb Dualcore eller medelsnabb Quad makes no sense. Hus, texturer etc försvinner nrä inte processorn orkar med/får mem leaks.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2008

Säker? bara för att man installerar ett spel så är det ju inte upp to date

Grand Theft Auto 4: Episodes from Liberty City update released

Acta Non Verba - Stercus accidit sine mora
Citera för svar
Flickr
http://ninite.com/ - Perfekt vid ominstallation av windows.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2008
Skrivet av Mupp3n:

Det där säger ingenting. En gammal dualcore(?) i ett spel som kräver en riktigt snabb Dualcore eller medelsnabb Quad makes no sense. Hus, texturer etc försvinner nrä inte processorn orkar med/får mem leaks.

Vadå det där säger ingenting? Det är vad de som skapat spelet har fått fram som minimum för att kunna köra spelet.

Acta Non Verba - Stercus accidit sine mora
Citera för svar
Flickr
http://ninite.com/ - Perfekt vid ominstallation av windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

japp jag tittade igen och ingenting på hemsidan

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av KRQKAN:

Vadå det där säger ingenting? Det är vad de som skapat spelet har fått fram som minimum för att kunna köra spelet.

Ja, vem räknar egentligen minimum? Det stämmer oftast inte. Man skall gå efter Recommended om något.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Ok den som hjälper mig lösa problemet får ett ex av aliens vs predator

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av Mupp3n:

Ja, vem räknar egentligen minimum? Det stämmer oftast inte. Man skall gå efter Recommended om något.

Håller helt med, men det ska iaf kunna gå att starta spelet och köra runt lite med minimum.

Cooler Master ATCS 840 | Asus P5Q Pro | Q6600 | TRUE | XFX 5850 | 4 GB PC 8500 | Corsair TX 650w | Samsung F1 750 GB + 1,5 TB Seagate Barracuda

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Precis och det går inte så vad är då felet

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av nousi:

Ok den som hjälper mig lösa problemet får ett ex av aliens vs predator

Patcha spelet till 1.1.1.0 tror jag.
Och har du fortf problem gå till GTAForums.com där får du MYCKET mer hjälp än här, då ingen här är speciellt insatt i GTA till PC.

Prova sänka TExture till medium och View Distance till 15-20 (rekommenderar att inte ha den över 30 oavsett kort)

Edit Hände att jag fick osynlig mark, och allt men kunde ändå se bilar åka runt och pedestrians, men det var relaterat till drivrutin/patch och löstes sedan efter ominstallation. /Glöm inte revoke license.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

Vart hittar jag patchen då?

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av nousi:

Vart hittar jag patchen då?

Rockstar Games - Help ?
Rockstar Games - Help - GTA: EFLC Title Update 1.1.1.0 ?

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2010

fortfarande samma problem efter patche nedladning alltså är de förmodligen någonting annat http://i802.photobucket.com/albums/yy306/Nousia/namnls.jpg direct länk Så här kan det se ut (problemet)

Trädvy Permalänk
Avstängd
Plats
Beirut
Registrerad
Apr 2010

Att dualcore ska duga? yep, men tyvärr klarar det inte av spelet lika bra som en quadcore.
Jag hade precis samma problem med GTA4 med dualcore, jag köpte en bättre men snåla lite så det blev en dualcore också... skillnad? knappt.
Men för någon dag sen köpte jag en quadcore och otroligt nog har jag inte samma problem, men måste spela lite mer och kolla om det händer igen då med dualcore hände lite då och då.

Väldigt många tror på den där BLÅsta, BLÅljugande Moderaten... Mytoman, Myglare..

Trädvy Permalänk
Medlem
Plats
Ryd
Registrerad
Okt 2010

Jag har också problem med Episodes From Liberty City!

Hej.

Men jag får inte igång det allt!
Problemet kommer när datorn ska kolla så produkten är äkta, då kommer det upp att Release Control Unpacker har slutat att fungera.
När jag sedan stänger programmet kommer följande upp: To complete the installiation you must have administrator rights. Please log in as administrator and restart this application?

Så jag hinner aldrig skriva in Product Key och helt färdigställa installationen.

Har Vista.

//Tacksam för svar om någon vet vad som kan vara fel..