Permalänk
Medlem

Hur ska denna kopplas rätt?

Håller på å bygger ett datorchassi å tänkt ha detta som start knapp.

På baksidan är det 6st metallbitar som sticker ut (kan inget finare fackligt namn på dom).
Ni hittar den, här:
Kjell & Company - 36143 - Strömbrytare 2-pol återfjäd.
Är det någon som vet hur den ska kopplas?
Vill ha den som startknapp och att lampan lyser när datorn är igång.

Permalänk
Medlem

Det bör stå på ett papper/i papprena som man får med produkten, mer kan jag inte säga

Permalänk
Medlem

Produkten kommer i en enkel plastpåse utan papper. Mailade Kjell&Company och kompani för ett par dar sedan men inget svar än så länge....

Permalänk
Medlem

Aha! Vet du vad den strömbrytarn heter ? i så fall kan jag söka lite på google(döda lite tid)

Permalänk
Medlem

Det är ju bara mäta med en multimeter så ser du på vilka stift den agerar som en brytare och på vilka det är konstant kontakt(dvs 12v).

Citat från hemsidan: Från-(till) på ena polen och till-(från) på den andra.
Anslutning 1 NC (1-2) (Normaly closed)
Anslutning 2 NO (3-4) (normaly open) (Här vill du koppla till start)

Så stift 5-6 borde vara 12v om inte stiften är märkta skulle jag gissa att det är en uppe och en nere per par dvs:
o1 o3 o5

o2 o4 o6
o=stift

Permalänk
Medlem
Skrivet av ph33r:

Det är ju bara mäta med en multimeter så ser du på vilka stift den agerar som en brytare och på vilka det är konstant kontakt(dvs 12v).

Citat från hemsidan: Från-(till) på ena polen och till-(från) på den andra.
Anslutning 1 NC (1-2) (Normaly closed)
Anslutning 2 NO (3-4) (normaly open) (Här vill du koppla till start)

Så stift 5-6 borde vara 12v om inte stiften är märkta skulle jag gissa att det är en uppe och en nere per par dvs:
o1 o3 o5

o2 o4 o6
o=stift

Har ingen multimeter dock. Förklaringen att jag skulle koppla start till 3-4 får jag tacka så mycket för Men vad menas då med Normaly Closed? är strömmen på konstant på den?

Skrivet av MAxAbbemo:

Aha! Vet du vad den strömbrytarn heter ? i så fall kan jag söka lite på google(döda lite tid)

Har bara Kjell.com's egna art.nr och benämning har annars försökt en del med Google utan lycka.

Permalänk
Medlem
Skrivet av chila:

Har ingen multimeter dock. Förklaringen att jag skulle koppla start till 3-4 får jag tacka så mycket för Men vad menas då med Normaly Closed? är strömmen på konstant på den?

Har bara Kjell.com's egna art.nr och benämning har annars försökt en del med Google utan lycka.

N.C == sluten och bryter kretsen vid tryck på knappen, en startknapp ska funka tvärt om, bara sluta kretsen en kort stund. Dvs N.O

Permalänk
Medlem

Lånar tråden lite
Jag har precis samma strömbrytare och har kopplat in stift 3 och 4 till power sw på moderkortet. belysningen i strömbrytaren har jag kopplat till pwr_led så att den lyser när datorn är på. Men nu till problemet:
Igår kväll så startade datorn av sig själv helt plötsligt. När jag stängde av den så startade den igen osv. Men om man drar ut pwr_led på moderkortet så funkar det helt normalt.
Någon som tror sig veta var problemet är?

Permalänk
Rekordmedlem

Överslag i brytaren , mät upp den !

Permalänk
Medlem
Skrivet av voro12:

Lånar tråden lite
Jag har precis samma strömbrytare och har kopplat in stift 3 och 4 till power sw på moderkortet. belysningen i strömbrytaren har jag kopplat till pwr_led så att den lyser när datorn är på. Men nu till problemet:
Igår kväll så startade datorn av sig själv helt plötsligt. När jag stängde av den så startade den igen osv. Men om man drar ut pwr_led på moderkortet så funkar det helt normalt.
Någon som tror sig veta var problemet är?

jag kopplade belysninngen direkt till nätagregatet istället. Lös knappt i pwr_led för min del, och om det krabbar med pwr_led så kanske du kan lösa det med att koppla direkt i nätagg.

Permalänk
Medlem
Skrivet av chila:

jag kopplade belysninngen direkt till nätagregatet istället. Lös knappt i pwr_led för min del, och om det krabbar med pwr_led så kanske du kan lösa det med att koppla direkt i nätagg.

Jo så gjorde jag också nu och det funkar

Permalänk
Medlem

Det står ju faktiskt på kanten att den behöver 12V
Inte undra på att den lös svagt med knappt 5V från moderkortet.
Antingen är det ett lysdiod med förkopplings motstånd eller så är det en simpel 12V glödlampa...
Är det en glödlampa så förklarar det varför moderkortet mådde pyton ett tag...

Permalänk
Medlem

när ni säger "koppla till nätagg" hur gör ni då?

löder ni "pwr_led" (på knappen allså, vi låtsas det heter så) in i nätagget på något sätt eller var tar ni strömmen ifrån?

Skrivet av Chila:

jag kopplade belysninngen direkt till nätagregatet istället. Lös knappt i pwr_led för min del, och om det krabbar med pwr_led så kanske du kan lösa det med att koppla direkt i nätagg.

Permalänk
Medlem

lånar tråden lite

Har även jag dessa brytare som jag kopplat in. Belysningen lyser enbart när datorn är igång, kan jag få dem att lysa konstant (utan att datorn är på konstant)?? Kanske måste köpa in en transformator men hur vet jag vilken? Eller kan jag ta vilken som, Watt antal kanske bara är max output?

Edit = stavning