Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010

BIOS uppdatering?

Tja!

Jag undrar om det är möjligt att göra en BIOS uppdatering när man har installerat en processor som just den BIOS versionen som finns från början inte stödjer den processorn man intallerat?

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

förmodligen så startar inte datorn.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010
Skrivet av punchline82:

förmodligen så startar inte datorn.

Ok misstänkte nästan det så med andra ord är det nästan lika bra att skrota mitt moderkort för det är inte lönt att köpa 2 processorer bara för att använda den ena till att uppdatera BIOS

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Det kan funka ibland, men då kommer processorn heta "AMD unknown processor" i Windows.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010
Skrivet av Superlight:

Det kan funka ibland, men då kommer processorn heta "AMD unknown processor" i Windows.

Ok men tycker inte att det är lönt att skaffa ny prolle om det inte är säkert att det kommer fungera

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009
Skrivet av Grasp247:

Ok men tycker inte att det är lönt att skaffa ny prolle om det inte är säkert att det kommer fungera

verkar lite förvirrat har du satt i ny eller du ska skaffa ny börja med å berätta vad du har för moderkort samt villken prossesor du vill sätta dit så kanske vi kan lösa det

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av Grasp247:

Ok men tycker inte att det är lönt att skaffa ny prolle om det inte är säkert att det kommer fungera

Har din nuvarande prolle havererat? Annars går det ju flasha bios innan du byter......annars så finns risken att den inte startar.......mitt moderkort hade för gammal bios när jag köpte det och prollen men det startade och jag fick liknande som Superlight skrev okänd processor.......var bara flasha bios......

Skrivet av zfrigg:

verkar lite förvirrat har du satt i ny eller du ska skaffa ny börja med å berätta vad du har för moderkort samt villken prossesor du vill sätta dit så kanske vi kan lösa det

Precis det är betydligt lättare att hjälpa till om vi vet vad du har för grejer......

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av punchline82:

förmodligen så startar inte datorn.

Snälla om du inte vet vad du skriver om så låt bli, pleasee !!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009
Skrivet av Jalle64:

Snälla om du inte vet vad du skriver om så låt bli, pleasee !!

Vadå vet inte vad han skriver om? kanske lite dåligt skrivet men de finns sanning i det han skriver.

Ett moderkort jag har vill inte ta min p4 3,4ghz (800fsb) den den postar inte eller någonting fläktarna startar men sen står det still. Men när jag sätter i en p4 3,0ghz (800fsb) så fungerar det utmärkt, och ja 3,4an fungerar jätte bra i ett annat moderkort.

Du kanske inte ska klaga på andra innan du vet om det dom skriver är sant eller inte.

Tyvärr så kan jag inte hjälpa TS, men jag hoppas att h*n kommer fram till en lösning som h*n blir nöjd med

Intel i7 2600k@4.5Ghz - ASUS P8Z77-V - ASUS STRIX R9 390 - Vengeance 2*8GB - Samsung 830 128GB - OCZ Arc 100 240GB - Samsung F4EG 2TB - WD Green 3TB - FD Newton R2 650W - FD Define R4 - Be Quiet Dark Rock 2 - Asus USB-N53 - MG279Q - U2412m.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010
Skrivet av zfrigg:

verkar lite förvirrat har du satt i ny eller du ska skaffa ny börja med å berätta vad du har för moderkort samt villken prossesor du vill sätta dit så kanske vi kan lösa det

Jag har ett Asus M2N68-AM PLUS och vill sätta dit en AMD Phenom X2 555

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010

Saken är så att jag köpte ett 5770 begagnat så slängde killen med ett moderkort så jag tänkte jag skulle använda det och bygga en lite bättre dator än vad jag har nu för just nu sitter jag på en "antik" burk:P

Sitter utan dator för tillfället :(

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av the_speed:

Vadå vet inte vad han skriver om? kanske lite dåligt skrivet men de finns sanning i det han skriver.

Ett moderkort jag har vill inte ta min p4 3,4ghz (800fsb) den den postar inte eller någonting fläktarna startar men sen står det still. Men när jag sätter i en p4 3,0ghz (800fsb) så fungerar det utmärkt, och ja 3,4an fungerar jätte bra i ett annat moderkort.

Du kanske inte ska klaga på andra innan du vet om det dom skriver är sant eller inte.

Tyvärr så kan jag inte hjälpa TS, men jag hoppas att h*n kommer fram till en lösning som h*n blir nöjd med

Om man vet lite om just AMD så är det mycket oftare, (läs vanligt) att det just fungerar som någon skrev, stoppa i den nya prollen och även om detta inte funkar så kan man iaf köra den i lägre hastighet och då kunna flasha. Så jag vet vad jag skriver om. Dock förstår jag om det hade gällt en INTEL prolle hade utsikterna genast sett sämre ut, som du ju själv nämnde.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009
Skrivet av Jalle64:

Om man vet lite om just AMD så är det mycket oftare, (läs vanligt) att det just fungerar som någon skrev, stoppa i den nya prollen och även om detta inte funkar så kan man iaf köra den i lägre hastighet och då kunna flasha. Så jag vet vad jag skriver om. Dock förstår jag om det hade gällt en INTEL prolle hade utsikterna genast sett sämre ut, som du ju själv nämnde.

Mitt fel sorry, men då har jag lärt mig något nytt tack

Intel i7 2600k@4.5Ghz - ASUS P8Z77-V - ASUS STRIX R9 390 - Vengeance 2*8GB - Samsung 830 128GB - OCZ Arc 100 240GB - Samsung F4EG 2TB - WD Green 3TB - FD Newton R2 650W - FD Define R4 - Be Quiet Dark Rock 2 - Asus USB-N53 - MG279Q - U2412m.

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009
Skrivet av Grasp247:

Jag har ett Asus M2N68-AM PLUS och vill sätta dit en AMD Phenom X2 555

ska inte vara några problem fungerar med bios 0805 och fram kolla in asus ASUSTeK Computer Inc.-Support-

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10

Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007
Skrivet av Jalle64:

Snälla om du inte vet vad du skriver om så låt bli, pleasee !!

i värsta fall så startar inte datorn om moderkortet inte stödjer processorn.

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2010
Skrivet av piddeman:

i värsta fall så startar inte datorn om moderkortet inte stödjer processorn.

Jovisst men om datorn inte startar så har man lagt ut pengar helt i onödan på en processor man inte kan använda

Sitter utan dator för tillfället :(

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009

bios 1602 crosshair

tjena hoppar in lite med ett problem har ju lagt in ny bios men den är kass så jag ska lägg in den gamla igen har gjort som i denna guiden How To: Bootable USB Bios Flashing for Motherboards and Video Cards - Overclock.net - Overclocking.net.... men när jag ska flasha på detta vis så får jag unable to open romfile någon som kan ha en aning om vad jag gjort för fel har googlat men int blivit klokare?? datorn är den i sign

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av zfrigg:

tjena hoppar in lite med ett problem har ju lagt in ny bios men den är kass så jag ska lägg in den gamla igen har gjort som i denna guiden How To: Bootable USB Bios Flashing for Motherboards and Video Cards - Overclock.net - Overclocking.net.... men när jag ska flasha på detta vis så får jag unable to open romfile någon som kan ha en aning om vad jag gjort för fel har googlat men int blivit klokare?? datorn är den i sign

Har du packat upp filen innan du lade den på minnet?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Perstorp
Registrerad
Feb 2009

ja då men det funkar nu tog bort /n så gick det eller så var det för jag byta afudos kan inte säga vilket är så jvla glömsk samt att jag höll på en hel kväll

ENTHOO PRIMO CORSAIR RM 1000W MAXIMUS VII FORMULA 4790K 4.6 1.2V 4x8 CORSAIR 2400 Msi Gtx 1080 TI VATTENKYLD W10