"Lagg"-problem med vice city

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

"Lagg"-problem med vice city

Ska säga det så kort som möjligt, innnan jag skaffade mitt 5770 1gb hade jag ett 8600gt 256mb, men samma specs var exakt likadana (etc processor, ram osv). Hur som helst, med mitt 8600gt kunde jag köra vice city utan problem på absolut högsta grafiken, absolut inge lagg osv. Nu med mitt 5770 fick jag lust att spela det igen, men det laggar, men det är lite skumt lagg, för min fps är över 30 hela tiden, vilket vice city ska vara , men gubben som hackar som fram, och när jag rör runt musen så laggar det.
Så jag böt tillbaka till mitt 8600gt lite snabbt för att testa och där funkade det perfekt, men sen böt jag tillbaka, och det var lagg igen, så jag har kommit fram till att det är graifkkortet som skapar detta. Kör windows 7 x64, Catalyst 10.4.

Vet nån vad felet är? Har testat i kompatibilitetslägen, googla på problemet (får dock bara fram gamla trådar att dems radeon 9600 laggar t.ex.

Kanske nån där med ett likadant kort som kan testa om det händer samma för er eller nån som vet en lösning?
Hjälp uppskattas, tack!

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Mar 2005

tagit bort de gamla drivrutinerna för det gamla graffet och lagt in nya drivisar till det nya graffet?

om det inte funkar testa att gå 3-4 versioner bakåt och testa om det är något problem med drivisar. använd den du tycker funkar bäst

I am Extrazz.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Vice City är ganska gammalt spel eller? har du testat stänga av vsync? kan hjälpa ibland

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Någonstans i Sverige
Registrerad
Feb 2004

Eftersom det e ett gammalt spel så körs det troligtvis i open-gl.
Flera nyare kort har rätt taskigt open-gl stöd..
Jag gissar på att det, men är långt ifrån säker..

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Jodå, när jag böt grafikkorten så formaterade jag för att vara extra säker. Tror också det har nåt att göra med open gl, ska kolla runt lite i catalyst om jag hittar något roligt...

EDIT:

Hmm, gick in i catalyst och jag har ju disablat v-sync sen förr så jag scrollade ner i listan "3d - all" och där fann jag "open gl settings - triple buffering".

Och när jag startade vice city, så kändes det något bättre, men ändå inte. Tog därför och installerade vice city på morsans bärbara som är kass faktiskt, men lyckas ändå köra det på upplösningen 1024x768 och det känns faktiskt mycket mycket mer smooth där i jämförelse från min dator, så jag satte upp dem bredvid varandra (ni fattar) och spelade på båda. Och som sagt, morsans kändes mer smooth.

Ska fortsätta leka i catalyst cc

Lösning?

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jan 2008

Måste vara nån inställning tycker man.. vice city klarar jag säkert av att köra på min netbook :S Har inte Vice City så kan inte testa, finns det ingen patch? ifs så gör det nog inte till ett så gammalt spel. Men med ett 5770 så borde du verkligen kunna köra på högsta inställningar då det inte kräver allt för mycket.

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Finns en patch till vice city, men den fixar bara textur problem med gamla kort. Har testat iaf med den också men det blev nästan bara sämre.

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Skumt problem...
Du kan ju testa disabla den där frame limitern som finns i spelet och se om det gör någon skillnad... Men jag tvivlar på att det löser problemet.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Nope löste det inte. Däremot blev spelet typ 100000000 ggr snabbare...

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Maj 2009
Skrivet av Thxsen:

Eftersom det e ett gammalt spel så körs det troligtvis i open-gl.
Flera nyare kort har rätt taskigt open-gl stöd..
Jag gissar på att det, men är långt ifrån säker..

Gta san andreas baseras på dx9 iaf, vet inte hur det är med vice city.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Även vice city lär vara direct X... Motorn i grunden är densamma i Vice som i San Andreas såvitt jag vet. (för mig flyter Vice mycket mjukare än SA, men då sitter jag med Nvidiakort jag med)

*edit*

Testa förresten stäng av den där framelimitern i spelet, men i kombination med att du kör vsync på!

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Nope hjälpte inte. Tror inte det är problem med fpsen då jag har 30-31 hela tiden vilket man ska ha i vice city. Asså det är jäkligt svårt att förklara, ska testa recorda lite och se om det syns på den!

Jämför dem här :

Min film :

YouTube - Lag problems with Vice city + Radeon 5770

Ett exempel på hur det ska flyta (spola till 5:15) :

YouTube - GTA Vice City Intro & Mission #1 - In the beginning... (HD)

Mitt ser förjävligt ut

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Medlem
Plats
Någonstans i Sverige
Registrerad
Feb 2004

Skulle gissa på att den andra videon är ifrån playstation, grafiken flyter bättre där eftersom spelet har optimerats för konsollen..

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Nej den är inte från ps2 då det står när han ska in i bilen "press f or ret to get in the car" osv...
Dock var mitt exempel jävligt dåligt... är iofs inte så jätte jätte noga att jag får spela det men hade varit lite kul och jag tycker ändå nya kort bör klara gamla spel också ...

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Vet inte om det kan vara gamla AMD Dual Core Optimizer problemet? Kanske inte behövs på Windows 7? När jag hade en AMD x64 6400+ så fick jag lägga in den för att vissa spel gick det hackigt och snabbt samtidigt

Technical Download Details

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av Hunter(Swe):

Vet inte om det kan vara gamla AMD Dual Core Optimizer problemet? Kanske inte behövs på Windows 7? När jag hade en AMD x64 6400+ så fick jag lägga in den för att vissa spel gick det hackigt och snabbt samtidigt

Technical Download Details

Nope, installerade den men det hjälpte inte.

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Medlem
Plats
Gulf of Aden
Registrerad
Jul 2005

Testa att inte köra på max fps, utan att cappa den, finns nån inställning i spelet som ska göra så att det alltid är 30 fps, hjälpte mig när jag försökte spela förut.

Bears.
Beets.
Battlestar Galactica.

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Japp, den inställningen heter frame limiter, vilket jag har testat med både av och på. Med på laggar det, och med off går det alldeles för snabbt

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Går det för snabbt så är det bara att sätta på vsync igen. Det hände med min nuvarande dator med Unreal Tournamen (första upplagan), blev på tok för snabbt för att hinna skjuta motståndarna

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Jo men har testat göra så, i olika kombinationer, men gubben hackar fram ändå. På min exempel film ser man inte det tydligt, kanske ska testa XP mode i win7 och se vad som händer där

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Vad jag hört folk säga så har inte XP mode support för spel. Jag är inte säker på vad du menar med XP mode dock. Jag tänker på tillägget man får ladda ner

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

precis det jag tänkte på. Sen kom jag på att det inte hjälpte mig när jag testade med xp. men iofs har ju xp mode sina egna grafikkorts drivutiner, och vice city är inte allt för krävande.

Main: i7-8700K @ 4.8GHz, ASUS Z370-F, NH-U14S, 16GB 3200MHz, GTX 1080Ti FE, Define C TG, Acer X34P + Dell U3417W, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro
UnRAID Server: Ryzen 1700X, 8 GB ECC, ~24 TB (1 Parity disk)
TV-spel: PS4 Pro, Switch, N64, Super NT, Hi-Def NES, m.m.