Trädvy Permalänk
Medlem
Plats
boden
Registrerad
Dec 2005

Behöver hjälp

Hejsan vet inte om jag skriver på rätt ställe , men lägger den hära iaf.
tänkte höra om ni kan hjälpa mig och lista ut vad det är för fel.
Datorn bara startade om och sen vart skärmen svart har testat grafikortet och nätagget i annan dator och dom fungerar. Så då återstår väl bara modekortet fast har tagit lös det och kollat inge brännt och allt verkar fungera , tex lamporna lyser och fläktarna snurrar Men får fortfarande inget bild på skärmen står bara no signal har även resetat cashminnet eller va det heter på modekortet ..

Skriv gärna va ni tror de kan vara för fel eller om ni vill veta mera information

:D:D:D

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det kan vara moderkortet som strular, men skulle du kunna förklara när det hände lite mer ingående, för datorn har väl fungerat bra innan?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
boden
Registrerad
Dec 2005

hmm bra och bra vet ja väl inte men har kört med ett för litet nätagg, 400w och tror mitt grafikort vill ha 500 eller nå sånt , så ibland när man varit inne i ett spel så grafiken låst sig, så då har man fått starta om datorn så har det varit bra.. Fast de händer inte så ofta kanske 1 gång av 10.. Men har testat grafikortet och nätagget i annan dator och dära fungerade det som de skulle

Men just nu när det vart svart så joinade ja precis ett game i starcraft 2 och sen vart det svart och gick inte få någon bild ..

vet inte hur ja ska kunna förklara på nå annat sätt

:D:D:D

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2008

Alt 1-För varmt i burken? Fungerar cpu, grafik, nätaggs- fläktarna? Testa med att öppna sidan på burken och sätt dit en fläkt av nåt slag alternativt ställ burken nära en öppen balkongdörr.

Alt 2-Du kan resetta moderkortet, ska finnas en reset ritual för varje moderkort så kolla upp hur du ska gå tillväga.

Alt 3- Du har pajjat minnena på grafikkortet genom att röra vid de eller att något annat löst med kontakt yta tagit på de då datorn varit igång.

Alt-4 Ditt nätagg pallar inte med helt enkelt.

Alt 5- Jag är trött och skriver bara en massa skit. God natt

Trädvy Permalänk
Medlem
Plats
boden
Registrerad
Dec 2005

har inte testat minnerna än, fast de borde väl ändå bli bild på skärmen även om dom är sönder ?

:D:D:D

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Okt 2009

antar att du kör windows, isåfall kan jag tipsa om att kolla event log / system för att se om den visar vad som händer i systemet när den startar om

ops, jag missade att du inte har någon bild :/

Haft datorn länge?

Asus M4A785TD-V Evo | Phenom 2 550x4@3,6ghz | Scythe Andy Samurai | xfx Radeon 6870 hd | OCZ reaper 2x2gb 1333 | Corsair TX 750w | Antec Twelve hundred

Trädvy Permalänk
Medlem
Plats
boden
Registrerad
Dec 2005

Datorn är väl 2-3 år gammal en x2 4800+

:D:D:D

Trädvy Permalänk
Medlem
Plats
Någonstans i Sverige
Registrerad
Feb 2004

nätaggen blir sämre med tiden, frågan är om det funkar som det ska.

Trädvy Permalänk
Medlem
Plats
Baksidan av månen
Registrerad
Nov 2008

Prova med ett nätagg från kompisen, det är en pina att skruva loss.
Alt 1 gå till en datorbutik och köp ett nätagg och var rädd om kvittot. Prova starta, fungerar det så var problemet löst. Om inte lämna tillbaka nätagget (med kvittot).
Alt 2 Ta kompisens minnen och prova byta ut dem, det blir en trevlig terapistund för er båda så jag rekommenderar att du lagar hemmagjord lasagne till honom/henne under tiden.

Lycka till
MVH; Lennart

*edit stavning*

Homer Simpson: "Internet! Is that thing still around?"

Continuously updating