Problem med MW2 (xbox)

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Maj 2010

Problem med MW2 (xbox)

När jag är inne online och ska hitta nån match i menyn och "finding matches" kommer upp, så händer det inget, bara letar och letar, till slut går det men det tar 10 min + .

Någon som vet vad detta beror på, då det fungerat innan..

Trädvy Permalänk
Medlem
Registrerad
Feb 2010
Skrivet av echox:

När jag är inne online och ska hitta nån match i menyn och "finding matches" kommer upp, så händer det inget, bara letar och letar, till slut går det men det tar 10 min + .

Någon som vet vad detta beror på, då det fungerat innan..

Dålig nätverksanslutning?

Dator: Lian Li Lancool PC-K62|Fractal Design Tesla 550W|Asus M4A77TD PRO|Phenom2 X4 955|Arctic Cooling Freezer 7 Pro rev.2|Corsair 4GB 1600MHz|PowerColor Radeon HD5850 PCS+ 1GB|500GB Samsung F3|DVD-brännare|Windows 7|
Kringutrustning: BenQ TFT 21.5"|Ace Keyboard KL300|Logitech MX518|Plantronics Gamecom 367|SteelSeries QcK Heavy|

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Maj 2010

Ligger på exakt 8 Mbit.. Kör både BF bad comp och MW2 på datorn och där fungerar allt klockrent, inga problem vid loading då.

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

kolla ifall NAT type står på Open eller Strict. Du hittar det alldeles efter att du valt xbox live i multiplayern.

[GPU 2x Asus Radeon HD6870 DirectCU 1GB] [CPU Intel Core i5 2500K 3.30GHz] [RAM Vengeance 16GB 1600MHz] [OS Windows 7 x64 Professional] [MOBO Asus P8P67 Deluxe B3] [SSD Kingston 64GB] [ Dell 24" 1920*1080-Monitor]

Citera för svar

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Maj 2010

Strict. Försökt hitta inställningarna till det i Thomson-Gateway men lyckas inte, tips?

EDIT: Ändrade UPnP men det gav inget.