Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

CPU fan failure

Har ett ASUS M4A87TD EVO. Kör med fläktkontroller, och varje gång jag startar datorn står det "CPU fan failure" och datorn piper innan den går igång.

Hur fixar man så att datorn fattar att jag har fläktkontroller?

|| Gigabyte GA-MA790X-UD3P || AMD Phenom II X4 955 @ 3,8 GHz || 2*2 GB Kingston HyperX PC8500 || Asus Radeon HD 5850|| Zalman ZM600-HP600W || Windows 7 64-bit ||

Trädvy Permalänk
Medlem
Plats
kil
Registrerad
Nov 2008

Bios. Disable cpufandetect eller nåt likanande.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

Säker på att de ställs in i BIOS och inte med jumpers eller annat?

|| Gigabyte GA-MA790X-UD3P || AMD Phenom II X4 955 @ 3,8 GHz || 2*2 GB Kingston HyperX PC8500 || Asus Radeon HD 5850|| Zalman ZM600-HP600W || Windows 7 64-bit ||

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008
Skrivet av minibite3:

Säker på att de ställs in i BIOS och inte med jumpers eller annat?

På mitt asus m4a790xtd evo (snäppet över ditt moderkort) så går det att välja "disable" på cpu fan controll eller något liknande. Bara att leta efter sågon inställning som har med cpu-fan att göra!

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Jan 2010

Jag kunde välja att stänga av det i bios på mitt ASUS.

Herrow

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Apr 2005

så blir de när du inte har en fan inkopplad på "cpufan" på mobot -.- men går ju somsagt o stänga av på vissa som sagts högre upp

http://www.flickr.com/photos/49052986@N04/
Canon Eos 450D medföljande objektiv.
I7 930 @ 4ghz - P6T deluxe V2 - 6gb 1600mhz - ATI 5850 Crossfire - intel x25-m 80gb G2.
[img]http://valid.canardpc.com/cache/banner/1167243.png[/img]

Trädvy Permalänk
Avstängd
Registrerad
Mar 2007

Som många sagt stäng av det under power -> hardware monitor.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2006

Okej, tusen tack

|| Gigabyte GA-MA790X-UD3P || AMD Phenom II X4 955 @ 3,8 GHz || 2*2 GB Kingston HyperX PC8500 || Asus Radeon HD 5850|| Zalman ZM600-HP600W || Windows 7 64-bit ||