Battlefield Bad company 2 connecting problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

Battlefield Bad company 2 connecting problem

Sitter med ett nyköpt BBC2 och precis installerat de för att spela över nätet.

När jag försöker connecta till en server säger den bara att "conenction to the game server has been lost. please check your network connection and try again."

Men uppenbarligen så fungerar ju mitt internet då jag sitter på datorn ifråga och skriver de här inlägget.

Någon som vet vad som kan vara på tok?

Regnar det så kommer det ifrån himlen.

annars står de i tidningen..

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010

Kolla så inte brandväggen blockerar internet åtkomsten för spelet.

i7-6700K | MSI Z170A | MSI 1080 8GB | 16GB Kingston HyperX | Intel 600P 256GB | Samsung EVO Basic 840 250GB x2 raid 0 | Corsair RM 750W | 3 x Dell U2414H

Trädvy Permalänk
Medlem
Plats
Totalt jävla mörker
Registrerad
Nov 2003

Testa öppna portarna till spelet -> google bad company portar

i7 4770k @ 4.4 with 1080ti 2050/11800 med PQ438Q
Retired 680 GTX SLI @ +120 +500

Retired i5 750@4116 speedstep+vcoreoffset = Love idle/load 1.02-1.34
5970@925/1250

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

Windowsbrandväggen är av och det hjälpte inte.

Har för närvarande inte tillgång till routern då jag inte vet passet..

ska försöka lösa det, men ingen som vet något annat ?

Regnar det så kommer det ifrån himlen.

annars står de i tidningen..

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Mar 2005
Skrivet av TroNi:

Windowsbrandväggen är av och det hjälpte inte.

Har för närvarande inte tillgång till routern då jag inte vet passet..

ska försöka lösa det, men ingen som vet något annat ?

Vet något annat? Problemet du har är ju förmodligen att du inte öppnat dina portar till spelet i din router. Så vad ska vi hjälpa dig med annars?

"Jag är inte dum, jag har bara lite otur när jag tänker."

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av r3flex:

Vet något annat? Problemet du har är ju förmodligen att du inte öppnat dina portar till spelet i din router. Så vad ska vi hjälpa dig med annars?

Jo visst, jag förstår att det kan vara felet, men de konstigaste är att jag nu upptäckte att ett par (om ändock väldigt få) servrar kommer jag in på..

Låter rätt konstigt va?

Regnar det så kommer det ifrån himlen.

annars står de i tidningen..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av TroNi:

Jo visst, jag förstår att det kan vara felet, men de konstigaste är att jag nu upptäckte att ett par (om ändock väldigt få) servrar kommer jag in på..

Låter rätt konstigt va?

Lite, antingen/eller tycker jag, är ingen nätverks expert. Men hade jag varit du så hade jag kapat routern ( göra en förbikoppling ), med det menar
jag att u testar o dra sladden direkt till din dator för att se om det är där det skiter sig.

I7 960 | Gig X58A Ud7 | 5970 Be | 6gig Dom 2000mhz | H50 | Intel 80gig SSD | Win 64 oem | Diverse 1tb hdd, externa | SteelSeries Xai Laser |