Modda GTA IV (Steam Version)

Trädvy Permalänk
Medlem
Plats
Götabro
Registrerad
Jul 2009

Modda GTA IV (Steam Version)

Hallå allihopa!

Köpte GTA IV från Steam för ett tag sen och skulle nu vilja veta hur man modda spelet. Har försökt läsa på mig lite hur man gör men de forum jag har läst har haft olika beskrivningar vilket gör att jag blir ganska förvirrad.

Finns det något litet skäl där ute som kan hjälpa mig steg för steg?

Trädvy Permalänk
Medlem
Plats
Sr
Registrerad
Jun 2010
Skrivet av Screenwalk:

Hallå allihopa!

Köpte GTA IV från Steam för ett tag sen och skulle nu vilja veta hur man modda spelet. Har försökt läsa på mig lite hur man gör men de forum jag har läst har haft olika beskrivningar vilket gör att jag blir ganska förvirrad.

Finns det något litet skäl där ute som kan hjälpa mig steg för steg?

Antar att du har den allra senaste versionen, är inte säker men tro inte det finns allt för många moddar till den än. Jag tror Rockstar inte gillar moddare så mycket och har gjort det svårare nu.
Men du behöver bland annat en asi loader, sedan är det något mer du behöver, kommer dock inte ihåg vad det heter. Det brukar finnas med instruktioner till de flesta moddarna du laddar ner, kolla bara så att det är för din version.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2010

skaffa något program som öppnar GTAIV.IMG (liknande)
sen ersätter du dina moddar du har laddat ner med dom som finns i spelet

Gta IV Tutorial
Det var där jag lärde mig

Gigabyte GA-z97x-gaming 3 | Intel i5 4690k 3.5ghz | Radeon R9 280x | XFX 650W | 8GB Dominator

Inet gratis frakt
PSU Calculator

Trädvy Permalänk
Medlem
Plats
Götabro
Registrerad
Jul 2009
Skrivet av trevb:

Antar att du har den allra senaste versionen, är inte säker men tro inte det finns allt för många moddar till den än. Jag tror Rockstar inte gillar moddare så mycket och har gjort det svårare nu.
Men du behöver bland annat en asi loader, sedan är det något mer du behöver, kommer dock inte ihåg vad det heter. Det brukar finnas med instruktioner till de flesta moddarna du laddar ner, kolla bara så att det är för din version.

Vilken version man har, har jag inte förstått mig på riktigt vad det menas med. Hur kollar man upp vilken version man har?
Jag följde en ganska gammal guide som är från 2009, vilket inte funkade alls, kanske var det jag som gjorde fel.
Länk:Using Mods In GTA IV - Steam Users' Forums

Skrivet av kurdpopcorn:

skaffa något program som öppnar GTAIV.IMG (liknande)
sen ersätter du dina moddar du har laddat ner med dom som finns i spelet

Gta IV Tutorial
Det var där jag lärde mig

Tror mig, jag är totalt ny med detta med med att modifiera spel, har i stort sett ingen aning om vad allting menas och vilka filer man ska stoppa in i olika mappar.

Ska kolla på guiden som du länkade nu.

Kan ju börja vilka mod jag vill använder och de kanske inte funkar alls till den "versionen" jag har?

Mod:
Realistic Driving&Flying GTAGarage.com » Realistic Driving & Flying
En hastighetsmätare skulle vara bra.
Skulle vilja ha superbilarna som Ferrari, lamborghini, Supra, Z350 och ja ni vet kanske vad jag menar

Trädvy Permalänk
Medlem
Plats
Sr
Registrerad
Jun 2010
Skrivet av Screenwalk:

Vilken version man har, har jag inte förstått mig på riktigt vad det menas med. Hur kollar man upp vilken version man har?
Jag följde en ganska gammal guide som är från 2009, vilket inte funkade alls, kanske var det jag som gjorde fel.
Länk:Using Mods In GTA IV - Steam Users' Forums

Tror mig, jag är totalt ny med detta med med att modifiera spel, har i stort sett ingen aning om vad allting menas och vilka filer man ska stoppa in i olika mappar.

Ska kolla på guiden som du länkade nu.

Kan ju börja vilka mod jag vill använder och de kanske inte funkar alls till den "versionen" jag har?

Mod:
Realistic Driving&Flying GTAGarage.com » Realistic Driving & Flying
En hastighetsmätare skulle vara bra.
Skulle vilja ha superbilarna som Ferrari, lamborghini, Supra, Z350 och ja ni vet kanske vad jag menar

Eftersom du har det på steam så uppdateras det ju automatiskt, så du måste ha den senaste versionen.
Tror den senaste är 1.0.6.0, då är det enbart moddar för 1.0.6.0 som funkar.

Guiden som kurdpopcorn länkade till är det man använder för att lägga in bilar, dom överskriver alltid en som redan finns men det vet du kanske. t.ex Lamborghini moddar brukar skaparen av modden ofta välja att ersätta den bilen som är ganska lik en Lamborghini, Infernus tror jag den heter.

När du laddar ner en bilmod får du två filer t.ex Feltzer.wft och Feltzer.wtd. Då laddade jag ner "Ferrari California" som är tredje uppifrån GTAinside.com - GRAND THEFT AUTO Source for Mods, Addons, Car, Maps, Skins, etc.
Ladda ner SparkIV som kurdpopcorn länkade till men innan du startar det rekommenderar jag att du går till, C:\Program Files\Steam\steamapps\common\grand theft autoIV\pc\models\cdimages\. (tror det ska vara rätt) och gör en kopia på "vehicles.img" som du kan spara på skrivbordet eller var du nu vill.

Detta gör du för att slippa installera om GTA om något skulle bli fel eller du bara vill ha tillbaka original bilarna.
Sedan gör du bara som det står här GTAinside.com - GRAND THEFT AUTO Source for Mods, Addons, Car, Maps, Skins, etc .
Alltså öppnar "vehicles.img" med SparkIV, inte den du sparade på skrivbordet då. Sedan importerar de två filerna du fick när du laddade ner modden (Feltzer.wft och Feltzer.wtd i detta fallet..), trycker Rebuild, sen Save.

Nästa gång du ser en "Feltzer" i spelet så ser den ut som en Ferrari istället...
Det finns ju "Car spawners" också så att du snabbt kan få fram bilen du vill ha, men som sagt, du måste hitta en för 1.0.6.0.

Jag hoppas inte det blev för rörigt.. lycka till

Trädvy Permalänk
Medlem
Plats
Götabro
Registrerad
Jul 2009

Har följt era förslag och guiden ni länkade, tog ferrarin som trevb föreslog utan några resultat.

Behöver jag ASI loader också eller är det bara SparkIV som behövs?

Trädvy Permalänk
Medlem
Plats
Sr
Registrerad
Jun 2010
Skrivet av Screenwalk:

Har följt era förslag och guiden ni länkade, tog ferrarin som trevb föreslog utan några resultat.

Behöver jag ASI loader också eller är det bara SparkIV som behövs?

Till bilar ska bara SparkIV behövas. Det är bara moddar som är .asi filer som behöver bland annat ASI loader.
Att det inte funkade kan ha med senaste versionen att göra.
Den versionen som mest moddar verkar finnas till är 1.0.4.0, men eftersom du har spelet i Steam kan du nog inte stanna på 1.0.4.0.
Det kanske går avinstallera spelet sedan installera det så att du är tillbaka på 1.0.0.0 och välja att det inte ska uppdateras automatiskt, sedan ladda ner patcherna manuellt och installera upp till 1.0.4.0.
Men jag är inte säker på om det går när spelet är till steam :S.
så jag vet inte riktigt hur du ska göra tyvärr.

Trädvy Permalänk
Medlem
Plats
Götabro
Registrerad
Jul 2009

Det vore ju synd isf om det inte går. :/ Tur iaf att spelet inte kostar så mycket heller, så 100-200kr är ju inte allt för mycket.

Trädvy Permalänk
Avstängd
Plats
Beirut
Registrerad
Apr 2010

Bäst att köpa spelet på skiva och uppdatera till "lagom" version där moddarna fungerar

Väldigt många tror på den där BLÅsta, BLÅljugande Moderaten... Mytoman, Myglare..