5850 - klockar upp/ner sig random!

Permalänk
Medlem

5850 - klockar upp/ner sig random!

Hallå allihopa!

Sitter här i mörkret och försöker klura ut vad som har hänt med mitt HD5850.
Kortet ska normalt ligga på 157MHz på Core och 300MHz på memory i 2D läge. (aka i Windows)
Men nu helt plötsligt, hoppar den från dom normala klocksen till 400/900 eller till och med 725/1000.
Detta bidrar till att fläkten varvar upp i onödan, och stör min nattsurfning (nej, inge porr)

Är det någon bugg eller är det nått skit som ligger i bakgrunden? Har provat installera om CCC och drivrutinerna, ingen skillnad.

Tycker bara det är onödigt att kortet ligger på nästan 3D clock när man surfrar...

Någon som har ett hum om vad det kan vara?

Tack! =D

EDIT: Nu när jag ändå är igång. Är det någon annan som upplever att fläkten väsnas en del när den ligger runt 23-24%? Missljud, och det räcker att man sparkar lite lätt på chassit så slutar det. Obalanserad fläkt?

Permalänk
Medlem

Vilka drivrutiner kör du?

Permalänk
Medlem
Skrivet av aMp:

Vilka drivrutiner kör du?

Senaste, 10.5.

Permalänk
Medlem
Skrivet av Nembo:

Senaste, 10.5.

EDIT: Ska prova 10.4 imorgon.

Permalänk
Avstängd

10.5 drivarna är broken, fungerar inte som de ska för mig heller.

Permalänk
Medlem

10.4 fungerar utan problem...

Permalänk
Medlem

Testa 10.6 BETAn annars.

Permalänk
Avstängd
Skrivet av Nembo:

10.4 fungerar utan problem...

Vilket var precis min poäng, 10.4 fungerar och jag använder dom men 10.5 gör inte det (För vissa verkar dock 10.5 fungera fast det är vid crossfire som problem verkar uppstå).

Permalänk
Medlem

Det finns flera olika profiler idle, lätt användning och full load. Vilket du lätt ser och kan ändra på om du kollar \AppData\Local\ATI\ACE\Profiles.xml
Där ser du want_0 want_1 want_2 bara ändra.

Skrivet av St4lin:

Vilket var precis min poäng, 10.4 fungerar och jag använder dom men 10.5 gör inte det (För vissa verkar dock 10.5 fungera fast det är vid crossfire som problem verkar uppstå).

Inga problem vid CF här, har ni uppdaterade profilerna?

Permalänk
Medlem

Har du 2 skärmar inkopplade? Eller har du en skärm+tv?

Isåfall ligger är klocken i 2d på 400/900 pga det blir flimmer om den ligger på 157/300.

Om du inaktiverar den sekundära monitorn så kommer klocken ligga på 157/300

Det är så för mig iaf..

/Dennis

Permalänk
Medlem

När jag surfar på tyngre hemsidor blir det lika dant för mig. Sidor med flash annonser och grejer. Som sweclockers tex scrollar man upp o ner går klocken upp som exempel. tror det är helt normalt. Ha GPU-z i bakgrunden bocka i "refresh when running in background" öppna sweclockers o scrolla lite upp o ner så ska du se att klocken hoppar upp o ner när du scrollar sen går ner igen när du slutar

mvh J