Crysis problem! Full HD!

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Crysis problem! Full HD!

Köpte mig Crysis Maximum Edition /PC - spelbutiken

Tänkte de va väl billigt me 148:_ för dom 3 spelen som ingår! och äntligen har man en burk som kanske orkar driva skiten me!

installerat allihop, men inget av dom ser "rätt" ut i 1920x1080 bilden är nerskalad på nå vis,, o alla inställningar verkar vara rätt i ccc ovh alla andra spel jag har visas rätt på min skärm!

Kör inte i windowed mode!

tips?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Prova att ändra i grafikkortets kontrollpanel (CCC).
Öppna CCC och välj "Skrivbord & Skärmar" under Grafik fliken.
Högerklicka din skärm i undre raden och välj att Konfigurera.
Under tredje fliken kan du prova Overscan och under fjärde fliken kan du välja HDTV inställningar.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Det kan vara så att det blir interlaced ifall du kör med tv? en dålig fix är att fixa en custom upplösning, 1912*1076 typ och köra centered timings i ccc. Det kanske kan fungera om du lägger till 50hz upplösningar under hdtv settings, dock fungerar nog detta bara med tv och eller hdmi.

Annars gör som ovan, sänk overscan, dock ska det vara samma problem utanför crysis också :S

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

använder redan overscan för att få skrivbordet rätt till min skärm;

BenQ 24" LED V2410 Eco
1920x1080, 5000000:1, 5ms, VGA/HDMI

Gpu 5870

Får inte rätt på de!

Hur ser man vilken version av spelen man har? kanske behöver en patch?

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Maj 2009

Versionen ser du på huvudmenyn längst ner i högra hörnet, ex: [ 1.1.1.6156 ].
Alltid bäst att patcha spelet till den senaste versionen:
Crytek GmbH: Crysis
Crytek GmbH: Crysis Wars/Warhead
Se även till att uppdatera ditt grafikkorts drivrutiner till den senaste releasen.

Det skulle nog hjälpa om du tog en screenshot inne i spelet så att man bättre kan förstå sig på problemet. Att få din dators specs vore inte heller helt fel.

MVH
Cristian

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Ok! haft tid o kolla o prova lite nu, men problemen kvarstår

senaste uppdateringarna är installerade! (ÄKTA spel)

provat overscan i ccc. får ha den på 0% för att skrivbordet ska bli rätt! o alla spel utom crysis (o alla crysis mods etc.) fungerar!

I skärmens egna kontrollpanel har ja provat olika inställningar utan positivt resultat..

det blir som bilden här, vad jag än gör (nja, kör ja i windowed mode så blir ar rätt men vill ju inte spela så!

(gick inte o ta screenshot, fick bara bild på skrivbordet då! fick bli me mobilkameran)

dator:

gigabyte ud7 s1366
i7 930 @ 4,0
powercolor 5870
6gb ddr3 corsair 1866
BenQ 24" LED V2410 Eco
1920x1080, 5000000:1, 5ms, VGA/HDMI

blir fan sne på detta!!

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

ingen?

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

har nu suttit i en hel jävla timma o försökt få rätt på de! varit på varenda jävla inställning i ccc OCH skärmen!! ingenting ger mig rätt bild!!!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2008

Jag känner igen detta.
Prova gå till Desktops & Dispalys i CCC -> klicka på din skärm i hörnet -> configure... -> Scaling Options och dra upp mätarn efter behov.
Detta funkade för mig dock hade jag problemet endast i Windows och inte i spel

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

provat även detta! utan positivt resultat! verkligen allt annat fungerar som det ska.. ett 15tal spel och windows,, allt utom detta!! hittar ingen cfg. fil till crysis heller där ja kan kolla div parametrar! funderar om det är nå 50/60hz skalproblem nu!

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

fixa en custom resolution om du inte testat som jag nämnde, progressive, testa sätt typ 1912x1076, sen in i crysis och välj din nya res...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Online
Registrerad
Maj 2010

Hade exakt samma problem i Half Life för ett tag sen. Hade då 16:10 i spelet och 16:9 i skärmen.

Sapere Aude

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av Michelangelo:

provat även detta! utan positivt resultat! verkligen allt annat fungerar som det ska.. ett 15tal spel och windows,, allt utom detta!! hittar ingen cfg. fil till crysis heller där ja kan kolla div parametrar! funderar om det är nå 50/60hz skalproblem nu!

Provat GPU skalning / aspect skalning via CCC? Eller skärmens egna.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

efter mycke om o kvinanr så har det löst sig!

Genom att trycka alt+enter ett par gånger så fipplar den till rätt ar..:)