Athlon XP X2 och PowerNow funkar ej

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Athlon XP X2 och PowerNow funkar ej

En gång i tiden då vi körde Barton Mobile kunde vi ladda ner PowerNow (Cool'n'Quite) och därmed få CPU-multisen att klocka ner vid låg aktivitet för att dra ner strömförbrukning och värmeutveckling.

Meckar nu med en X2 4000+ men kan fanimej inte hitta PowerNow download för denna. I BIOS finns "AMD K8 Cool&Quite" som kan disablas eller sättas i Auto.

Har satt den till Auto men i CPU-Z är multisen ALLTID på 10.5 oavsett CPU-last.

1. Borde inte multisen gå ner i vila? Om inte, vad är felet?
2. Har gamla goda PowerNow ersatts av inställningen i BIOS?
3. Hur ser man att PowerNow-funktionen är igång?

Kör Win.

Nån som är guru på detta?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det du behöver är bara AMD-CPUdriver 1.32 bla bla någonting, installera denna, ställ sedan windows i minimala strömsparfunktioner i XP, i de andra är jag inte riktigt säker på vilken inställning den, energiditon bör har men där kan du ju ändra om lite

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Jalle64:

Det du behöver är bara AMD-CPUdriver 1.32 bla bla någonting, installera denna, ställ sedan windows i minimala strömsparfunktioner i XP, i de andra är jag inte riktigt säker på vilken inställning den, energiditon bör har men där kan du ju ändra om lite

Fixat. Men multisen rör sig inte ett skit, enligt CPU-Z och CrystalCPUID. Win inställt på Always on. Sicken soppa.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vad har du för inställningar i bios när det gäller hastigheten? Multi på auto?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Multisen = Auto -> konstant 10.5

HT Link Width [Auto, 200,400,800, 1 GHz] = Auto
HT Drive Strength = Auto
HT Receiver Ctrl = Auto
HT PLL Control = High

MEM FSB = 200, Rammet e' 2*1GB DDR2 800 MHz

Enligt CPU-Z ligger Ramet på 350 GHz, borde vara 400 MHz. Fishy!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av jookeer:

Multisen = Auto -> konstant 10.5

HT Link Width [Auto, 200,400,800, 1 GHz] = Auto
HT Drive Strength = Auto
HT Receiver Ctrl = Auto
HT PLL Control = High

MEM FSB = 200, Rammet e' 2*1GB DDR2 800 MHz

Enligt CPU-Z ligger Ramet på 350 GHz, borde vara 400 MHz. Fishy!

Det där sista du skrev har med den multipel som prollen använder hade den varit jämnt hade det gått i den hastigheten dvs 800MHz. Orkar inte gå in på det nu

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

OK - "orka" var rätta ordet, AMD har verkligen rört till det, tacka vetja gamla Bartoner och Duroner, rättframt och rakt på sak, en inställning för RAM-FSB och en för multipeln.

Blir väl till att slänga skiten.

Hur svårt kan de' va'?

Har hittat en grov felaktighet:

I BIOS kan man sätta CPU-FSB, MEN den dj..eln påverkar även HT-bussen och RAM-FSB, vilket ingen bett om eftersom den uttryckligen heter CPU-FSB, dvs frekvensen till CPU'n - inget annat, kan man tycka. Å inte ett ord i manualen, som vanligt. Orka.

I BIOS kan man i avdelningen RAM också sätta RAM-FSB, tror jag får krupp, därtill ett 20-tal tajmingsinställningar. Fan jag har annat att göra. Orka.

Inget av detta finns föklarat/beskrivet i manualen, inte ett ord om alla rackarns HT-inställningar, är det nåt man vill ha förklarat är det ju detta. Inget vettigt heller på Google. Ingen tycks begripa dessa tillräckligt för att skriva förklaringar. Orka.

Blir kanske en Mac nästa gång, KANSKE sa' ja', lovar inget.

/sur-jookeer