Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Frekvens på HT-bussen vs RAM

Kan välja att höja RAM-frekvensen 30 MHz men måste då gå ner på HT-bussen med 200 MHZ.

Va' e' ger mest "bang"?

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

HT bussen är ju för komunikation med chipset och därmed övriga komponenter, grafikkort, diskar osv . Minnet arbetar ju sepparat så det i sig är inte beroende av HT bussen. Stationära datorer med en AMD processor har sällan lika stor prestandaförlust eller igen med något sänkt HT buss till skillnad från servrar som använder den för CPU till CPU kommunikation. Finns inte mö anledning i praktiken att köra HT bussen över spec anser jag så kör du redan överklockad HT buss så är ju snabbare minne att föredra i slutändan.

Gallerier: Modern Midi

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

OK - de' e' en Sempron (Desktop). Om ja' höjer FSB me' 30 MHz så följer HT me' och passerar över HT 1000 MHz vilket ger instabilitet. Däremot kan ja' sänka HT till 800 MHz och vandra vidare me' å höja RAM+CPU-FSB, vilket du menar e' att föredra?!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Den förlusten är minimal, så sänk du till 800MHz. Är detta allts du kan höja? Ändrat spänningen på chipset, minne och prolle?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Jalle64:

Den förlusten är minimal, så sänk du till 800MHz. Är detta allts du kan höja? Ändrat spänningen på chipset, minne och prolle?

Saken är klar, maxat OC, värmen börjar komma, vill ha viss marginal, skall inte slå världsrekord.
Fick sänka frekv på HTT och minnena, därefter höja den gemensamma FSB'n för CPU'n + minnena å då följde HTT-bussen me' upp. 40% OC får duga, rekordet är +138% OC, tempen runt 50C i fullt ös, originalkylare, VCore +0.25.

MEN...

Cool'n'Quite funkar icke, gjort enligt konstens alla regler, installerat 1.3.2 AMD Processor Driver vilket får booten att hänga. Lite oklart om MS eller AMD ansvarar för drivisar till detta, båda pekar på varann, typiskt.

Prollen har Cool'n'Quite. Satt Energisparet till "Minimal", även provat de andra varianterna.

Så hur fixas detta?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Är det XP du kör med? Annars borde det vara inbyggt i Vista och W7.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
/
Registrerad
Feb 2003
Skrivet av jookeer:

Saken är klar, maxat OC, värmen börjar komma, vill ha viss marginal, skall inte slå världsrekord.
Fick sänka frekv på HTT och minnena, därefter höja den gemensamma FSB'n för CPU'n + minnena å då följde HTT-bussen me' upp. 40% OC får duga, rekordet är +138% OC, tempen runt 50C i fullt ös, originalkylare, VCore +0.25.

MEN...

Cool'n'Quite funkar icke, gjort enligt konstens alla regler, installerat 1.3.2 AMD Processor Driver vilket får booten att hänga. Lite oklart om MS eller AMD ansvarar för drivisar till detta, båda pekar på varann, typiskt.

Prollen har Cool'n'Quite. Satt Energisparet till "Minimal", även provat de andra varianterna.

Så hur fixas detta?

Aktiverat i BIOS också förmodar jag?

Jag hade en BE-2350 förut (Athlon X2, stock 2.1GHz), och C&C slutade fungera nånstans vid 2.5GHz. Allt över - inget C&Q, allt under - C&Q ok, och det verkade inte ha så mycket med HTlink, fsb, eller multipel att göra. Min-frekvensen höjdes när maxfrekvensen gjorde det också_(när c&q fortfarande fungerade) men det gör den nog alltid.

-

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Jalle64:

Är det XP du kör med? Annars borde det vara inbyggt i Vista och W7.

Jepp, gamla XP SP3 e' de'. Ska' bli filserver så Win7 verkar lite overbloat, sen vittifan om Ubuntu/Linux har nån C&Q? Tänkte vara klimatsmart med O&C.

Aktiverat C&Q i BIOS. Multisen satt i Auto. Funkade på den andra AMD-burken med drivaren som finns med i XP, men inte på denna.

Kanske C&Q inte gillar OC, testar det.

Testat med FSB=default, ingen C&Q där heller.

Ere' någon Registrysättning som man meckar me'?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vilken Sempronmodell är det exakt? För det finns/fanns dessa utan CnQ.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Spartaprollar har C&Q + Virtualization, Sempron LE-1100, kolla gärna, kanske missat nåt?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja om du satt AUTO på CnQ i bios och multi på samma och installerat CPU-drivisen och satt energi på Minimala Energisparfunktioner så borde det funka. Är ditt moderkort gammalt? Senaste bios på det?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Jalle64:

Ja om du satt AUTO på CnQ i bios och multi på samma och installerat CPU-drivisen och satt energi på Minimala Energisparfunktioner så borde det funka. Är ditt moderkort gammalt? Senaste bios på det?

...."multi på samma..." - hur menar du där?

1. Multi på Auto
2. C&Q - enable
3. Minimal Energispar
4. Ingen OC
5. Nyinstallerad XP Pro SP3 + senaste fixarna, provat me' w2k3 - samma skit
6. Senaste BIOS (2008/04/07)
7. AMD CPU driver 1.3.2 (senaste) - fastnar i booten

Ovanstående funkar på ett annat mobo/CPU men inte på detta, så jag har nog gjort rätt men det skiter sig iaf.

Mobo: MSI K9N Ultra MS-7250

Sicko/Fishy!

Kanske en BIOS-reset + ladda BIOS-safe/default kan va' nå't.

Får krupp....hur svårt kan de' va'?

Kanske kör in W7 bara för att se vad som händer.....?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av Jalle64:

Är det XP du kör med? Annars borde det vara inbyggt i Vista och W7.

Funkar me' W7.

Så, vaffö funka're inte me' XP.

Sicken soppa, fishy?!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Yes, very indeed

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud