GTA IV märkliga problem

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

GTA IV märkliga problem

Hejsan, har lite problem som sagt med spelet.

Dator:
Win 7 Ultimate 64-bit Swe
i5 750 2,67 GHz
Asus P7P55D LE
Gigabyte Radeon HD 5850
Corsair 2x2 GB(tillfälligt)
1 TB WD
Fractal Design Define R2 chassit med 650W PSU

BF2 t.ex. och L4D flyter på bra med högsta inställningarna.

GTA IV-grafikinställningarna:
-1280x1024 upplösning(rekommenderat för skärmen)
-de två inställningarna i mitten är på low
-sedan är de andra inställningarna där man ska dra "kulan" enligt autojustering men den första linjen är ändrad så att "resource usage" är ungefär 298 mb/nånting på 1000 mb. (vet inte varför men bara har det så...)

Problem: Som exempel, när jag kör bil/mc och har W-knappen intryckt(gas) och trycker sedan nästan vilken annan tangent som helst så fryser bilden till för under en sekund. Ljudet fryser inte, bara bilden.
När jag står stilla eller bara håller en knapp intryckt så är FPS:en runt 60, när en till knapp trycks in så fryser det och FPS:en sjunker till mellan 20-30.

En annan sak som jag inte vet om det ska vara så är i controls-delen i main menu. Där är det en Xbox-controller, ska det inte vara ett tgb?

Och nu är jag fast vid uppdraget Truck Hustle. Jag har gjort alla andra vid sidan om hittills, men problemet med detta är när man hoppar upp på lastbilen och ska klättra sig fram till hytten, så står det ju att man ska trycka space för att klättra. Men när jag trycker space händer inget, förutom att bilden fryser sig så många gånger som jag tryckt space. Så jag måste gå till main menu och antingen stänga av spelet lr starta om från senaste savet.

Jag kontaktade Rockstar-supporten för åtminstone en månad sedan, och skrev ungefär samma som detta åt dem och till svar fick jag att de behövde dxdiag och msinfo32 från min dator, vilket jag bifogade. Men sedan dess har inget svar kommit tillbaka.

Ni som kan, snälla hjälp.

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Sep 2008

Har du installerat de senaste uppdateringarna?

När du trycket controls i menyn så ska det finnas två allternativ:
Keyboard/Mouse Options
Controller Options

Och då väljer du ju "Keyboard/Mouse Options" sedan "Custom Mapping".

Trädvy Permalänk
Avstängd
Plats
Sverige
Registrerad
Dec 2007
Skrivet av nordicwarbear:

Hejsan, har lite problem som sagt med spelet.

Dator:
Win 7 Ultimate 64-bit Swe
i5 750 2,67 GHz
Asus P7P55D LE
Gigabyte Radeon HD 5850
Corsair 2x2 GB(tillfälligt)
1 TB WD
Fractal Design Define R2 chassit med 650W PSU

BF2 t.ex. och L4D flyter på bra med högsta inställningarna.

GTA IV-grafikinställningarna:
-1280x1024 upplösning(rekommenderat för skärmen)
-de två inställningarna i mitten är på low
-sedan är de andra inställningarna där man ska dra "kulan" enligt autojustering men den första linjen är ändrad så att "resource usage" är ungefär 298 mb/nånting på 1000 mb. (vet inte varför men bara har det så...)

L4D/BF2 kräver ingenting av din dator så dom spelen är sjukt dåliga exempel.

Patcha spelet så ska Space problemet vara löst, sedan kan du ta och höja dina grafiska inställningar en hel del exkl View Distance. Dra i kula? Finns väl inga kulor i GTA IVs meny? För mig så är det staplar man drar i.

AMD Phenom II X4 720 BE @ 3.61 GHz || MSI 790XT-G45 Crossfire || 800MHz 4GB Corsair|| Sapphire HD5850 1GB || Corsair 650W || BENQ G2400W 1920x1200

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Aboya: minns inte att nå sådana options skulle funnits, men ska installera senaste patchen nu. 1.0.7.0 enligt google-sökning: "latest gta iv patch".

Mupp3n: för mig var de spelen "bra" exempel :|. Har aldrig haft en dator lika "bra" som nu. Jo, patchen ska installeras. Med kulan menade jag väl samma som du menar att en vågrät stapel och nånting som man drar till höger lr vänster :P.

EDIT: 1.0.7.0.-patchen installerad. Det tog bort Rockstar Social Club, stod att det inte behövdes för att spela. Och nu då jag startar IV kommer ruta upp om jag vill logga in lr play(offline) vilket jag trycker. Det enda som händer är att DVD-läsaren går igång, muspekaren får en skiva i svansen och sedan blir den till en rund ring(arbetar), DVD-läsaren slutar ha ljud och det är allt. Slipper inte alls in i spelet. Nu minns jag att jag prövade tidigare en gång att installera en patch 1.0.6 nånting och då hände samma sak. Den gången ominstallerade jag alltihop och nu är jag tillbaka på samma ruta.

Vad nu?

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Sep 2008
Skrivet av nordicwarbear:

Aboya: minns inte att nå sådana options skulle funnits, men ska installera senaste patchen nu. 1.0.7.0 enligt google-sökning: "latest gta iv patch".

Mupp3n: för mig var de spelen "bra" exempel :|. Har aldrig haft en dator lika "bra" som nu. Jo, patchen ska installeras. Med kulan menade jag väl samma som du menar att en vågrät stapel och nånting som man drar till höger lr vänster :P.

EDIT: 1.0.7.0.-patchen installerad. Det tog bort Rockstar Social Club, stod att det inte behövdes för att spela. Och nu då jag startar IV kommer ruta upp om jag vill logga in lr play(offline) vilket jag trycker. Det enda som händer är att DVD-läsaren går igång, muspekaren får en skiva i svansen och sedan blir den till en rund ring(arbetar), DVD-läsaren slutar ha ljud och det är allt. Slipper inte alls in i spelet. Nu minns jag att jag prövade tidigare en gång att installera en patch 1.0.6 nånting och då hände samma sak. Den gången ominstallerade jag alltihop och nu är jag tillbaka på samma ruta.

Vad nu?

Konstigt, exakt så blir det för mig. Jag var tvungen att precis som du säger, installera om spelet.
Sedan installerade jag upp till 1.0.4.0 istället och det funkar bra. Förutom att man inte kan spela online då..
Ingen aning vad man kan göra åt det, om du hittar någonting så får du gärna skriva det här eller skicka pm.

Trädvy Permalänk
Medlem
Registrerad
Jun 2009
Skrivet av Aboya:

Konstigt, exakt så blir det för mig. Jag var tvungen att precis som du säger, installera om spelet.
Sedan installerade jag upp till 1.0.4.0 istället och det funkar bra. Förutom att man inte kan spela online då..
Ingen aning vad man kan göra åt det, om du hittar någonting så får du gärna skriva det här eller skicka pm.

Så med 1.0.4.0-patchen funkar spelet? Har du också att bilden fryser när man trycker flera tangenter?
Online bryr jag mig inte i.

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Sep 2008
Skrivet av nordicwarbear:

Så med 1.0.4.0-patchen funkar spelet? Har du också att bilden fryser när man trycker flera tangenter?
Online bryr jag mig inte i.

För mig funkar det med 1.0.4.0.
nej bilden fryser inte för mig, men testa 1.0.4.0 och se om det hjälper.

Trädvy Permalänk
Medlem
Registrerad
Jun 2009
Skrivet av Aboya:

För mig funkar det med 1.0.4.0.
nej bilden fryser inte för mig, men testa 1.0.4.0 och se om det hjälper.

okej, blir väl att ominstallera igen då... :/

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Yes! Funkar med 1.0.4.0-patchen! Inget frysande, inga problem. Nu var ju massa saker annorlunda i menyn också. Verkar som om det aldrig skulle patchat med 1.0.6.0- och 1.0.7.0-patchen, utan samma version 1.0.
Men nu funkar det! Tack för hjälpen!

/En glad Adam

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Jag har exakt samma problem. Installerade GTA 4 och det där Social Club, spelade lite utan att patcha. Spelet hängde sig vid ett tillfälle så jag patchade med senaste versionen från Rockstars hemsida. Nu får jag upp en ruta där jag ansluter till Social Club, efter det så försvinner allt och inget händer. Ingen process startar ÖHT.

Någon som har löst problemet? Vill inte installera om :/

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64