Har ni samma problem som mig? (Sniper Ghost Warrior)

Trädvy Permalänk
Inaktiv
Registrerad
Sep 2006

Har ni samma problem som mig? (Sniper Ghost Warrior)

Hej,

Köpte nyligen spelet, och jag upplever spelet som mycket lagg, när jag tex rör på vapnet(siktar) så laggar det då och då, även när man springer. Kan det vara så att spelet är nytt och att det inte har patchats än, eller är min dator för dålig?

Annars så måste jag säga att spelet är grymt bra

Jag har :

Amd phenom x3 720
4gb ram
4870 1gb

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Jag tyckte också det lagga när jag starta spelet, så jag drog igång fraps och såg att min fps bara var runt 30.
Kolla hur mycket fps du ligger på?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 1070 Dual] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Inaktiv
Registrerad
Sep 2006
Skrivet av robalm:

Jag tyckte också det lagga när jag starta spelet, så jag drog igång fraps och såg att min fps bara var runt 30.
Kolla hur mycket fps du ligger på?

Hm konstigt, efter att jag satte allt på max, och då menar jag verkligen allt på max, så slutade det lagga. Det är som att min dator skämdes när jag satte allt på Medium

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Kan du dra pa fraps och kolla hur mycket du ligger pa_

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2666MHz CL16] [Asus Gtx 1070 Dual] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Ocz vertex 4 128gb] [Intel ssd G2 80gb] [SAMSUNG HD204UI 2 TB] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]