Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Dec 2002

PS3 Media Server

Tjena!

Har börjat få problem med min Java PS3 Media Server. När jag kör vissa 720p/1080p filmer över nätverket så är det som att det inte orkar med och jag får lag i (för det mesta) ljudet. Jag kör datorn (se sign) i ett gbit nätverk hemma via en Netgear GS105 switch och sedan trådat till PS3:an. Kabeln är på 15m, men det borde väl inte vara några som helst problem.

Är det någon som har något tips så vore jag jäkligt tacksam!

MvH RoAD!

o0[ System I ]0o .:.Chassi.:. Fractal Design Define R5 .:. PSU.:. Corsair 850w .:. Mobbo.:. ASUS Z170 PRO GAMING .:.CPU.:. Intel Core i7 6700K .:.Minnen.:. Kingston HyperX 16GIG .:.HD:s.:. SSD Samsung 128/240gig, SSD Corsair 120gig, WD 1TB .:.GK.:. ASUS GeForce GTX 980 Ti
o0[ System II ]0o .:.AsRock Core 100HT-BD.:.

Trädvy Permalänk
Medlem
Plats
"björkarnas" stad
Registrerad
Mar 2004

Vet inte vad det är för fel men kan inte skada att prova installera om PMS och/eller tillhörande programvara
Om du/någon annan inte ändrat några inställningar

breathe, smile and be happy

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jan 2004

Hur ser cpu-belastningen på datan ut när du kollar en film?

96.0 ram minne systemresurser 9% ledigt filsystem 32 bitar virtuellt minne 32 bitar diskkompicerning inte installerad pccard (pcmia) det finns inga pcmica fack installerade systemet är konfugureat för optimal prestanda hårddisk c:/ 1837 mb ledigt hårddisk d:/ 688 mb ledigt

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Dec 2002
Skrivet av cope:

Vet inte vad det är för fel men kan inte skada att prova installera om PMS och/eller tillhörande programvara
Om du/någon annan inte ändrat några inställningar

Har iofs inte testat att installera om progget....borde ju varit det 1:a man testat. Har gått efter en guide som finns på: PlayStation 3 - playstation-3.se - Forum - Guide: Streama media med PS3 Media Server vet inte om den är optimal, men fungerade bra innan.

Skrivet av tuba:

Hur ser cpu-belastningen på datan ut när du kollar en film?

Har faktiskt inte kollat det, men trodde att min rigg skulle klara att transcoda 1080p utan några större problem? Kanske dags att uppgradera snart då.

o0[ System I ]0o .:.Chassi.:. Fractal Design Define R5 .:. PSU.:. Corsair 850w .:. Mobbo.:. ASUS Z170 PRO GAMING .:.CPU.:. Intel Core i7 6700K .:.Minnen.:. Kingston HyperX 16GIG .:.HD:s.:. SSD Samsung 128/240gig, SSD Corsair 120gig, WD 1TB .:.GK.:. ASUS GeForce GTX 980 Ti
o0[ System II ]0o .:.AsRock Core 100HT-BD.:.

Trädvy Permalänk
Medlem
Registrerad
Nov 2008
Skrivet av RoadKillZ:

Har faktiskt inte kollat det, men trodde att min rigg skulle klara att transcoda 1080p utan några större problem? Kanske dags att uppgradera snart då.

Jag tvivlar på att en Core 2 Quad inte skulle vara tillräckligt kraftfull för att klara av transcodingen smärtfritt. Det är knappt så att min dator med Core 2 Duo klarar av att transcoda filmer i 720p över nätverket. Det går, men CPU:n går mer eller mindre i taket.

Trädvy Permalänk
Medlem
Registrerad
Nov 2002

Jag hade också tidigare problem med just ljudet i 720p filmer. Först körde jag trådlöst vilket uppenbarligen inte var tillräckligt snabbt. När jag bytte till trådbundet blev problemet bättre men försvann fortfarande inte. Vad jag gjorde för att lösa problemet var att sänka AC3 ljudkvaliteten från 640 till 576 kbit/s (stereo) under generella konverteringsinställningar. Man kan tycka att denna lilla skillnad inte borde påverka resultatet men det löste alla mina problem.

/
Life is like a DDR-ram chip
you never know what your going to get

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

Jag har oxå haft lite problem med det på sistone.
Inte lagg, men filmer (eller rättare, tv-serier) som pausar efter en stund. Sen går det inte att fortsätta spela upp. Dessutom, en "kompis" spelade in de senaste avsnitten av psych med 5.1 ljud, bilden funkade men ljudet var bara tokpitchat. De funkade bra i datorn och funkade bra efter jag kört mkv2vob.
Vet inte om det är nya codecs eller något som ställer till det?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Hedersmedlem
Plats
Jessheim
Registrerad
Jul 2001

Jag fick nyligen byta ut mencoder.exe till nyare version för att kunna spela vissa tv-avsnitt för ljudet fungerade inte på PS3an. Det funkade dock fint på datorn. Efter byte av mencoder.exe fungerar ljudet men det är mycket långsammare att starta uppspelning av avsnitt nu samt browsa kataloger med filmer i. Kan ta över 30 sekunder och mer innan avsnitt börjar spelas upp.

Jag har dock klarat av att se på x264 kodade filmer i 1080p och DTS ljud utan lagg eller hack. Har en Intel C2Q 9450.

» Don't argue, I am programmed to beat you.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av twinlight:

Jag fick nyligen byta ut mencoder.exe till nyare version för att kunna spela vissa tv-avsnitt för ljudet fungerade inte på PS3an. Det funkade dock fint på datorn. Efter byte av mencoder.exe fungerar ljudet men det är mycket långsammare att starta uppspelning av avsnitt nu samt browsa kataloger med filmer i. Kan ta över 30 sekunder och mer innan avsnitt börjar spelas upp.

Jag har dock klarat av att se på x264 kodade filmer i 1080p och DTS ljud utan lagg eller hack. Har en Intel C2Q 9450.

Var hittar man nya mencoder?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Hedersmedlem
Plats
Jessheim
Registrerad
Jul 2001
Skrivet av Json_81:

Var hittar man nya mencoder?

Jag laddade ner den härifrån. Bara plocka ut mencoder.exe och lägga in i pms katalogen.

» Don't argue, I am programmed to beat you.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

Vet någon om det finns en nyare version av mencoder_mt ? Hittar ingen sådan på de sidor jag kollat, endast vanliga mencoder.

CPU: Intel Core i7 3770K[3.5Ghz]@stock RAM: 16Gb Corsair Vengeance LP 1600Mhz GPU: 2 x MSI Lightning GTX580 3Gb Extreme Edition@stock
MOBO: ASRock Z68 Extreme7 GEN 3 PSU: Corsair AX 1200W 80+ GOLD SSD: Corsair Force GT 120GB HDD: 2TB Western Digital Caviar Black COOLING: Corsair Hydro H80 CASE: Corsair Graphite 600T White Edition O/S: Windows 7 Ultimate 64-bit [3DMark2011/12007 ]

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Dec 2002

*bump*

Någon annan som har problem med vissa *.MKV??? Jag får "Det finns skadad data" titt som tätt vilket är jäkligt störigt.... är det någon av diskarna i datorn som börjar bli dåliga kanske? Jag har klockat ned datorn och kör allt default i Bios så det borde inte vara något sådant strul.

Någon som har en fundering vad det kan bero på?

Bock o tack på förhand!

//Z

o0[ System I ]0o .:.Chassi.:. Fractal Design Define R5 .:. PSU.:. Corsair 850w .:. Mobbo.:. ASUS Z170 PRO GAMING .:.CPU.:. Intel Core i7 6700K .:.Minnen.:. Kingston HyperX 16GIG .:.HD:s.:. SSD Samsung 128/240gig, SSD Corsair 120gig, WD 1TB .:.GK.:. ASUS GeForce GTX 980 Ti
o0[ System II ]0o .:.AsRock Core 100HT-BD.:.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av RoadKillZ:

*bump*

Någon annan som har problem med vissa *.MKV??? Jag får "Det finns skadad data" titt som tätt vilket är jäkligt störigt.... är det någon av diskarna i datorn som börjar bli dåliga kanske? Jag har klockat ned datorn och kör allt default i Bios så det borde inte vara något sådant strul.

Någon som har en fundering vad det kan bero på?

Bock o tack på förhand!

//Z

Det verkar vara något förändrat i codecsen, enda "lösningen" jag hittat är att använda mkv2vob först.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Dec 2002
Skrivet av Json_81:

Det verkar vara något förändrat i codecsen, enda "lösningen" jag hittat är att använda mkv2vob först.

Du får ursäkta min okunskap, men vad menar du med "använda mkv2vob"? Om det är codecs som det är fel på... vars hittar jag en ny uppsättning att installera?

o0[ System I ]0o .:.Chassi.:. Fractal Design Define R5 .:. PSU.:. Corsair 850w .:. Mobbo.:. ASUS Z170 PRO GAMING .:.CPU.:. Intel Core i7 6700K .:.Minnen.:. Kingston HyperX 16GIG .:.HD:s.:. SSD Samsung 128/240gig, SSD Corsair 120gig, WD 1TB .:.GK.:. ASUS GeForce GTX 980 Ti
o0[ System II ]0o .:.AsRock Core 100HT-BD.:.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av RoadKillZ:

Du får ursäkta min okunskap, men vad menar du med "använda mkv2vob"? Om det är codecs som det är fel på... vars hittar jag en ny uppsättning att installera?

Mkv2vob är ett program som konverterar .mkv till, tja, jag vet inte riktigt vad, men något som ps3'an kan spela upp.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Norrbotten
Registrerad
Dec 2003

Hejsan, undrar hur man får in svenska subtitels när man ser *.img filmer?

Är det någon inställning eller? Är inte så få fram dem med fjärrkontrollen till PS3 iaf.
Fler tips man ska ställa in i PS3 Media Server eller?

Trädvy Permalänk
Medlem
Plats
JKPG
Registrerad
Dec 2002
Skrivet av shay:

Hejsan, undrar hur man får in svenska subtitels när man ser *.img filmer?

Är det någon inställning eller? Är inte så få fram dem med fjärrkontrollen till PS3 iaf.
Fler tips man ska ställa in i PS3 Media Server eller?

PlayStation 3 - playstation-3.se - Forum - Guide: Streama media med PS3 Media Server där har du en bra guide att starta med iaf

Jag går in på själva img-filen via servern på ps3:an och väljer "transcode" sedan står det väl typ något i stil med "titel 1" i nästa läge... när du kommit längst ned i map-hierarkin så får du fram alla språk/ljudspår/etc som finns att spela upp på img:n. Inte helt pedagogiskt förklarat, men hoppas du fick lite hjälp av det iaf ^^

GL

o0[ System I ]0o .:.Chassi.:. Fractal Design Define R5 .:. PSU.:. Corsair 850w .:. Mobbo.:. ASUS Z170 PRO GAMING .:.CPU.:. Intel Core i7 6700K .:.Minnen.:. Kingston HyperX 16GIG .:.HD:s.:. SSD Samsung 128/240gig, SSD Corsair 120gig, WD 1TB .:.GK.:. ASUS GeForce GTX 980 Ti
o0[ System II ]0o .:.AsRock Core 100HT-BD.:.