SSD 31K - Bad , fel alignment

Trädvy Permalänk
Medlem
Plats
Azeroth
Registrerad
Okt 2009

SSD 31K - Bad , fel alignment

Köpte en ADATA 700:- SSD som vart tokseg efter några dagar, så jag fick en ny.

Nu körde jag med AHCI och installerade windows, men jag får 31K fel alignment.
Är detta pga jag kör med AHCI letade runt lite men jag hittar inte nånstans att den ska aligna den annorlunda bara för att jag kör AHCI.

Ska jag köra IDE när det ändå är en ganska slö SSD utan Trim och hela faderullan eller ska jag kanske bara installera om och se om den alignar rätt den här gången ?

Det står 31k-bad och har man musen över offset/alignment @ 4k cluster.

Och när jag kör SSD test så går 4k läsningen toksegt, 0.91mb/s

Asrock X58 Extreme III - Core i7 930@45º~idle stock med Corshair H50 - Fractal Design 650W Tesla - XFX HD5850 BE CF - Corsair 4GB 1600CL8

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003

Windows?

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2010

Budget SSD är inget att ha :/ tydligen så e den trasig.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Aug 2005

"31k-bad" har att göra med hur systempartitionen är positonerad på disken, det har inget med AHCI/IDE att göra.

Vilket operativsystem installerade du? Om det är Windows XP måste du "aligna disken" själv (Guide Partition alignment importance under Windows XP (32-bit and 64-bit)..why it helps with stuttering and increases drive working life..), om det är Vista eller Windows 7 ska den alignas "automagiskt" av installationsprogrammet.

Om du fick disken förpartitionerad skulle jag tro att du måste rensa disken på partitioner först, annars kommer Windows bara installeras direkt på den existerande partitionen istället för att skapa den och placera den rätt från början. Om du återställde en systemkopia med ngt diskkloningsprogram måste du se till att använda ett program anpassat för SSDs.

Fick du 0.9MB/s i AHCI eller IDE? Jag skulle föreslå att du testar båda inställningarna för att se om där finns kompatibilitetsproblem med ngn av de två, det finns doumenterade problem med äldre hårdvara och AHCI och den här typen av SSD. Förhoppningsvis är det bara AHCI som ställer till det. Den här typen av SSD är "trasiga" redan från start men 0.9MB/s i läshastighet låter väldigt långsamt, även för jmf602.

Jag förutsätter oxå att du testat med en annan kabel för att eliminera kabeln som möjlig felkälla.

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Jun 2010

vad jag har märkt på de sämre ssd diskarna är att det är mer eller mindre ett måste att köra utan AHCI, vissa diskar kan man inte änns installera nytt windows med det

Fractal design R2 | Asus p5q deluxe | Intel Core 2 Quad 9650 @ 4ghz | 4x 2gb Corsair 1066mhz ddr2 | Gigabyte gtx 560ti SoC | raid0 - 2x Intel X-25 M G2 80gb

Trädvy Permalänk
Medlem
Plats
Azeroth
Registrerad
Okt 2009

Windows 7 såklart, korkat av mig att missa å skriva det, det är just därför jag är så konfunderad, men jag ska ta orken till mig och prova installera om, den krävde en formatering till NTFS innan jag kunde installera.

tack för svar.

Asrock X58 Extreme III - Core i7 930@45º~idle stock med Corshair H50 - Fractal Design 650W Tesla - XFX HD5850 BE CF - Corsair 4GB 1600CL8

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2009

Bump.

Har samma problem -.-
min dator hängde sig så jag fick installera om hela C disken (SSD)
först kunde jag knappt boota mig in på CDn sen när jag väl kom in, så kunde inte ens W7 hitta skivan så jag bootade upp Linux och körde en formatering där då den faktiskt hittade hårddisken.
Instalerade W7 utan formatering i windows, slutade med som TS "bad Offset/Alignment @ 4K Cluster 31k bla bla" så jag testade att installera om W7 på normalt vis med formatering men har fortfarande sammma problem, någon som kanske förstår?

Asus P7P55D LE | Asus Ati Radeon HD 5850 | fractal design define r2 | Intel Core i5 750 | Corsair TX 750W | Dell U2412M IPS | Windows 7 Ultimate 64 bit | 4 GB Corsair XMS3 ddr3 | Corsair SSD Force Series 60GB | Corsair Cooling Hydro H40