Diablo II i Windows 7 Pro?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2005

Diablo II i Windows 7 Pro?

Jag har precis köpt en ny dator med Windows 7 Professional 64-bit, och när jag skall spela Diablo II LoD så kommer det upp ett meddelande om att spelet har ett känt kompabilitetsproblem och att jag skall kontakta Blizzard för att hitta en lösning.
Spelet går att köra, men jag kan inte sätta 3D Sound och Environmental Effects på ON, och jag kan inte ändra 3D Bias (vad det nu är för något...). Jag tycker även att spelet går lite långsammare än vad det gjorde på Windows XP Professional. Någon som vet något om det här? Har kollat runt lite på internet, och någon påstår bl.a. att man skall köra det i XP SP3-kompabilitetsläge, och någon annan att man kan köra det i XP Mode på Windows 7 Professional. Hur fungerar det där med XP Mode?

Tack på förhand!

Fractal Design Define R5 | Gigabyte Z270P-D3 | Intel Core i5 7600K 3.8 GHz 6MB | be quiet! Pure Rock | MSI GeForce GTX 1070 8GB QuickSilver OC | Corsair 16GB (2x8GB) DDR4 2666Mhz CL16 Vengeance | Samsung 850-Series EVO 500GB | Corsair RM750x 750W | ASUS DVD±RW DRW-24D5M | Windows 10 HOME | Dell S2417DG

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

lustigt att ditt går segare...

på mitt vista så var sista patchen (1.13) rena katastrofen fick allt att gå dubbelt så fort på min dator samt extremt lagg om man kör nätverk med andra ord ospelbart man hann inte äns se att nått slog på än innan man dog..

jag löste det med att lägga in viritual box och köra xp i den.

VirtualBox

ända nackdelen är att du blir fast med 2d grafik då det simulerar nått gammalt helvete till grafikkort.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006

konsting sitter själv på win 7 pro och funkar helt utan problem

here we go!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2003

Testa att köra som administratör, det fungerar för mig

Spelburk: Fortress FT02 | R7 Ryzen 1700@Stock | Corsair AX850 | Samsung 830 256 GB | Palit Jetstream GTX 1080 | G.Skill 3200MHz 32GB RAM | ROG Swift PG279Q
HTPC 1: Streacom F1C | AMD A-5600K | Crucial M4 64 GB | 8 GB RAM @ 1866 MHz
HTPC 2: Raspberry Pi -> Raspbmc