Datorn vill inte starta efter att nya delar satts in

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010

Datorn vill inte starta efter att nya delar satts in

Har precis fått hem nya delar till datorn

Moderkort: Asus M4A785TD-V EVO
Processor: Phenon II 955 BE 3,2GHz
Minne: A-data 2GB DDR3 1333MHz

Sen kör jag med ett Corsair cx400 400W powersupply.
Grafikkortet är ett radeon 4650HD, fast detta ska jag koppla i efter jag fått ordning på datorn vilket jag hoppas på att någon kan hjälpa mig med.

Så här började min första "sättaigångdatorneftersattinnyadelar"

Jag hade kopplat i 2 extra fläktar som jag hoppades ska ge bättre luftflöde tills jag skaffar ett nytt chassie. Men när jag startade datorn så låg en av fläktarna emot något så att det lät som om datorn skulle sprängas vilket sekund som helst, så jag fick lite smått av panik och höll inne startknappen så att datorn stängdes. Då kom jag på att när min bror köpte hem sin nya dator för ca 1 år sedan så stängde vi av datorn av misstag första gången vi startade den. Efteråt så kollade vi manualen och där stod det att man absolut inte fick stänga av datorn vid första uppstarten, sen var vu tvunga att skaffa massa saker också bla bla bla... en annan historia. Så jag är orolig för att samma sak har hänt mig. Fast nu har jag bara köpt delar och inte en komplett dator.

Andra gången när jag skulle starta datorn så hade jag kopplat ur de extra fläktarna incaseof.
Allt verkade gå smidigt tills den kom fram till "Windows Startas" (har w7). Dem fyra prickarna som dyker och snurrar lite roligt stannade upp efter ca 2-3 sek, sen blev skärmen svart och datorn startade om.
Andra gången kom man upp till en boot meny? där jag kunde välja att starta datorn normalt eller sätta på någon sorts av felsökare som skulle identifiera problem eftersom windows inte kunde starta normalt som det stod.
Och den felsökte, reparerade osv... Sen startade den om igen och samma sak hände. Sen gjorde jag detta 2-3 gånger till då det stod att datorn skulle starta om några gånger och så kom det en text där det stod att Windows inte kan lösa problemet med hjälp av reparationsuppstartaren eller något och att jag skulle kontakta administratören eller återförsäljaren/företaget.

Kan jag lösa problemet själv och inte behöva kontakta massa av personer/företag och fråga massa och slippa skicka tillbaka saker och ting?

Jonathan

Rock on!

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Menar du att du inte installerat om Windows med de nya komponenterna? Normalt bör man alltid göra det vid större byten om allt ska fungera som tänkt. Ibland går det att reparera men uppenbart inte i ditt fall (som det låter iaf).

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010

Så jag ska börja med att sätta i installations cd:n/windows7 cd:n?

Rock on!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010
Skrivet av MultiMan:

Menar du att du inte installerat om Windows med de nya komponenterna? Normalt bör man alltid göra det vid större byten om allt ska fungera som tänkt. Ibland går det att reparera men uppenbart inte i ditt fall (som det låter iaf).

Så jag ska börja med att sätta i installations cd:n/windows7 cd:n?

Rock on!

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Feb 2008

Ja, installera om windows. Sätt in windows 7 skivan o börja braka

Dator:: P9X79 Deluxe || Intel Core i7-3930K CPU @ 3.20GHz, Corsair H100 || Corsair Vengance 4x8 GB @ 1600MHz || Samsung 830 128GB || AMD Radeon HD 7870 ~Stock ||
Laptop:: ASUS Zenbook i7, 4gb ram, nVidia 620m

Trädvy Permalänk
Medlem
Plats
Blorgibus
Registrerad
Nov 2009

ja du ska börja med att sätta in cd:n!

||Phenom II X4 955 3,2Ghz||HD 5850||4GB||1TB||Asus M4785TD||Windows 7||

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010
Skrivet av Galna_Dvärgen:

ja du ska börja med att sätta in cd:n!

Jag vet inte om det verkar vara försent =S

Jag sätter i skivan, startat om datorn (har inte lyckats komma in till skrivbordet utan startar väljer att starta om datorn efter problemlösarn gjort sitt.

Men iaf, jag sätter i cd:n, startar om datorn, Asus grejset kommer upp, och sen kommer "Windows startas", men prickarna kommer fram i ca 1 sek sen stannar dem och datorn startar om till problem lösarn.
En sak jag inte heller förstår är att problemlösarn säger att det inte hittar några problem och ändå så går det inte...

Rock on!

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Du måste boota från skivan. Behövs det ändras i bootordningen i BIOS måste du göra det. CD före HD.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

På mitt asus kan jag trycka F8 vid post för att välja vad jag vill boota ifrån.

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010
Skrivet av MultiMan:

Du måste boota från skivan. Behövs det ändras i bootordningen i BIOS måste du göra det. CD före HD.

Skrivet av storsnusaren:

På mitt asus kan jag trycka F8 vid post för att välja vad jag vill boota ifrån.

Okej

Ska testa det!

Rock on!

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2010

YES!! Tack så j*vla mycket för hjälpen rent ut sagt!! =D

Bootade med skivan istället och nu installerar jag om det

Iochförsig är jag inte färdig, men om allt går som det ska är jag nöjd ^^

:D:D:D:D:D:D:D:D

Rock on!