Xbox360, "Ring of death" skummt problem

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Xbox360, "Ring of death" skummt problem

Goddag.
Den senaste tiden har jag haft ett väldigt konstigt problem med mitt xbox360, för ett par dagar sedan fick jag det klassiska problemet med "ring of death"
Problemet uppstod helt enkelt när jag startade xbox:et för någon dag sedan, xbox:et är original, dvs ej flashat, chippat eller något annat skummt.
Efter ha googlat lite på problemet fick jag fram hur man kunde fixa det med hjälp av handdukar, så jag prövade att linda in den i handdukar, 20 minuter senare tog jag bort handdukarna och satte på det, voila, det lyste nu grönt.
Då xbox:et inte stod där det skulle bar jag det till Tv:n för att sedan spela, men helt plötsligt var det samma problem igen, så jag prövade återigen att linda in det i handdukar.
Efter 20 min togs handdukarna återigen bort, samma fel, stängde av det för dagen.
Nästa dag försökte jag starta det igen, och då fungerade det.
Senare igen fungerade det inte.
Mina frågor är nu:
Är det någon som har haft liknande problem?
Vad kan detta skumma problem bero på?
Hur lagar man det på smidigaste sättet?

När man väl ha fått fart på spelet så fungerar det utmärkt, åtminstone tills man stänger av det, då börjar problemen igen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2006

Lämna in det?

My name is legion, for we are many.

Trädvy Permalänk
Medlem
Plats
#Archlinux
Registrerad
Jun 2007
Skrivet av Atr0x:

Goddag.
Den senaste tiden har jag haft ett väldigt konstigt problem med mitt xbox360, för ett par dagar sedan fick jag det klassiska problemet med "ring of death"
Problemet uppstod helt enkelt när jag startade xbox:et för någon dag sedan, xbox:et är original, dvs ej flashat, chippat eller något annat skummt.
Efter ha googlat lite på problemet fick jag fram hur man kunde fixa det med hjälp av handdukar, så jag prövade att linda in den i handdukar, 20 minuter senare tog jag bort handdukarna och satte på det, voila, det lyste nu grönt.
Då xbox:et inte stod där det skulle bar jag det till Tv:n för att sedan spela, men helt plötsligt var det samma problem igen, så jag prövade återigen att linda in det i handdukar.
Efter 20 min togs handdukarna återigen bort, samma fel, stängde av det för dagen.
Nästa dag försökte jag starta det igen, och då fungerade det.
Senare igen fungerade det inte.
Mina frågor är nu:
Är det någon som har haft liknande problem?
Vad kan detta skumma problem bero på?
Hur lagar man det på smidigaste sättet?

När man väl ha fått fart på spelet så fungerar det utmärkt, åtminstone tills man stänger av det, då börjar problemen igen.

Detta problem är ganska känt att det är pga dåliga lödningar på moderkortet i xboxen. Saken att när du lindar in den så värmer du upp den över dess vanliga temperatur vilket får lödningarna att bli varma och i vissa fall fyller igen dessa sprickor som har uppstått pga dåliga lödningar.

Har du garanti kvar lämna in den annars om du vill finns det flera forum post om desperata försök att få liv i den igen men då innebär det att man får öppna den etc vilket gör att du förlorar garantin.

Arch - Makepkg, not war -||- Asus Crosshair Hero VI -||- GSkill 16GiB DDR4 15-15-15-35-1T 3600Mhz -||- AMD 1600x @ 4.1GHz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- EVEGA G2 750W -||- Corsair 570x -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Problemet är att garantin gick ut tidigare i år och eftersom att det är relativt dyrt att antingen åtgärda problemet / köpa ett nytt xbox försöker jag med alternativa lösningar