Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

Processorfläkten låter, som fan!

Tjena, nyss köpt ny dator. Har två smärre problem.

Har köpt 212 plus processorfläkten, och monterat på den lodrätt, istället för vågrätt, satt fläkten undertill, i pushläge. Problemet är att fläkten låter misshandlad, verkligen, som att något slår emot fläkten hela tiden, men där finns inget som slår emot. Defekt fläkt eller?

Andra problemet är att jag KAN inte få msn till att fungera, får upp "Okänt problem uppstod. hr:0x80040001". Har googlat det men inte fått upp något vettigt..

Någon som har något tips?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Vad är 212 processorfläkten?

AMD Phenom II X4 955 C3 @ 3,7 GHz | Corsair 2x2 GB DDR3 1333MHz / 7-7-7-21 / 1.5V
Gigabyte GA-770TA-UD3 (rev. 1.0) | Intel X25-V G2 40GB
PowerColor ATI Radeon HD5850 | WD Caviar Green 1,5 TB 5400 RPM | WD Caviar Black 1 TB 7200 RPM | 2x Samsung F2 1,5 TB 5400 RPM Raid0 | OCZ ModXStream Pro - 600 Watt
Allt är inslängt i en svart låda som heter Fractal Design Define R2

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av Karlsson89:

Vad är 212 processorfläkten?

Va? Förstår inte riktigt vad du menar?

Cooler Master Hyper 212 Plus - Inet.se Det är den processorfläkten ifall du undrade vilken det var..

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

vart med om något sånt innan, fast på en annan fläkt testa med att tryck på fläkten ganska hårt så den fastnar ordentligt, troligen är själva fläkten (bladen) inte riktigt på satt.

Corsair 650D | Ausus P8P67 Deluxe | Intel Core i7 2600K @4.5Ghz @ Corsair H70 | AMD Radeon 5970 @ 3 skärmar | 16 GB Corsair Vegance 1600Mhz @ 1700Mhz | NZXT Hale90 650w 80+Gold | HDDs: 1TB, 2TB, 500GB, 2x250gb | SSD: Corsair F120 GB| Windows 7 Ultimate 64-Bit SP-1 | Backtrack 5 R1 64-Bit | Kringutrustning: Steelseries 6gV2, Steelseries Sensei, Steelseries Siberia Elite

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Låter som att den sitter lite löst, är du helt säker på att du monterade den rätt? Jag har själv en sån och hade lite problem först eftersom instruktionerna för just den biten var ganska dålig. Om den inte sitter rätt så kan den slå emot(dock borde du har märkt om så var fallet).

Och jag kör den vertikalt, men det är ju självklart ingen garanti för att din fläkt kan vara defekt.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Nu kan jag i och för sig ha fel, men jag har för mig att vissa typer av fläktar (eller typer av lager) inte mår bra av att monteras horisontellt.
Prova att vrida kylaren 90 grader så fläkten sitter vertikalt och se om det fortfarande låter illa.

EDIT: Hur funkar kylaren annars? Får du bra temps? Lättmonterad? Är lite sugen på att köpa en 212+ själv då stockkylaren inte medger någon OC över huvud taget.

i7 4790K, 12GB 1600Mhz, Intel 520 SSD, ASUS Z97-A, GTX770 NZXT Kraken G12, DarkPower 630W, Benq XL2411T + DELL U2312HM, Phanteks Eclipse P400S, Maelstrom 240T

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av boris_vodka:

EDIT: Hur funkar kylaren annars? Får du bra temps? Lättmonterad? Är lite sugen på att köpa en 212+ själv då stockkylaren inte medger någon OC över huvud taget.

För mig fungerar den riktigt bra, ligger ~35C vid "Idle"(µtorrent, mIRC, Firefox samt Steam körs), och ~45C vid 100% Load(dock så testade jag bara i 5 minuter).

Jag har ju dock ingen värstingprocessor så det blir ju lite svårt att jämföra.

Ang. montering så var det lite meckigt(det var ju min första monterade kylare också), men det är skillnad mellan AM3 och LGA1156.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av boris_vodka:

Nu kan jag i och för sig ha fel, men jag har för mig att vissa typer av fläktar (eller typer av lager) inte mår bra av att monteras horisontellt.
Prova att vrida kylaren 90 grader så fläkten sitter vertikalt och se om det fortfarande låter illa.

EDIT: Hur funkar kylaren annars? Får du bra temps? Lättmonterad? Är lite sugen på att köpa en 212+ själv då stockkylaren inte medger någon OC över huvud taget.

Kylaren fungerar asbra :), sitter med en 1055T, processorn ligger väl på runt 30idle, har inte pressat den särskilt mycket än så kan inte säga hur den presterar i load kan jag inte säga än.

Skrivet av ToJa92:

Låter som att den sitter lite löst, är du helt säker på att du monterade den rätt? Jag har själv en sån och hade lite problem först eftersom instruktionerna för just den biten var ganska dålig. Om den inte sitter rätt så kan den slå emot(dock borde du har märkt om så var fallet).

Och jag kör den vertikalt, men det är ju självklart ingen garanti för att din fläkt kan vara defekt.

Okej, får väl testa det! Har du något att säga om msnproblemet?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av StålNisse:

Okej, får väl testa det! Har du något att säga om msnproblemet?

Det verkar ju som att du är den enda i världen med det problemet, men det första du bör göra är att kolla att klockan går rätt. Står den fel får du inte logga in. Annars kan du testa att ta bort det och installera igen.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av ToJa92:

Det verkar ju som att du är den enda i världen med det problemet, men det första du bör göra är att kolla att klockan går rätt. Står den fel får du inte logga in. Annars kan du testa att ta bort det och installera igen.

Klockan går rätt, det skumma är att jag kan installera gamla msnklienter, men dom går inte att använda längre eftersom man måste vara up to date i klienten för att kunna använda, otroligt störigt..

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010

Eftersom problemet fortfarande kvarstår så testar jag att skriva igen.

Processorfläkten låter som faan, men nu har den blivit så konstig så att den låter bara när jag precis har startat datorn och kanske 1 timme framåt.. sen slutar den.
Det låter som att det något som slår emot den, men när jag öppnar upp burken och kollar så är det verkligen ingenting som slås emot.. Otroligt skumt.

Msnproblemet har jag löst i alla fall.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Då är det antagligen fläkten som är lite dålig och låter när du har den vertikalt, det är möjligt att den fungerar bra horisontellt. Eller så är fläkten riktigt dålig och låter ändå. Jag har samma kylare men min funkar utan problem. Jag skulle kontakta stället du köpte den på och fråga om de ska byta ut den eller vad du ska göra.

Du får gärna citera eller nämna mig (@ToJa92) om du svarar på något jag skrivit.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av ToJa92:

Då är det antagligen fläkten som är lite dålig och låter när du har den vertikalt, det är möjligt att den fungerar bra horisontellt. Eller så är fläkten riktigt dålig och låter ändå. Jag har samma kylare men min funkar utan problem. Jag skulle kontakta stället du köpte den på och fråga om de ska byta ut den eller vad du ska göra.

Jag skrev faktiskt fel första gången märkte jag nyss, jag har inte satt den lodrätt, den sitter vågrätt och har gjort det ända sedan början.. Stort misstag av mig.